Subject: [Dime] very drafty IETF#83 meeting minutes uploaded

From: jouni korhonen <[email-masked]>
Date: Tue, 10 Apr 2012 12:53:00 +0300

Folks,

They are up now for public review. Thanks to Shwetha for taking excellent minutes.

- Jouni

---

From: Glen Zorn <[email-masked]>
Date: Wed, 11 Apr 2012 15:39:06 +0700

On 04/10/2012 04:53 PM, jouni korhonen wrote:
> Folks,
>
> They are up now for public review.

The URL is http://www.ietf.org/proceedings/83/minutes/minutes-83-dime.txt.

> Thanks to Shwetha for taking excellent minutes.
>
> - Jouni
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Glen Zorn <[email-masked]>
Date: Wed, 11 Apr 2012 15:44:03 +0700

> They are up now for public review. Thanks to Shwetha for taking excellent minutes.

The minutes say:

     Glen Zorn: draft-ietf-dmer-rfc4005bis - issue tracker updated
     Jouni K: Next step is WGLC.

At what point in time might we expect the next step to take place?

---

From: Glen Zorn <[email-masked]>
Date: Wed, 11 Apr 2012 15:47:27 +0700

> At what point in time might we expect the next step to take place?

Actually, the tracker issues were _from_ WGLC, I believe; shouldn't the 
next step be request for publication?

---

From: jouni korhonen <[email-masked]>
Date: Thu, 12 Apr 2012 12:13:41 +0300

> At what point in time might we expect the next step to take place?

Actually the I-D is past WGLC already. So the next step would be
requesting for publication. That is in queue now (no preset date).

- Jouni

---

From: Glen Zorn <[email-masked]>
Date: Mon, 16 Apr 2012 11:35:56 +0700

On 04/12/2012 04:13 PM, jouni korhonen wrote:

...
> requesting for publication. That is in queue now (no preset date).

Perhaps you could set a date (or at least share the contents of the queue)?

...