Subject: Re: [Dime] Diameter Overload Control Requirements

From: "VAN GEEL Jan (SDV/PSE)" <[email-masked]>
Date: Tue, 29 May 2012 12:50:01 +0000

I support this work

Jan Van Geel
IT and Network Specialist
Belgacom SDE/SDV/PSE/FVC
Tel: +32 2 202 1035
Tel: +32 2 207 9032
Email : [email-masked]

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Eric McMurry
Sent: Thursday, May 17, 2012 1:43 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Dime] Diameter Overload Control Requirements

A new draft has been submitted intended to address requirements for overload control in Diameter.

http://www.ietf.org/id/draft-mcmurry-dime-overload-reqs-00.txt

Diameter deployments are growing in size and this is becoming more of an issue.  We have seen significant interest in providing a mechanism to address it.  Hopefully this document is useful as a base for discussion on what is needed and we welcome comments.

Abstract:
       When a Diameter server or agent becomes overloaded, it needs to be able
       to gracefully reduce its load, typically by informing clients to reduce
       sending traffic for some period of time. Otherwise, it must continue to
       expend resources parsing and responding to Diameter messages, possibly
       resulting in congestion collapse. The existing mechanisms provided by
       Diameter are not sufficient for this purpose. This document describes
       the limitations of the existing mechanisms, and provides requirements
       for new overload management mechanisms.

The dime charter has an item,

- Maintaining and/or progressing, along the standards track, the
Diameter Base protocol and Diameter Applications. This includes
extensions to Diameter Base protocol that can be considered as enhanced
features or bug fixes.

that this seems suited to go under and we welcome comment on that as well.

________________________________

***** Disclaimer *****
http://www.belgacom.be/maildisclaimer

---

From: "NOEL, ERIC C (ERIC C)" <[email-masked]>
Date: Wed, 30 May 2012 09:22:56 -0400

I support this work.

Thanks,

Eric Noel
AT&T Labs, Inc.
Rethink Possible

Network Design and Performance Analysis
200 South Laurel Avenue, D5-3D19
Middletown, NJ 07748
P: 732.420.4174
[email-masked]<mailto:[email-masked]>

From: DOLLY, MARTIN C
Sent: Tuesday, May 29, 2012 8:01 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: CHASTAIN, COOPER; FREEMAN, BRIAN D; NOEL, ERIC C (ERIC C); YUAN, CHIN; QIU, CHAOXIN C; Campbell, Ben; SHAW, VENSON M; JOHNSON, CAROLYN R; 'Henderson, Scott'; Eric McMurry; WANG, JIANRONG; FIGURELLE, TERRY F; Roach, Adam
Subject: FW: [Dime] Diameter Overload Control Requirements
Importance: High

Hello,

Hope you all had safe travels back home.

AT&T has been working with Tekelec on Diameter Overload Requirements, analogous to the SIP Overload work.

We request your support on the DIME list in order to get this work started in the IETF. (e.g., a simple, "I support this work").

Better, would be review and comments to the list.

Thank you,

Martin Dolly
Lead Member Technical Staff
Core & Government/Regulatory Standards
AT&T Services, Inc.
[email-masked]<mailto:[email-masked]>
+1-609-903-3360

From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric McMurry
Sent: Thursday, May 17, 2012 1:43 PM
To: [email-masked]
Subject: [Dime] Diameter Overload Control Requirements

Abstract: