Subject: [Dime] Diameter Overload Control Requirements update

From: Eric McMurry <[email-masked]>
Date: Thu, 21 Jun 2012 08:18:29 -0500

An update has been submitted for the draft intended to address requirements for overload control in Diameter:

URL:             http://www.ietf.org/internet-drafts/draft-mcmurry-dime-overload-reqs-01.txt
Status:          http://datatracker.ietf.org/doc/draft-mcmurry-dime-overload-reqs
Htmlized:        http://tools.ietf.org/html/draft-mcmurry-dime-overload-reqs-01
Diff:            http://tools.ietf.org/rfcdiff?url2=draft-mcmurry-dime-overload-reqs-01

This update attempts to address all of the comments received on the list so far, and adds some additional information to the front matter and justification.

---

From: Ben Campbell <[email-masked]>
Date: Mon, 25 Jun 2012 17:17:58 -0500

Hi everyone,

We thank everyone who has offered feedback and support so far. This revision attempts to address the feedback we received. We would appreciate it if people can confirm whether we've succeeded in that attempt.

The authors would also like to get feedback on whether the this draft, as well as any resulting solution, would be an appropriate effort for the DIME working group. We believe that "overload control" reasonable fits the "maintenance of the base protocol" aspect of the current DIME charter, and that this draft makes a reasonable start towards defining the problem and requirements. Do others agree? 

Thanks!

Ben.

On Jun 21, 2012, at 8:18 AM, Eric McMurry wrote:

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime