Subject: [Dime] Draft agenda

From: jouni korhonen <[email-masked]>
Date: Tue, 17 Jul 2012 12:08:21 +0300

Folks,

See the draft agenda for the upcoming Dime WG meeting. We
got 2h to burn again this time.

- Jouni & Lionel

-------------------------------------------------------------------

* Administrativa                                    (chairs) 5 mins

* WG status update                                 (chairs) 10 mins

* Diameter overload control
 - Overload control justification and use cases    (Martin) 15 mins
 - draft-mcmurry-dime-overload-reqs              (Eric/Ben) 40 mins

* Group signaling
 - draft-ietf-dime-group-signaling                   (N.N.) 20 mins

* Realm based redirect
 - draft-ietf-dime-realm-based-redirect               (Tom) 15 mins

* Design Guidelines
 - draft-ietf-dime-app-design-guide                (Lionel) 15 mins

* AOB
 - If any time left..

---

From: jouni korhonen <[email-masked]>
Date: Fri, 20 Jul 2012 16:28:20 +0300

Folks,

The agenda has been updated:
http://www.ietf.org/proceedings/84/agenda/agenda-84-dime

Also, I solicit for volunteers for taking notes and doing scribe. If
you feel like doing a service for the community let co-chairs know :)

- Jouni & Lionel

---

From: jouni korhonen <[email-masked]>
Date: Wed, 25 Jul 2012 12:36:32 +0300

Those who are presenting during the meeting, please send your
slideware to dime-chairs at tools.ietf.org by the Sunday evening!

- Jouni & Lionel