Subject: [Dime] DIME WG Call for adoption draft-mcmurry-dime-overload-reqs-02

From: jouni korhonen <[email-masked]>
Date: Thu, 6 Sep 2012 11:31:04 +0300

Folks,

This email starts a two week consensus call on adopting:

	Title           : Diameter Overload Control Requirements
	Author(s)       : Eric McMurry
                         Ben Campbell
	Filename        : draft-mcmurry-dime-overload-reqs-02.txt
	Pages           : 25
	Date            : 2012-08-28

as a Dime WG document.  Please state your opinion (either for or
against) on making this draft a WG draft either on the mailing list or
to the chairs.  This call will end September 20, 2012.

- Jouni & Lionel

---

From: Ben Campbell <[email-masked]>
Date: Thu, 6 Sep 2012 08:51:30 -0500

I support making this draft a work group item. (I assume that's obvious, but still worth stating for the record :-)  )

Thanks!

Ben.

On Sep 6, 2012, at 3:31 AM, jouni korhonen <[email-masked]> wrote:

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Adam Roach <[email-masked]>
Date: Thu, 6 Sep 2012 08:58:26 -0500

I do as well.

/a

---

From: Eric McMurry <[email-masked]>
Date: Thu, 6 Sep 2012 09:56:00 -0500

I add my own obvious support also :-)

---

From: "CHASTAIN, COOPER" <[email-masked]>
Date: Thu, 6 Sep 2012 15:42:51 +0000

I support this work.

Cooper Chastain

-----Original Message-----
From: jouni korhonen [mailto:[email-masked]] 
Sent: Thursday, September 06, 2012 4:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Dime] DIME WG Call for adoption draft-mcmurry-dime-overload-reqs-02

Folks,

- Jouni & Lionel

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 06 Sep 2012 17:57:44 -0500

I support making this draft a WG item.

Jean

---

From: "NOEL, ERIC C (ERIC C)" <[email-masked]>
Date: Thu, 6 Sep 2012 14:44:42 -0400

I support making this draft a WG draft.

Eric Noel 
AT&T Labs, Inc. 
Rethink Possible

Network Design and Performance Analysis
200 South Laurel Avenue, D5-3D19
Middletown, NJ 07748
P: 732.420.4174
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of jouni korhonen
Sent: Thursday, September 06, 2012 4:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Dime] DIME WG Call for adoption draft-mcmurry-dime-overload-reqs-02

Folks,

as a Dime WG document.  Please state your opinion (either for or
against) on making this draft a WG draft either on the mailing list or to the chairs.  This call will end September 20, 2012.

- Jouni & Lionel

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Fri, 7 Sep 2012 16:37:11 +0000

I support adopting as a WG document

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of jouni korhonen
Sent: Thursday, September 06, 2012 4:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Dime] DIME WG Call for adoption draft-mcmurry-dime-overload-reqs-02

Folks,

- Jouni & Lionel

---

From: Andrew Booth <[email-masked]>
Date: Fri, 7 Sep 2012 13:21:35 -0400

I support making this a working group item.

Andrew

[email-masked] wrote: -----

To: [email-masked]
From: jouni korhonen
Sent by: [email-masked]
Date: 09/06/2012 04:31AM
Cc: [email-masked]
Subject: [Dime] DIME WG Call for adoption draft-mcmurry-dime-overload-reqs-02

Folks,

- Jouni & Lionel

---

From: Tom Taylor <[email-masked]>
Date: Sat, 08 Sep 2012 16:43:56 -0400

Support.

---

From: John Kaippallimalil <[email-masked]>
Date: Thu, 13 Sep 2012 13:52:20 +0000

I support the adoption of this draft as a working group document.

Best Regards,
John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of jouni korhonen
Sent: Thursday, September 06, 2012 3:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Dime] DIME WG Call for adoption draft-mcmurry-dime-overload-reqs-02

Folks,

- Jouni & Lionel

---

From: jouni korhonen <[email-masked]>
Date: Fri, 21 Sep 2012 11:05:41 +0300

Folks,

The support for the adoption of this I-D was overwhelming. Authors, go ahead
and submit draft-ietf-*-00 version of the document. Note that document shall
be Informational. The milestone update is already in process but has not
materialized  yet.

- Jouni & Lionel