Subject: [Dime] Timeline for the next Diameter Base Protocol RFC?

From: aleksas vytautas <[email-masked]>
Date: Fri, 21 Sep 2012 12:13:30 +0100

Hi all,

As per the announcement in:

   http://www.ietf.org/mail-archive/web/dime/current/msg05200.html

What is the expected timeline for this draft to become RFC? Should there be
anything holding one back treating it as RFC?

Thank you,

Aleksas

---

From: jouni korhonen <[email-masked]>
Date: Fri, 21 Sep 2012 16:24:41 +0300

http://www.rfc-editor.org/auth48/rfc6733

On Sep 21, 2012, at 2:13 PM, aleksas vytautas wrote:

> What is the expected timeline for this draft to become RFC? Should there be anything holding one back treating it as RFC?
> 
> 
> Thank you,
> 
> Aleksas
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Glen Zorn <[email-masked]>
Date: Fri, 21 Sep 2012 20:27:26 +0700

On 09/21/2012 06:13 PM, aleksas vytautas wrote:
> What is the expected timeline for this draft to become RFC? 

A little while.

> Should there be anything holding one back treating it as RFC?

That would be me ;-).  I found a few more errors & am working on fixing 
them now.