Subject: [Dime] definition of edge agent in draft-ietf-dime-overload-reqs-00

From: <[email-masked]>
Date: Mon, 24 Sep 2012 09:45:04 +0200

Hello All
by reading the draft-ietf-dime-overload-reqs-00 I found some problems with the definition of the Edge Agent.

At first I could not find any definition what an Edge Agent is.
Furthermore if I use a definition having in my mind that an Edge Agent is the entry point into an operators network I have some problems with Figure 7. If the "Interconnect" means a Diameter aware network than could be an Edge Agent there too but more important from my point of view would be Edge Agents within Network Operator 1 and Network Operator 2.

Best Regards
Dieter

Deutsche Telekom AG
Group Technology
Dieter Jacobsohn
Landgrabenweg 151, 53227 Bonn
+49 228 936-18445 (Tel.)
+49 391 5801 46624 (Fax)
+49 171 2088 710 (Mobil)
E-Mail: [email-masked]<mailto:[email-masked]>
www.telekom.com<http://www.telekom.com>

Erleben, was verbindet. Deutsche Telekom AG
Aufsichtsrat: Prof. Dr. Ulrich Lehner (Vorsitzender)
Vorstand: René Obermann (Vorsitzender),
Reinhard Clemens, Niek Jan van Damme,
Timotheus Höttges, Dr. Thomas Kremer, Claudia Nemat, Prof. Dr. Marion Schick
Handelsregister: Amtsgericht Bonn HRB 6794
Sitz der Gesellschaft: Bonn
Große Veränderungen fangen klein an - Ressourcen schonen und nicht jede E-Mail drucken.

---

From: Eric McMurry <[email-masked]>
Date: Mon, 24 Sep 2012 08:12:31 -0500

thanks for the comment Dieter.

I agree, the severs shown in the operator networks in figure 7 would be edge agents.  I think from the perspective of an overload control mechanism, there wouldn't be anything special about an edge agent though.  Perhaps it would be best to remove the mention of edge agents from this diagram to avoid confusion.  What do you think?

Eric

On Sep 24, 2012, at 2:45 , [email-masked] wrote:

> E-Mail: [email-masked]
> www.telekom.com   
>  
> Große Veränderungen fangen klein an – Ressourcen schonen und nicht jede E-Mail drucken.
>  
>  
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: <[email-masked]>
Date: Tue, 25 Sep 2012 07:59:48 +0200

Hello Eric
that is fine for me, my intention was only to avoid  confusion where the Edge Agent  is really used as an Edge toward the operators network.

BR Dieter

Deutsche Telekom AG
Group Technology
Dieter Jacobsohn
Landgrabenweg 151, 53227 Bonn
+49 228 936-18445 (Tel.)
+49 391 5801 46624 (Fax)
+49 171 2088 710 (Mobil)
E-Mail: [email-masked]<mailto:[email-masked]>
www.telekom.com<http://www.telekom.com/>

Erleben, was verbindet.

Deutsche Telekom AG
Aufsichtsrat: Prof. Dr. Ulrich Lehner (Vorsitzender)
Vorstand: René Obermann (Vorsitzender),
Dr. Manfred Balz, Reinhard Clemens, Niek Jan van Damme,
Timotheus Höttges, Claudia Nemat,  Prof. Dr. Marion Schick
Handelsregister: Amtsgericht Bonn HRB 6794
Sitz der Gesellschaft Bonn
USt-IdNr. DE 123475223

________________________________
Von: Eric McMurry [mailto:[email-masked]]
Gesendet: Montag, 24. September 2012 15:13
An: Jacobsohn, Dieter
Cc: [email-masked]
Betreff: Re: [Dime] definition of edge agent in draft-ietf-dime-overload-reqs-00

Eric

On Sep 24, 2012, at 2:45 , [email-masked]<mailto:[email-masked]> wrote:

Hello All

Best Regards
Dieter

Deutsche Telekom AG
Group Technology
Dieter Jacobsohn
Landgrabenweg 151, 53227 Bonn
+49 228 936-18445 (Tel.)
+49 391 5801 46624 (Fax)
+49 171 2088 710 (Mobil)
E-Mail: [email-masked]<mailto:[email-masked]>
www.telekom.com<http://www.telekom.com/>

_______________________________________________
DiME mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dime