Subject: [Dime] Preliminary draft agenda..

From: jouni korhonen <[email-masked]>
Date: Tue, 23 Oct 2012 13:20:10 +0300

Folks,

Below is a very drafty draft agenda for the Dime meeting in Atlanta. We
encourage people to read the documents on both "main topics": Diameter
overload control and e2e security. Both are now getting hot topics among
our customer SDOs..

- Jouni & Lionel 

-----

DIME WG IETF 85: 120 min total

Chairs
 o Agenda and WG update			15 min

Diameter overload control:

  Eric McMurry
   o draft-ietf-dime-overload-reqs	15 min
 
  Adam Roach
   o draft-roach-dime-overload-ctrl	30 min
 
  Jouni Korhonen
   o draft-korhonen-dime-ovl		20 min
 
  Buffer for discussion			15 min

Diameter e2e security:

  Jouni Korhonen
   o draft-korhonen-dime-e2e-security	15 min
 
   Buffer for discussion		10 min

---

From: Ben Campbell <[email-masked]>
Date: Tue, 23 Oct 2012 09:01:39 -0500

Looks good to me!

Thanks!

Ben.

On Oct 23, 2012, at 5:20 AM, jouni korhonen <[email-masked]> wrote:

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime