Subject: [Dime] Dime WG meeting in Atlanta

From: jouni korhonen <[email-masked]>
Date: Thu, 4 Oct 2012 23:45:59 +0300

Folks,

We have been scheduled a 2h slot (object to change the date & time)

dime Session 1 (2:00:00)
    Monday, Afternoon Session I 1300-1500
    Room Name: Room 209

If you feel like presenting something, send the co-chair a mail with the
topic, estimated airtime and why you think it needs to get a slot.

- Jouni

---

From: jouni korhonen <[email-masked]>
Date: Wed, 17 Oct 2012 10:23:18 +0300

FYI - just a reminder.