Subject: [Dime] I-D Action: draft-ietf-dime-app-design-guide-16.txt

From: [email-masked]
Date: Sun, 21 Oct 2012 15:36:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Diameter Maintenance and Extensions Working Group of the IETF.

	Title           : Diameter Applications Design Guidelines
	Author(s)       : Lionel Morand
                          Victor Fajardo
                          Hannes Tschofenig
	Filename        : draft-ietf-dime-app-design-guide-16.txt
	Pages           : 30
	Date            : 2012-10-21

Abstract:
   The Diameter Base protocol provides facilities for protocol
   extensibility enabling to define new Diameter applications or modify
   existing applications.  This document is a companion document to the
   Diameter base protocol that further explains and clarifies the rules
   to extend the Diameter base protocol.  It is meant as a guidelines
   document and therefore it does not add, remove or change existing
   rules.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dime-app-design-guide

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-dime-app-design-guide-16

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-dime-app-design-guide-16

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Sun, 21 Oct 2012 22:43:43 +0000

Hi,

This version takes into account the comments received after the detailed review of Jean and Ben during the WGLC.
Modifications are mainly editorial and some clarifications have been added, especially on the use of E2E capabilities exchange AVPs.
No further comment was received.

I think that this document can be moved to IETF LC for publication.

Regards,

Lionel 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : lundi 22 octobre 2012 00:36
À : [email-masked]
Cc : [email-masked]
Objet : [Dime] I-D Action: draft-ietf-dime-app-design-guide-16.txt

Abstract:

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.