Subject: [Dime] overload control requirement 10 on end of overload condition

From: Eric McMurry <[email-masked]>
Date: Wed, 20 Feb 2013 13:38:43 -0600

Req 10 reads:  Consumers of overload state indications MUST be able to
            determine when the overload condition improves or ends.

It has been pointed out that the term "overload state indications" may imply aspects of implementation.  In the rest of the document the more generic "overload information" is generally used.  I think it would make sense to use that here as well.  So Req 10 would read:

   Consumers of overload information MUST be able to
            determine when the overload condition improves or ends.

Thanks,

Eric

---

From: Ben Campbell <[email-masked]>
Date: Wed, 20 Feb 2013 13:44:49 -0600

>            determine when the overload condition improves or ends.

WFM

---

From: Andrew Booth <[email-masked]>
Date: Thu, 21 Feb 2013 14:16:14 -0500

On Wed, Feb 20, 2013 at 2:44 PM, Ben Campbell <[email-masked]> wrote:

> > It has been pointed out that the term "overload state indications" may
> imply aspects of implementation.  In the rest of the document the more
> generic "overload information" is generally used.  I think it would make
> sense to use that here as well.  So Req 10 would read:
> >

Sounds good to me.

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 22 Feb 2013 00:08:21 +0200

<as an individual>

New text looks OK.

- Jouni