Subject: [Dime] WG session scheduled for IETF#86

From: Jouni Korhonen <[email-masked]>
Date: Thu, 7 Feb 2013 23:59:58 +0200

Folks,

We are tentatively(!) meeting on

dime Session 1 (2:00:00)
   Wednesday, Morning Session I 0900-1130
   Room Name: Boca 1
   ---------------------------------------------

If someone has huge issues with the given time, let us know.

- Jouni

---

From: Glen Zorn <[email-masked]>
Date: Sat, 09 Feb 2013 12:08:07 +0700

With what else does it conflict?

On 02/08/2013 04:59 AM, Jouni Korhonen wrote:
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime