Subject: [Dime] What is the difference between Ro and Gy interface of diameter?

From: Kevin Peterson <[email-masked]>
Date: Sat, 4 May 2013 07:26:04 +0000

Hi, 

As per my understanding both are same but could not confirm the same from internet so asking this question.

Thanks,
Kevin Peterson

---

From: Ivan Skytte Jørgensen <[email-masked]>
Date: Sat, 4 May 2013 13:58:06 +0200

> As per my understanding both are same but could not confirm the same from internet so asking this question.

Gy is mostly a restricted subset of Ro. For instance, in Gy online charging the use of multiple-services-credit-control AVP is mandatory.
Gy also adds some AVPs that Ro doesn't specify (eg. volume-quota-threshold).

/isj

---

From: Alan McNamee <[email-masked]>
Date: Sat, 4 May 2013 13:44:33 +0100

Hi Kevin,

Ro is a 3GPP reference point that describes the connection to the OCS from another functional component. It is a general term that covers multiple connecting components such as GGSN, P-GW, WLAN, IMS AS, MBMS server, etc. See 3GPP TS 32.296<http://www.3gpp.org/ftp/Specs/html-info/32296.htm> Figure 5.1 for reference.

Gy is an specific instance of the Ro reference point that connects a charging component from the packet-switched domain (PS domain) i.e. PCEF within a GGSN or P-GW to the OCS. See 3GPP TS 32.251<http://www.3gpp.org/ftp/Specs/html-info/32251.htm> Figure 4.3-1 for reference.

Let me know if you need further information.

Regards,

Alan McNamee.

Openet
VP Of Technology
Chief Scientist

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Kevin Peterson
Sent: 04 May 2013 08:26
To: [email-masked]
Subject: [Dime] What is the difference between Ro and Gy interface of diameter?

Hi,

Thanks,

Kevin Peterson

_______________________________________________

DiME mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/dime

________________________________
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you are not the intended recipient, please note that any review, dissemination, disclosure, alteration, printing, circulation, retention or transmission of this e-mail and/or any file or attachment transmitted with it, is prohibited and may be unlawful. If you have received this e-mail or any file or attachment transmitted with it in error please notify [email-masked]. Although Openet has taken reasonable precautions to ensure no viruses are present in this email, we cannot accept responsibility for any loss or damage arising from the use of this email or attachments.