Subject: [Dime] Progressing draft-ietf-dime-group-signaling

From: Jouni Korhonen <[email-masked]>
Date: Wed, 19 Jun 2013 14:17:35 +0300

Folks,

As you remember we surfaced the draft-ietf-dime-group-signaling I-D during overload requirements discussion, see http://www.ietf.org/mail-archive/web/dime/current/msg05582.html

In order to resurrect draft-ietf-dime-group-signaling we need to know what the WG prefers as the final technical solution. Originally there were two approaches: dedicated Group Commands or a single Bulk Operations command. Recently (pun intended) a third alternative showed up: additional AVPs to turn any existing Diameter command into a group command. The late comer also got some backup, at least from French speaking part of Europe ;)

So, unless no one has anything against it, we could go for the third option. I does seem to fit better e.g. into the overload control needs than new commands. If you have concerns on the third (AVP) approach and want it to be rejected, then express you voice on the list by 26th June EOB (EEST).

- Jouni & Lionel

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 27 Jun 2013 10:37:25 +0300

Folks,

The poll has ended and no one seemed to have hard times against the third option.
Thus, the editor of the I-D is free to change the document according what is needed
for the third alternative.

- Jouni & Lionel