Subject: Re: [Dime] New Version Notification for draft-campbell-dime-overload-issues-00.txt

From: Ben Campbell <[email-masked]>
Date: Thu, 6 Jun 2013 16:58:50 -0500

Hi everyone,

I just submitted an individual submission draft related to the Diameter overload control work. It discusses some issues concerning ability to send non-adjacent overload reports  (i.e. reports across non-supporting intermediaries--Req 34 in the requirements draft.). It also goes into some detail on overload scopes, since that's helpful background for some of the non-adjacent issues.   

I hope this will help spark some discussion, so that we can make progress towards the overload control solution or solutions.

Thanks!

Ben.

On Jun 6, 2013, at 4:49 PM, [email-masked] wrote:

> 
> A new version of I-D, draft-campbell-dime-overload-issues-00.txt
> has been successfully submitted by Ben Campbell and posted to the
> IETF repository.
> 
> Filename:	 draft-campbell-dime-overload-issues
> Revision:	 00
> Title:		 Diameter Overload Control Solution Issues
> Creation date:	 2013-06-06
> Group:		 Individual Submission
> Number of pages: 16
> URL:             http://www.ietf.org/internet-drafts/draft-campbell-dime-overload-issues-00.txt
> Status:          http://datatracker.ietf.org/doc/draft-campbell-dime-overload-issues
> Htmlized:        http://tools.ietf.org/html/draft-campbell-dime-overload-issues-00
> 
> 
> Abstract:
>   The Diameter Maintenance and Extensions (DIME) working group has
>   undertaken an "overload control" work item, with the goal of
>   standardizing a mechanism to allow Diameter nodes to report overload
>   information among themselves.  Requirements currently include, among
>   others, the need to accurately report the scope of overload
>   conditions, and the ability to report overload information between
>   nodes that are not directly connected at the transport layer.  These
>   requirements introduce complex issues.  This document describes those
>   issues, in the hope that it will assist the working group's decision
>   process.
> 
> 
> 
> 
> The IETF Secretariat
>

---

From: Ben Campbell <[email-masked]>
Date: Wed, 19 Jun 2013 16:00:29 -0500

Hi everyone,

Just a reminder--we would welcome feedback and discussion on the points in this draft. It describes what I believe to be some significant issues in handling non-adjacent overload reports. We will need to have a good handle on these in order to define the actual mechanism(s).

Thanks!

Ben.

On Jun 6, 2013, at 4:58 PM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime