Subject: [Dime] I-D Action: draft-ietf-dime-realm-based-redirect-09.txt

From: [email-masked]
Date: Thu, 20 Jun 2013 05:48:10 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Diameter Maintenance and Extensions Working Group of the IETF.

	Title           : Realm-Based Redirection In Diameter
	Author(s)       : Tina Tsou
                          Ruibing Hao
                          Tom Taylor
	Filename        : draft-ietf-dime-realm-based-redirect-09.txt
	Pages           : 8
	Date            : 2013-06-20

Abstract:
   The Diameter protocol allows a Diameter redirect agent to return to
   the message sender one or more individual hosts as destinations of
   the redirected message.  However, in some circumstances an operator
   may wish to redirect messages to an alternate domain without
   specifying individual hosts.  This document specifies a mechanism by
   which this can be achieved.  New applications may incorporate this
   capability by reference to the present document.

   This memo updates Sections 6.13 and 6.14 of RFC6733 with respect to
   the usage of the Redirect-Host-Usage and Redirect-Max-Cache-Time
   AVPs.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dime-realm-based-redirect

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-dime-realm-based-redirect-09

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-dime-realm-based-redirect-09

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 20 Jun 2013 17:13:14 +0000

Hi,

This new version was needed after the final review of the document performed for the doc shepherd's proto write up.
It covers mainly editorial changes and clarifications in the text. No fundamental change.
It will be sent to IESG for publication.

Best regards,

Lionel

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : jeudi 20 juin 2013 14:48
À : [email-masked]
Cc : [email-masked]
Objet : [Dime] I-D Action: draft-ietf-dime-realm-based-redirect-09.txt

Abstract:

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.