Subject: [Dime] The Role of DIAMETER in IMS?

From: Norah Jones <[email-masked]>
Date: Tue, 9 Jul 2013 04:27:55 +0000

Hi, 

Probably I know the part of the answer, still want to understand and debate the full role on Diameter Protocol in IMS. Diameter is used in all interfaces where AAA service is required in LTE may be more then 50+ interfaces are there where diameter is required. Now the question is - can we say similar thing about the IMS too or still Radius rules in IMS.

Thanks,
Norah Jones

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 9 Jul 2013 10:54:31 +0300

IMS also uses Diameter (not RADIUS).  

In mobile networks Diameter is used all over the place. 

Ciao
Hannes

On Jul 9, 2013, at 7:27 AM, Norah Jones wrote:

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 9 Jul 2013 11:32:20 +0300

Actually, IMS was the first thing in 3GPP to pick up Diameter in Rel-5. I-WLAN followed in Rel-6 and then in Rel-8 rest of the places where things like SS7 was used earlier.

You can still find RADIUS in 3GPP specs (as of Rel-12) in (S)Gi interface between the GGSN/PGW and the external network AAA server (like corporate RADIUS server).

- Jouni