Subject: [Dime] Diameter Overload - Destination-Realm Scope

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Sun, 14 Jul 2013 12:46:50 +0000

Ben,

Does Destination-Realm Scope have to be mandatory? We do not see a use for it in our network deployment.

Thanks,

Martin Dolly
Lead Member Technical Staff
Core & Government/Regulatory Standards
AT&T Labs
[email-masked]<mailto:[email-masked]>
+1-609-903-3360

---

From: Ben Campbell <[email-masked]>
Date: Sun, 14 Jul 2013 12:38:42 -0500

Am I correct in assuming we mean mandatory for implementations (i.e. the existing requirement in the Roach draft), as opposed to the requirement for protocol support in the requirements draft?

If so, I think that's a reasonable work group discussion. I certainly don't see a need to make it mandatory to _send_. We might need to think further about whether it's mandatory to _understand_.

(This discussion will probably interact with the one from your separate email about implicit scopes)

On Jul 14, 2013, at 7:46 AM, "DOLLY, MARTIN C" <[email-masked]> wrote:

> [email-masked]