Subject: [Dime] IETF87 meeting logistics

From: Jouni Korhonen <[email-masked]>
Date: Wed, 24 Jul 2013 22:25:38 +0300

Folks,

Two things:

1) If you feel an urge to take meeting notes or do the jabber scribe,
feel free to contact the chairs.

2) Those who are on the agenda, please send your slides to the chairs
by Thursday 1st Aug 1PM..

- Jouni & Lionel

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 24 Jul 2013 21:32:30 +0200

I just wanted to say that it would be important to have a Jabber scribe since Alan plans to participate from remote since he is interested to follow the Diameter overload discussions (after I had a chat with him about his experience in the RADIUS space). 

Ciao
Hannes

On Jul 24, 2013, at 9:25 PM, Jouni Korhonen wrote:

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Wed, 24 Jul 2013 14:41:55 -0500

I'll take meeting minutes.

Jean