Subject: Re: [Dime] IETF87 meeting logistics

From: Jouni Korhonen <[email-masked]>
Date: Thu, 1 Aug 2013 14:57:43 +0300

On Jul 24, 2013, at 10:25 PM, Jouni Korhonen <[email-masked]> wrote:

> 
> 
> 2) Those who are on the agenda, please send your slides to the chairs
> by Thursday 1st Aug 1PM..

We are still lacking quite many presentations.

- JOuni & Lionel

> - Jouni & Lionel

---

From: Janet P Gunn <[email-masked]>
Date: Thu, 1 Aug 2013 08:40:39 -0400

For those of us participating remotely, having the slides available is 
essential,

Janet

[email-masked] wrote on 08/01/2013 07:57:43 AM:

> From: Jouni Korhonen <[email-masked]>
> To: [email-masked], Hannes Tschofenig <[email-masked]>, 
> Marco Liebsch <[email-masked]>, "Zhouqian (Cathy)" 
> <[email-masked]>
> Date: 08/01/2013 07:58 AM
> Subject: Re: [Dime] IETF87 meeting logistics
> Sent by: [email-masked]
> 
> 
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime