Subject: [Dime] client control of routing path

From: Andrew Booth <[email-masked]>
Date: Fri, 2 Aug 2013 10:11:52 -0400

Hi Hannes,

I was listening to the IETF Dime meeting remotely this morning.  At one point there was a dicussion about what parts of the routing path the client could control.  In the Jabber logs this is captured as:

   [10:13:58] <stefan.winter> Hannes: there is a way to specify source-to-dest all along the path
   [10:14:05] <stefan.winter> Ben: in common use?

What mechanism did you have in mind?

Thanks for any info,
Andrew

---

From: jouni korhonen <[email-masked]>
Date: Fri, 2 Aug 2013 17:23:01 +0200

Probably the explicit routing RFC6159.

Jouni
2.8.2013 16.12 "Andrew Booth" <[email-masked]> kirjoitti:

>  Hi Hannes,
>
> I was listening to the IETF Dime meeting remotely this morning.  At one
> point there was a dicussion about what parts of the routing path the client
> could control.  In the Jabber logs this is captured as:
>
>    [10:13:58]<http://www.ietf.org/jabber/logs/dime/2013-08-02.html#10:13:58.788654>
> <stefan.winter> Hannes: there is a way to specify source-to-dest all
> along the path
>     [10:14:05]<http://www.ietf.org/jabber/logs/dime/2013-08-02.html#10:14:05.627720>
> <stefan.winter> Ben: in common use?
>
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>
>

---

From: Andrew Booth <[email-masked]>
Date: Fri, 2 Aug 2013 11:38:38 -0400

Ok, thanks ;)

Andrew

-----jouni korhonen <[email-masked]> wrote: -----
To: Andrew Booth <[email-masked]>
From: jouni korhonen <[email-masked]>
Date: 08/02/2013 11:23AM
Cc: [email-masked], Hannes Tschofenig <[email-masked]>
Subject: Re: [Dime] client control of routing path

  

 Thanks for any info,
Andrew

_________________________
______________________
 DiME mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/dime