Subject: [Dime] IETF88 in Vancouver

From: Jouni Korhonen <[email-masked]>
Date: Thu, 3 Oct 2013 09:37:23 +0300

Folks,

We have requested for 2.5h WG slot for IETF88. Folks
who have WG items obviously need to prepare for a
status update (slide or few). If you want to present
some individual I-D or topic just lets the chairs know.
The usual prioritization for presentation slots is FIFO
with chartered topics having preference over non-chartered
topics.

Jouni & Lionel

---

From: Jouni Korhonen <[email-masked]>
Date: Sat, 19 Oct 2013 23:17:46 +0300

Folks,

Just a reminder.

- JOuni