Subject: [Dime] Equivalent to Radius COA in Diameter

From: "Satyanarayana Danda (sdanda)" <[email-masked]>
Date: Fri, 1 Nov 2013 14:03:06 +0000

Hi,

Not sure I am missing something obvious,  looking for a method to achieve Radius COA functionality with all possible command codes
Using Diameter. I see, it would be possible with server initiated messages, looking for more details in case any draft talks more about the respected messages.

Thanks
Satya

---

From: Ivan Skytte Jørgensen <[email-masked]>
Date: Fri, 01 Nov 2013 19:20:39 +0100

> Using Diameter. I see, it would be possible with server initiated messages, looking for more details in case any draft talks more about the respected messages.

The command you are looking for is Re-Auth-Request.

Diameter Network Access Server Application rfc4005, page 12, section 3.3 Re-Auth-Request (RAR) Command.

/isj

---

From: "Satyanarayana Danda (sdanda)" <[email-masked]>
Date: Sat, 2 Nov 2013 07:12:25 +0000

Thanks Ivan for your response, appreciate it.

So, NAS can have RAR as a first request that it can receive after the peer connection establishment is done.

Thanks
Satya

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ivan Skytte Jørgensen
Sent: Friday, November 01, 2013 11:51 PM
To: [email-masked]
Subject: Re: [Dime] Equivalent to Radius COA in Diameter

On Friday 01 November 2013 14:03:06 Satyanarayana Danda wrote:
> Hi,
> 
> Not sure I am missing something obvious,  looking for a method to 
> achieve Radius COA functionality with all possible command codes Using Diameter. I see, it would be possible with server initiated messages, looking for more details in case any draft talks more about the respected messages.

/isj

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime