Subject: [Dime] Submission of draft-ietf-dime-ovli-01

From: Jouni Korhonen <[email-masked]>
Date: Mon, 16 Dec 2013 18:46:37 +0200

Folks,

I am somewhat tempted to publish -01 even if we still have some very rough edges
and then continue from there. Any strong disagreements?

The place we lack text more or less entirely is Section 5.5.3. (for a reason) but
will type in something later tonight (or so).

- Jouni

---

From: Maria Cruz Bartolome <[email-masked]>
Date: Mon, 16 Dec 2013 16:50:39 +0000

Hello Jouni, all,

We got some open discussion without any conclusion yet, if you prefer to publish .01 version, I would suggest these open issues are properly covered there, or all related text is omitted.
Cheers
/MCruz

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: lunes, 16 de diciembre de 2013 17:47
To: [email-masked] list
Subject: [Dime] Submission of draft-ietf-dime-ovli-01

Folks,

I am somewhat tempted to publish -01 even if we still have some very rough edges and then continue from there. Any strong disagreements?

The place we lack text more or less entirely is Section 5.5.3. (for a reason) but will type in something later tonight (or so).

- Jouni

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Ben Campbell <[email-masked]>
Date: Mon, 16 Dec 2013 15:38:43 -0600

I agree with submitting 01. 

I disagree about removing controversial text, although I don't mind marking it as controversial. But I think it would be a better approach would be to take 01 as a baseline and start putting open issues in the issue tracker.

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 16 Dec 2013 23:50:35 +0200

> I disagree about removing controversial text, although I don't mind marking it as controversial. But I think it would be a better approach would be to take 01 as a baseline and start putting open i…

+1 

Issue tracker would make this stuff somewhat more manageable.. and since we got a WG doc, issue tracker works just fine.

- Jouni

---

From: Steve Donovan <[email-masked]>
Date: Mon, 16 Dec 2013 16:04:03 -0600

+1

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Mon, 16 Dec 2013 22:15:17 +0000

Issue tracker is fine with a note at the  relevant spot making reference to the issue number

Martin Dolly
Lead Member of Technical Staff
Core Network & Gov't/Regulatory Standards
AT&T Standards and Industry Alliances
+1-609-903-3360
[email-masked]<mailto:[email-masked]>

On Dec 16, 2013, at 5:04 PM, "Steve Donovan" <[email-masked]<mailto:[email-masked]>> wrote:

+1

On Dec 16, 2013, at 11:38 PM, Ben Campbell <[email-masked]><mailto:[email-masked]> wrote:

+1

- Jouni

On Dec 16, 2013, at 10:50 AM, Maria Cruz Bartolome <[email-masked]><mailto:[email-masked]> wrote:

Hello Jouni, all,

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: lunes, 16 de diciembre de 2013 17:47
To: [email-masked]<mailto:[email-masked]> list
Subject: [Dime] Submission of draft-ietf-dime-ovli-01

Folks,

- Jouni

_______________________________________________
DiME mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dime
_______________________________________________
DiME mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dime

_______________________________________________
DiME mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dime

_______________________________________________
DiME mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dime

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 17 Dec 2013 00:21:05 +0200

I am gonna submit current Github version of -01 in the morning. From that
on, the normal "process" continues but in addition if you want something to
be addressed in a manner that it does not get forgotten into these email
threads, issues a ticket, write your description and possibly a proposed
solution. The ticket issuer is supposed to close the ticket when the consensus
has been reached.

In a meantime, folks should take a look at how to use the issue tracker. Typical
web-based "goodness" ;-) You might need to ask wiki access rights from the
secretariat. 

http://tools.ietf.org/wg/dime/trac/report/1

- Jouni