Subject: [Dime] draft-ietf-dime-ovli-01 comment #3

From: Jouni Korhonen <[email-masked]>
Date: Mon, 2 Dec 2013 14:27:35 +0200

I brought back the initial features flag for the default abatement
algorithm. It was pointed out to me that just the absence of the
OC-Feature-Vector AVP is not adequate enough in a case multiple
supported abatement algorithms get announced and something specific
is needed to be said about the default algorithm (like the other end
specifically does not want to use it).

- Jouni

---

From: Maria Cruz Bartolome <[email-masked]>
Date: Mon, 2 Dec 2013 12:51:24 +0000

Hello Jouni,

What do you mean? Are you proposing to change something from 00 to 01? What exactly?
Best regards
/MCruz

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: lunes, 02 de diciembre de 2013 13:28
To: [email-masked] list
Subject: [Dime] draft-ietf-dime-ovli-01 comment #3

I brought back the initial features flag for the default abatement algorithm. It was pointed out to me that just the absence of the OC-Feature-Vector AVP is not adequate enough in a case multiple supported abatement algorithms get announced and something specific is needed to be said about the default algorithm (like the other end specifically does not want to use it).

- Jouni

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 2 Dec 2013 15:01:03 +0200

Hi,

See the pages 9 and 10 (Section 4.2) in the diff pdf I sent recently.

- Jouni

---

From: Ben Campbell <[email-masked]>
Date: Tue, 3 Dec 2013 15:48:47 -0600

I concur with adding it back. We might consider naming it something more descriptive; that is, it's more important that it's the "loss" algorithm than that it's the default algorithm.