Subject: Re: [Dime] DOIC document size and placeholders

From: Steve Donovan <[email-masked]>
Date: Mon, 02 Dec 2013 09:58:37 -0600

I would prefer to wait to drop the conformance section.  Either that or
keep it updated as a separate draft/document to keep us focused on the
requirements.

I agree on the S6a and PCC examples.  Much of that information in
already contained in either the requirements RFC or 3GGP DOC document.

Steve

On 11/28/13 3:34 AM, [email-masked] wrote:
> agreed
>
> -----Message d'origine-----
> De : DiME [mailto:[email-masked]] De la part de Jouni Korhonen
> Envoyé : jeudi 28 novembre 2013 10:34
> À : [email-masked] list
> Objet : [Dime] DOIC document size and placeholders
>
> Folks,
>
> We have some hefty sized appendices and some of the placeholders include no text. I was thinking whether we could just drop appendices on:
>  o Conformance to Requirements
>  o 3GPP S6a interface overload indication - example
>  o 3GPP PCC interfaces overload indication - example
>
> They would be very informational nature anyway in a standards track document..
>
> Opinions?
>
> - Jouni
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
>
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>

---

From: Maria Cruz Bartolome <[email-masked]>
Date: Mon, 2 Dec 2013 16:08:35 +0000

Hello all,

I would agree about removing that, but keep track of conformance is fine.

A part from that, we got some introductory chapters that include some definitions that are not used along the doc in some cases. I would like to suggest again removal of any terminology that is never used, this is misleading for a reader.
As well, I prefer that pure educational chapters are as well removed, or at least move to an annex, clearly state this is just informational.

Best regards
/MCruz

From: DiME [mailto:[email-masked]] On Behalf Of Steve Donovan
Sent: lunes, 02 de diciembre de 2013 16:59
To: [email-masked]
Subject: Re: [Dime] DOIC document size and placeholders

I would prefer to wait to drop the conformance section.  Either that or keep it updated as a separate draft/document to keep us focused on the requirements.

I agree on the S6a and PCC examples.  Much of that information in already contained in either the requirements RFC or 3GGP DOC document.

Steve
On 11/28/13 3:34 AM, [email-masked]<mailto:[email-masked]> wrote:

agreed

-----Message d'origine-----

À : [email-masked]<mailto:[email-masked]> list

Folks,

Opinions?

- Jouni

DiME mailing list

[email-masked]<mailto:[email-masked]>

Thank you.

DiME mailing list

[email-masked]<mailto:[email-masked]>

---

From: <[email-masked]>
Date: Mon, 2 Dec 2013 16:38:15 +0000

Everything informational will not be anyway of great use in a standard tracks document.
So I would also prefer to remove them from the document. Of course, it is not to forget about these points, especially the requirement compliance.

Regards,

Lionel

De : DiME [mailto:[email-masked]] De la part de Maria Cruz Bartolome
Envoyé : lundi 2 décembre 2013 17:09
À : [email-masked]
Objet : Re: [Dime] DOIC document size and placeholders

Hello all,

Best regards
/MCruz

Steve

agreed

-----Message d'origine-----

Folks,

Opinions?

- Jouni

DiME mailing list

Thank you.

DiME mailing list

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 2 Dec 2013 22:10:14 +0200

> I would prefer to wait to drop the conformance section.  Either that or keep it updated as a separate draft/document to keep us focused on the requirements.

I still have have that in the XML source but just commented out.

- Jouni

>> De : DiME [
>> mailto:[email-masked]
>> ] De la part de Jouni Korhonen
>> À : 
>> [email-masked]
>>  list

---

From: Ben Campbell <[email-masked]>
Date: Tue, 3 Dec 2013 15:58:52 -0600

> I would prefer to wait to drop the conformance section.  Either that or keep it updated as a separate draft/document to keep us focused on the requirements.

I agree we should keep this section, and perhaps mark it as "to be removed by the RFC editor". While it's not really useful for the RFC, it's extremely useful for the work-in-process draft.

> I agree on the S6a and PCC examples.  Much of that information in already contained in either the requirements RFC or 3GGP DOC document.

Agreed. If we decide it's important, we can publish it as a separate informational RFC.