Subject: [Dime] OVLI: comments to 4.2

From: "Wiehe, Ulrich (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 5 Dec 2013 13:55:54 +0000

Dear all,

here are comments to clause 4.2:

1. there is a typo in the first line: "s" should read "is".

2. Supporting OLR_DEFAULT_ALGO means different things depending on the endpoint's role (reacting/reporting).
Proposal is to expand the text to read:

      When this flag is set by the overload control reacting endpoint it means
      that the default traffic abatement (loss) algorithm is supported by the
      reacting endpoint, i.e. the reacting endpont is able and willing to execute
      the default traffic abatement algorithm if so requested by the reporting
      endpoint.
      When this flag is set by the overload control reporting endpoint it means
      that the reporting endpoint when overloaded is able and willing to demand
      executing the default traffic abatement algorithm from the reacting endpoint.

Best regards
Ulrich

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 6 Dec 2013 12:19:34 +0200

> 1. there is a typo in the first line: "s" should read "is".

Ack.

>  
> 2. Supporting OLR_DEFAULT_ALGO means different things depending on the endpoint’s role (reacting/reporting).

OK with me.

- Jouni

>  
> Best regards
> Ulrich
>  
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Ben Campbell <[email-masked]>
Date: Fri, 6 Dec 2013 15:31:37 -0600

>>     executing the default traffic abatement algorithm from the reacting endpoint.

On reflection, if that's all it means why does the reporting node need to send it at all? It can just choose to send OLRs for the algorithm the reacting node has advertised. Or is the reporting node declaring that this is the algorithm it will use?

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 9 Dec 2013 14:17:34 +0200

> On reflection, if that's all it means why does the reporting node need to send it at all? It can just choose to send OLRs for the algorithm the reacting node has advertised. Or is the reporting nod…

mmmmmyes.. 

- Jouni