Subject: [Dime] Issue#29 proposed conclusion

From: "Wiehe, Ulrich (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 19 Feb 2014 08:44:43 +0000

#29: OC-Sequence-Number in OC-Supported-Features

Dear all,

I have received comments from Lionel, Jouni and Steve;
I understand that Lionel and myself support removal of OC-Sequence-Number AVP from OC-Supported-Features AVP while Jouni has no strong view.  I'm not sure whether Steve is convinced by the response given to his comments.

In summary I dare to propose that we conclude in favour of removing OC-Sequence-Number from OC-Supported-Features.

Ulrich

---

From: Ben Campbell <[email-masked]>
Date: Thu, 20 Feb 2014 16:31:21 -0600

I concur with removing the sequence number from OC-Supported-Features.

On Feb 19, 2014, at 2:44 AM, Wiehe, Ulrich (NSN - DE/Munich) <[email-masked]> wrote:

> I understand that Lionel and myself support removal of OC-Sequence-Number AVP from OC-Supported-Features AVP while Jouni has no strong view.  I’m not sure whether Steve is convinced by the response given to his comments.
>  
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Steve Donovan <[email-masked]>
Date: Mon, 24 Feb 2014 13:52:48 -0600

I agree.

I also think that we agreed that the lifetime of the
OC-Supported-Features AVP is a single transaction and that the
OC-Supported-Features AVP must be included in all requests originated by
a Diameter node supporting DOIC.

Steve

---

From: Ben Campbell <[email-masked]>
Date: Mon, 24 Feb 2014 17:02:31 -0600

On Feb 24, 2014, at 1:52 PM, Steve Donovan <[email-masked]> wrote:

> I agree.
> 
> I also think that we agreed that the lifetime of the OC-Supported-Features AVP is a single transaction and that the OC-Supported-Features AVP must be included in all requests originated by a Diameter node supporting DOIC.

+1, and my previous agreement was based on that assumption.