Subject: [Dime] [dime] #41: Need better overview

From: "dime issue tracker" <[email-masked]>
Date: Fri, 07 Feb 2014 20:54:35 -0000

#41: Need better overview

 The overview is short on explanation. We need a high level, non-normative
 "how it works" description of the mechanism, including roles,
 responsibilities, associations, and information flows. This doesn't need
 too much detail (e.g. message and AVP definitions belong elsewhere.)

 Some of the information in the endpoint architecture section would be
 better off here.

-- 
-------------------------+-------------------------------------------------
 Reporter:               |      Owner:  draft-docdt-dime-
  [email-masked]        |  [email-masked]
     Type:  defect       |     Status:  new
 Priority:  major        |  Milestone:
Component:  draft-       |    Version:  1.0
  docdt-dime-ovli        |   Keywords:
 Severity:  Active WG    |
  Document               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/dime/trac/ticket/41>
dime <http://tools.ietf.org/wg/dime/>

---

From: <[email-masked]>
Date: Sat, 8 Feb 2014 17:02:52 +0000

Hi Ben,

Any proposal?

Regards,

Lionel

-----Message d'origine-----
De : DiME [mailto:[email-masked]] De la part de dime issue tracker
Envoyé : vendredi 7 février 2014 21:55
À : [email-masked]; [email-masked]
Cc : [email-masked]
Objet : [Dime] [dime] #41: Need better overview

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Steve Donovan <[email-masked]>
Date: Mon, 10 Feb 2014 10:37:20 -0600

I think the way to handle this issue in the issue tracker is to assign
it to one of the authors and that author would then be responsible for
generating overview text.

Steve

---

From: Ben Campbell <[email-masked]>
Date: Mon, 10 Feb 2014 10:39:05 -0600

I can volunteer for that, with the caveat that it probably won't happen before the IETF89 draft deadline.

On Feb 10, 2014, at 10:37 AM, Steve Donovan <[email-masked]> wrote:

> I think the way to handle this issue in the issue tracker is to assign it to one of the authors and that author would then be responsible for generating overview text.
> 
> Steve
> 
>> De : DiME [
>> mailto:[email-masked]
>> ] De la part de dime issue tracker
>> À : 
>> [email-masked]; [email-masked]
>> 
>> Cc : 
>> [email-masked]
>>

---

From: <[email-masked]>
Date: Mon, 10 Feb 2014 17:12:24 +0000

I would like to clarify this point.

Now, it is a WG document and not anymore an individual submission.
So we need someone to edit the document but anyone can propose a text for discussion to modify/update the draft.

I don't think that it is need to formally assign the issue someone responsible for updating thedraft. We just need to converge as soon as possible on a text via the mailing list.

Lionel

-----Message d'origine-----
De : Ben Campbell [mailto:[email-masked]] 
Envoyé : lundi 10 février 2014 17:39
À : Steve Donovan
Cc : MORAND Lionel IMT/OLN; [email-masked]; [email-masked]
Objet : Re: [Dime] [dime] #41: Need better overview