Subject: [Dime] [dime] #43: Overstated guidance on session-ending requests.

From: "dime issue tracker" <[email-masked]>
Date: Fri, 07 Feb 2014 21:34:19 -0000

#43: Overstated guidance on session-ending requests.

 In section 3.1.4, under "Intra-Session Requests" indicates that session
 ending requests should be throttled less aggressively. While I agree
 that's a good idea in general, I think that's a mater of local policy, and
 not up to DOIC to specify.

 It would be better to indicate that prioritization under overload is up to
 local policy, and list prioritizing of session-ending requests as an
 example of a potential local policy.

-- 
-------------------------+-------------------------------------------------
 Reporter:               |      Owner:  draft-docdt-dime-
  [email-masked]        |  [email-masked]
     Type:  defect       |     Status:  new
 Priority:  minor        |  Milestone:
Component:  draft-       |    Version:  1.0
  docdt-dime-ovli        |   Keywords:
 Severity:  Active WG    |
  Document               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/dime/trac/ticket/43>
dime <http://tools.ietf.org/wg/dime/>

---

From: Steve Donovan <[email-masked]>
Date: Mon, 10 Feb 2014 11:06:18 -0600

Section 3.1.4 is not normative and says:

The following list of request treatment regarding throttling is provided
as guidelines for application designers when implementing the
Diameter overload control mechanism described in this document.
Exact behavior regarding throttling must be defined per application.

Do you think we need further clarification that application designers
should reflect that local policy applies?

Steve

---

From: Janet P Gunn <[email-masked]>
Date: Mon, 10 Feb 2014 12:28:36 -0500

I agree.

"Throttling session ending  requests less aggressively" should be an 
example of local policy.

Janet

"DiME" <[email-masked]> wrote on 02/10/2014 12:06:18 PM:

> From: Steve Donovan <[email-masked]>
> To: [email-masked], [email-masked], [email-masked]
> Date: 02/10/2014 12:06 PM
> Subject: Re: [Dime] [dime] #43: Overstated guidance on session-
> ending requests.
> Sent by: "DiME" <[email-masked]>
> 
> Do you think we need further clarification that application 
> designers should reflect that local policy applies?
> 
> Steve
> 

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: <[email-masked]>
Date: Mon, 10 Feb 2014 17:31:36 +0000

Hi Steve, Ben,

I agree with Steve that we have the text in introduction is clear enough to avoid ambiguity.

Regards,

Lionel

De : DiME [mailto:[email-masked]] De la part de Steve Donovan
Envoyé : lundi 10 février 2014 18:06
À : [email-masked]; [email-masked]; [email-masked]
Objet : Re: [Dime] [dime] #43: Overstated guidance on session-ending requests.

Exact behavior regarding throttling must be defined per application.
Do you think we need further clarification that application designers should reflect that local policy applies?

Steve

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Maria Cruz Bartolome <[email-masked]>
Date: Tue, 11 Feb 2014 21:21:34 +0000

Agreed

From: DiME [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: lunes, 10 de febrero de 2014 18:32
To: Steve Donovan; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Dime] [dime] #43: Overstated guidance on session-ending requests.

Hi Steve, Ben,

Regards,

Lionel

Steve

Thank you.