Subject: [Dime] Draft agenda for IETF#89 DIME meeting

From: Jouni Korhonen <[email-masked]>
Date: Wed, 19 Feb 2014 11:28:31 +0200

Folks,

Slightly late as always..
http://www.ietf.org/proceedings/89/agenda/agenda-89-dime

We have reserved as much time as possible for the overload
topic.

Agenda comments/change requests asap, please.

- Jouni & Lionel

**

DIME WG IETF 89 Agenda  

Chairs:
Jouni Korhonen <jouni.korhonen at broadcom.com>
Lionel Morand@ <lionel.morand at orange.com>

Jabber room: dime at jabber.ietf.org (Please join)
THURSDAY, March 6, 2014
0900-1130  Morning Session I (150 mins)
Richmond/Chelsea/Tower

09:00 - 09:10, Preliminaries (10 minutes)
------------------------------------------
Audio/Video & Remote Presentation Debugging
Note Well
Note Takers
Jabber scribe
Agenda bash
Document Status

 o draft-ietf-dime-app-design-guide-21   -> IESG
 o draft-ietf-dime-e2e-sec-req-01        -> About ready -> WGLC
 o draft-ietf-dime-group-signaling-03    -> in WG
 o draft-ietf-dime-ovli-01               -> in WG
 o draft-ietf-dime-pmip6-lr-18           -> AUTH48
 o draft-ietf-dime-rfc4005bis-14         -> AUTH48

Working group draft discussion (20 minutes)
-------------------------------------------

09:10 - 09:30 Diameter Group Signaling, Marco (20 minutes)
https://datatracker.ietf.org/doc/draft-ietf-dime-group-signaling/

Chartered individual draft discussion (15 minutes)
--------------------------------------------------

09:30 - 09:45 Diameter Congestion and Filter Attributes, Brent (15 minutes)
https://datatracker.ietf.org/doc/draft-bertz-dime-congestion-flow-attributes/

Diamater Overload discussion (80 minutes)
-----------------------------------------

09:45 - 11:05 Diameter Overload Indication Conveyance, Jouni/Steve (80 minutes)
https://datatracker.ietf.org/doc/draft-ietf-dime-ovli/

+ 15 mins buffer / break..

Wrap-up (10 minutes)
--------------------
11:20 - 11:30 Next Steps: WG Chairs & ADs (10 minutes) 
WG Goals/Milestones status, next steps

---

From: Steve Donovan <[email-masked]>
Date: Fri, 21 Feb 2014 10:04:46 -0600

Jouni,
Lionel,

I don't know if these items need to be agenda items for the meeting but
I would like to get a sense from the working group for the direction we
should take on agent overload (see previous email).  I also propose that
draft-donovan-dime-doc-rate-control-00.txt be made a working group item.

Steve

On 2/19/14 3:28 AM, Jouni Korhonen wrote:
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Fri, 21 Feb 2014 17:19:32 +0000

AT&T supports the rate-control be on the agenda.

In addition, the base solution needs to take into account information needed to be conveyed for a rate based control versus the default.

From: DiME [mailto:[email-masked]] On Behalf Of Steve Donovan
Sent: Friday, February 21, 2014 11:05 AM
To: [email-masked]
Subject: Re: [Dime] Draft agenda for IETF#89 DIME meeting

Jouni,
Lionel,

I don't know if these items need to be agenda items for the meeting but I would like to get a sense from the working group for the direction we should take on agent overload (see previous email).  I also propose that draft-donovan-dime-doc-rate-control-00.txt be made a working group item.

Steve

Folks,

topic.

- Jouni & Lionel

**

DIME WG IETF 89 Agenda

Chairs:

THURSDAY, March 6, 2014

Richmond/Chelsea/Tower

Note Well

Note Takers

Jabber scribe

Agenda bash

Document Status

Wrap-up (10 minutes)

--------------------

DiME mailing list

[email-masked]<mailto:[email-masked]>

---

From: Janet P Gunn <[email-masked]>
Date: Fri, 21 Feb 2014 13:14:15 -0500

I also support addressing rate-control, and including the rate-related 
parameters in the base solution.

Janet

This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. NOTE: Regardless of content, this e-mail shall not operate to 
bind CSC to any order or other contract unless pursuant to explicit 
written agreement or government initiative expressly permitting the use of 
e-mail for such purpose.

From:   "DOLLY, MARTIN C" <[email-masked]>
To:     Steve Donovan <[email-masked]>, "[email-masked]" 
<[email-masked]>
Date:   02/21/2014 12:21 PM
Subject:        Re: [Dime] Draft agenda for IETF#89 DIME meeting
Sent by:        "DiME" <[email-masked]>

In addition, the base solution needs to take into account information 
needed to be conveyed for a rate based control versus the default.

Jouni,
Lionel,

I don't know if these items need to be agenda items for the meeting but I 
would like to get a sense from the working group for the direction we 
should take on agent overload (see previous email).  I also propose that 
draft-donovan-dime-doc-rate-control-00.txt be made a working group item.

Steve

 

- Jouni & Lionel
 
**

DIME WG IETF 89 Agenda 
 
Chairs:

 

 
 
09:30 - 09:45 Diameter Congestion and Filter Attributes, Brent (15 
minutes)
https://datatracker.ietf.org/doc/draft-bertz-dime-congestion-flow-attributes/

09:45 - 11:05 Diameter Overload Indication Conveyance, Jouni/Steve (80 
minutes)
https://datatracker.ietf.org/doc/draft-ietf-dime-ovli/

Wrap-up (10 minutes)
--------------------