Subject: Re: [Dime] [dime] #24: Terminology and Abbreviations

From: Steve Donovan <[email-masked]>
Date: Wed, 19 Feb 2014 14:22:15 -0600

There has been no discussion of this ticket.

I propose that the definition of Diameter layer load balancing be removed.

I propose removing the definition of Topology Hiding, as it has meanings
outside of the context of Diameter overload.

I also propose that we remove any discussion of agents acting as server
front ends or topology hiders.  I propose instead to have a discussion
in section 5.5 outlining the requirements for an agent to take on the
role of a reporting node for host reports.

Regards,

Steve

On 1/28/14 2:13 PM, dime issue tracker wrote:
> #24: Terminology and Abbreviations
>
>  This applies to draft-ietf-dime-ovli.
>
>  Section 2. contains a definition of Diameter layer Load Balancing that
>  does not appear to be needed.  This was originally included as one of the
>  features of a Server Front End.  Given that SFE has been removed this can
>  be removed as well.
>
>  The definition of Topology Hiding is the generic Diameter topology hiding
>  definition.  This is different than the server identity hiding that an
>  agent might optionally do.  We should probably remove this definition and
>  insert a definition of server identity hiding for an agent that is
>  aggregating overload state across a server farm.
>

---

From: Ben Campbell <[email-masked]>
Date: Thu, 20 Feb 2014 16:33:41 -0600

+1

On Feb 19, 2014, at 2:22 PM, Steve Donovan <[email-masked]> wrote:

> I propose removing the definition of Topology Hiding, as it has meanings outside of the context of Diameter overload.
> 
> I also propose that we remove any discussion of agents acting as server front ends or topology hiders.  I propose instead to have a discussion in section 5.5 outlining the requirements for an agent to take on the role of a reporting node for host reports.
> 
> Regards,
> 
> Steve
> 
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Maria Cruz Bartolome <[email-masked]>
Date: Fri, 21 Feb 2014 09:58:22 +0000

Hello,

I agree about the information removal mentioned.
About new text on 5.5, this may be helpful, but agreement should be based on specific text provided...
Cheers
/MCruz

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of Ben Campbell
Sent: jueves, 20 de febrero de 2014 23:34
To: Steve Donovan
Cc: [email-masked] list; [email-masked]
Subject: Re: [Dime] [dime] #24: Terminology and Abbreviations

+1

On Feb 19, 2014, at 2:22 PM, Steve Donovan <[email-masked]> wrote:

>>  Section 2. contains a definition of Diameter layer Load Balancing 
>> that  does not appear to be needed.  This was originally included as 
>> one of the  features of a Server Front End.  Given that SFE has been 
>> removed this can  be removed as well.
>> 
>>  The definition of Topology Hiding is the generic Diameter topology 
>> hiding  definition.  This is different than the server identity 
>> hiding that an  agent might optionally do.  We should probably remove 
>> this definition and  insert a definition of server identity hiding 
>> for an agent that is  aggregating overload state across a server farm.
>> 
>> 
>

---

From: Steve Donovan <[email-masked]>
Date: Fri, 21 Feb 2014 09:03:31 -0600

Maria Cruz,

I agree with the need to have text before agreement is reached on that text.

Steve