Subject: Re: [Dime] [dime] #35: additional report types are proposed

From: "dime issue tracker" <[email-masked]>
Date: Tue, 04 Feb 2014 08:57:32 -0000

#35: additional report types are proposed

Changes (by [email-masked]):

 * reporter:  [email-masked] => [email-masked]

-- 
--------------------------------------+---------------------------
 Reporter:  [email-masked]  |       Owner:  Ulrich Wiehe
     Type:  defect                    |      Status:  new
 Priority:  major                     |   Milestone:
Component:  draft-docdt-dime-ovli     |     Version:
 Severity:  Active WG Document        |  Resolution:
 Keywords:                            |
--------------------------------------+---------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/dime/trac/ticket/35#comment:1>
dime <http://tools.ietf.org/wg/dime/>

---

From: "dime issue tracker" <[email-masked]>
Date: Tue, 04 Feb 2014 15:39:07 -0000

Description changed by [email-masked]:

Old description:

> With regard to Overload Mitigation Differentiation per Client (#33) two
> additional report types are proposed:
>
>    2  A host per client report.  The overload treatment should apply to
>       requests for which all of the following conditions are true:
>       a) The Destination-Host AVP is present in the request and its value
>          matches the value of the Origin-Host AVP of the received message
>          that contained the OC-OLR AVP.
>       b) The value of the Destination-Realm AVP in the request matches
> the
>          value of the Origin-Realm AVP of the received message
>          that contained the OC-OLR AVP.
>       c) The value of the Application-ID in the Diameter Header of the
>          request matches the value of the Application-ID of the Diameter
>          Header of the received message that contained the OC-OLR AVP.
>       d) The values of the Origin-Host and Origin-Realm AVPs in the
> request
>          match the values of the Destination-Host and Destination-Realm
>          AVPs respectively of the received message that contained the OC-
>          OLR AVP.
>
>    3  A realm per client report.  The overload treatment should apply to
>       requests for which all of the following conditions are true:
>       a) The Destination-Host AVP is absent in the request.
>       b) The value of the Destination-Realm AVP in the request matches
> the
>          value of the Origin-Realm AVP of the received message
>          that contained the OC-OLR AVP.
>       c) The value of the Application-ID in the Diameter Header of the
>          request matches the value of the Application-ID of the Diameter
>          Header of the received message that contained the OC-OLR AVP.
>       d) The values of the Origin-Host and Origin-Realm AVPs in the
> request
>          match the values of the Destination-Host and Destination-Realm
>          AVPs respectively of the received message that contained the OC-
>          OLR AVP.

New description:

 The -01 draft does not address the 3GPP requirement to allow reporting
 DOIC endpoints to request different amount of load reduction from
 different clients (see TR 29.809 clause 6.4.7).
 Since 3GPP is the main consumer of DOIC it is proposed to address this
 requirement by adding two new report types.
 two additional report types are proposed:

    2  A host per client report.  The overload treatment should apply to
       requests for which all of the following conditions are true:
       a) The Destination-Host AVP is present in the request and its value
          matches the value of the Origin-Host AVP of the received message
          that contained the OC-OLR AVP.
       b) The value of the Destination-Realm AVP in the request matches the
          value of the Origin-Realm AVP of the received message
          that contained the OC-OLR AVP.
       c) The value of the Application-ID in the Diameter Header of the
          request matches the value of the Application-ID of the Diameter
          Header of the received message that contained the OC-OLR AVP.
       d) The values of the Origin-Host and Origin-Realm AVPs in the
 request
          match the values of the Destination-Host and Destination-Realm
          AVPs respectively of the received message that contained the OC-
          OLR AVP.

    3  A realm per client report.  The overload treatment should apply to
       requests for which all of the following conditions are true:
       a) The Destination-Host AVP is absent in the request.
       b) The value of the Destination-Realm AVP in the request matches the
          value of the Origin-Realm AVP of the received message
          that contained the OC-OLR AVP.
       c) The value of the Application-ID in the Diameter Header of the
          request matches the value of the Application-ID of the Diameter
          Header of the received message that contained the OC-OLR AVP.
       d) The values of the Origin-Host and Origin-Realm AVPs in the
 request
          match the values of the Destination-Host and Destination-Realm
          AVPs respectively of the received message that contained the OC-
          OLR AVP.

--

Ticket URL: <http://trac.tools.ietf.org/wg/dime/trac/ticket/35#comment:2>
dime <http://tools.ietf.org/wg/dime/>

---

From: <[email-masked]>
Date: Tue, 4 Feb 2014 17:18:24 +0000

I don't see the added-value of these new report types.
In any case the reporting node will decide which reduction value to send to each node and the reacting node will behave accordingly to the value received in the OLR. So what is the point to say "this value applies to you only"?

Lionel

-----Message d'origine-----
De : DiME [mailto:[email-masked]] De la part de dime issue tracker
Envoyé : mardi 4 février 2014 16:39
À : MORAND Lionel IMT/OLN
Cc : [email-masked]
Objet : Re: [Dime] [dime] #35: additional report types are proposed

New description:

--

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Nirav Salot (nsalot)" <[email-masked]>
Date: Wed, 5 Feb 2014 04:49:57 +0000

Same view as Lionel below.
New report types seem more confusing than adding value.

The reporting node knows the host which is going to receive the message (and hence report within the message) and hence it can generate "host specific" report and it insert into the message.
No need to define new report types for achieving this.

Regards,
Nirav.

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 04, 2014 10:48 PM
To: [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Lionel

-----Message d'origine-----
De : DiME [mailto:[email-masked]] De la part de dime issue tracker Envoyé : mardi 4 février 2014 16:39 À : MORAND Lionel IMT/OLN Cc : [email-masked] Objet : Re: [Dime] [dime] #35: additional report types are proposed

Old description:

> With regard to Overload Mitigation Differentiation per Client (#33) 

New description:

 The -01 draft does not address the 3GPP requirement to allow reporting  DOIC endpoints to request different amount of load reduction from  different clients (see TR 29.809 clause 6.4.7).
 Since 3GPP is the main consumer of DOIC it is proposed to address this  requirement by adding two new report types.
 two additional report types are proposed:

       d) The values of the Origin-Host and Origin-Realm AVPs in the  request

       d) The values of the Origin-Host and Origin-Realm AVPs in the  request

--

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Wiehe, Ulrich (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 5 Feb 2014 08:53:47 +0000

Hi Lionel, Nirav,

your argument only holds in configurations where the client is the reacting node.

In a configuration like this

+-------+
| C1    |          +------+
|       |----------|  A   |               +------+
+-------+          |      |               | S    |
                   |      |---------------|      |
+-------+          |      |               +------+
| C2    |----------|      |
|       |          +------+
+-------+
where clients C1 and C2 do not support DOIC and the same agent A takes the role of the reacting node on behalf of both C1 and C2 the situation is different. According to the current version of the draft this will result in big mess with frequent replacements of OLRs in A when e.g. S requests a 50% reduction from C1 and 0% reduction from C2. 

Best regards
Ulrich

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of ext Nirav Salot (nsalot)
Sent: Wednesday, February 05, 2014 5:50 AM
To: [email-masked]; [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Regards,
Nirav.

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 04, 2014 10:48 PM
To: [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Lionel

-----Message d'origine-----

New description:

--

---

From: "Nirav Salot (nsalot)" <[email-masked]>
Date: Wed, 5 Feb 2014 09:03:11 +0000

Ulrich,

I do not think so.
If we believe that there should be host-specific OLR and if we want to support the model when the agent acts as reacting node (on behalf of the client(s)), then the agents are naturally required to store OLR per client/host behind the agent (based on the destination-host AVP in the answer message).

Regards,
Nirav.

-----Original Message-----
From: Wiehe, Ulrich (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 2:24 PM
To: Nirav Salot (nsalot); [email-masked]; [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Hi Lionel, Nirav,

+-------+
| C1    |          +------+

Best regards
Ulrich

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of ext Nirav Salot (nsalot)
Sent: Wednesday, February 05, 2014 5:50 AM
To: [email-masked]; [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Regards,
Nirav.

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 04, 2014 10:48 PM
To: [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Lionel

-----Message d'origine-----

New description:

--

---

From: "Wiehe, Ulrich (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 5 Feb 2014 09:32:04 +0000

Nirav,
... and this natural requirement is missing from the current draft.

To address this requirement we could replace the descriptions for report types 0 and 1 with the decriptions of my proposed report types 2 and 3 respectively.

As a consquence, however, the agent in the given example configuration would have to store always OLRs per client even when S wants all clients to do the same throttling. Would that be acceptable?

Ulrich

-----Original Message-----
From: ext Nirav Salot (nsalot) [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 10:03 AM
To: Wiehe, Ulrich (NSN - DE/Munich); [email-masked]; [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Ulrich,

I do not think so.

Regards,
Nirav.

-----Original Message-----
From: Wiehe, Ulrich (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 2:24 PM
To: Nirav Salot (nsalot); [email-masked]; [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Hi Lionel, Nirav,

+-------+
| C1    |          +------+

Best regards
Ulrich

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of ext Nirav Salot (nsalot)
Sent: Wednesday, February 05, 2014 5:50 AM
To: [email-masked]; [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Regards,
Nirav.

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 04, 2014 10:48 PM
To: [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Lionel

-----Message d'origine-----

New description:

--

---

From: <[email-masked]>
Date: Wed, 5 Feb 2014 15:07:54 +0000

Isn't it implicit?
An answer is sent to the origin-host of the corresponding request. The agent is not the targeting point of the answer and is not supposed to be the reacting node. Now if an agent wants to act on behalf a client not supporting the DOCI mechanism at the application, this agent will have to maintain a binding for this client. This requirement is not bound to the overload control mechanism but to any function provides by the agent on behalf of downstream clients. 

-----Message d'origine-----
De : Wiehe, Ulrich (NSN - DE/Munich) [mailto:[email-masked]] 
Envoyé : mercredi 5 février 2014 10:32
À : ext Nirav Salot (nsalot); MORAND Lionel IMT/OLN; [email-masked]
Objet : RE: [Dime] [dime] #35: additional report types are proposed

Nirav,

Ulrich

-----Original Message-----
From: ext Nirav Salot (nsalot) [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 10:03 AM
To: Wiehe, Ulrich (NSN - DE/Munich); [email-masked]; [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Ulrich,

I do not think so.

Regards,
Nirav.

-----Original Message-----
From: Wiehe, Ulrich (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 2:24 PM
To: Nirav Salot (nsalot); [email-masked]; [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Hi Lionel, Nirav,

+-------+
| C1    |          +------+

Best regards
Ulrich

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of ext Nirav Salot (nsalot)
Sent: Wednesday, February 05, 2014 5:50 AM
To: [email-masked]; [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Regards,
Nirav.

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 04, 2014 10:48 PM
To: [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Lionel

-----Message d'origine-----

New description:

--

---

From: "Wiehe, Ulrich (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 5 Feb 2014 16:42:38 +0000

Even if some feel this is implicit, it should not harm to add the d) condition explicitly please.

-----Original Message-----
From: ext [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 4:08 PM
To: Wiehe, Ulrich (NSN - DE/Munich); ext Nirav Salot (nsalot); [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Isn't it implicit?

-----Message d'origine-----

Nirav,

Ulrich

-----Original Message-----
From: ext Nirav Salot (nsalot) [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 10:03 AM
To: Wiehe, Ulrich (NSN - DE/Munich); [email-masked]; [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Ulrich,

I do not think so.

Regards,
Nirav.

-----Original Message-----
From: Wiehe, Ulrich (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 2:24 PM
To: Nirav Salot (nsalot); [email-masked]; [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Hi Lionel, Nirav,

+-------+
| C1    |          +------+

Best regards
Ulrich

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of ext Nirav Salot (nsalot)
Sent: Wednesday, February 05, 2014 5:50 AM
To: [email-masked]; [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Regards,
Nirav.

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 04, 2014 10:48 PM
To: [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Lionel

-----Message d'origine-----

New description:

--

---

From: <[email-masked]>
Date: Wed, 5 Feb 2014 16:54:30 +0000

If I'm correct, the following condition:

is not correct as the message containing the OC-OLR AVP is an answer and there is Destination-Host or Destination-Realm AVPs in an answer.

If you want to clarify something, it can be in the section describing the agent behavior. And such clarification will be that when an agent received an OLR in response to a request initiated by a client not supporting DOIC, this agent needs to bind the received OLR to the origin-host of the client (no need of the origin-realm).

Lionel

-----Message d'origine-----
De : Wiehe, Ulrich (NSN - DE/Munich) [mailto:[email-masked]] 
Envoyé : mercredi 5 février 2014 17:43
À : MORAND Lionel IMT/OLN; ext Nirav Salot (nsalot); [email-masked]
Objet : RE: [Dime] [dime] #35: additional report types are proposed

-----Original Message-----
From: ext [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 4:08 PM
To: Wiehe, Ulrich (NSN - DE/Munich); ext Nirav Salot (nsalot); [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Isn't it implicit?

-----Message d'origine-----

Nirav,

Ulrich

-----Original Message-----
From: ext Nirav Salot (nsalot) [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 10:03 AM
To: Wiehe, Ulrich (NSN - DE/Munich); [email-masked]; [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Ulrich,

I do not think so.

Regards,
Nirav.

-----Original Message-----
From: Wiehe, Ulrich (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 2:24 PM
To: Nirav Salot (nsalot); [email-masked]; [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Hi Lionel, Nirav,

+-------+
| C1    |          +------+

Best regards
Ulrich

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of ext Nirav Salot (nsalot)
Sent: Wednesday, February 05, 2014 5:50 AM
To: [email-masked]; [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Regards,
Nirav.

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 04, 2014 10:48 PM
To: [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Lionel

-----Message d'origine-----

New description:

--

---

From: "Wiehe, Ulrich (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 5 Feb 2014 17:25:50 +0000

Thank you for your proposal. Let's agree on the clarification in the section describing agent behavior: 
When an agent received an OLR in response to a request initiated by a client not supporting DOIC, this agent needs to bind the received OLR to the origin-host of the client.

Ulrich

-----Original Message-----
From: ext [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 5:55 PM
To: Wiehe, Ulrich (NSN - DE/Munich); ext Nirav Salot (nsalot); [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Lionel

-----Original Message-----
From: ext [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 4:08 PM
To: Wiehe, Ulrich (NSN - DE/Munich); ext Nirav Salot (nsalot); [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Isn't it implicit?

-----Message d'origine-----

Nirav,

Ulrich

-----Original Message-----
From: ext Nirav Salot (nsalot) [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 10:03 AM
To: Wiehe, Ulrich (NSN - DE/Munich); [email-masked]; [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Ulrich,

I do not think so.

Regards,
Nirav.

-----Original Message-----
From: Wiehe, Ulrich (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 2:24 PM
To: Nirav Salot (nsalot); [email-masked]; [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Hi Lionel, Nirav,

+-------+
| C1    |          +------+

Best regards
Ulrich

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of ext Nirav Salot (nsalot)
Sent: Wednesday, February 05, 2014 5:50 AM
To: [email-masked]; [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Regards,
Nirav.

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 04, 2014 10:48 PM
To: [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Lionel

-----Message d'origine-----

New description:

--

---

From: "TROTTIN, JEAN-JACQUES (JEAN-JACQUES)" <[email-masked]>
Date: Mon, 10 Feb 2014 11:09:21 +0000

Hi all  

I also agree with Lionel and Nirav. As Ulrich proposes, I also think good to have a clarification and the hereafter proposed sentence from Ulrich in agent behavior (when acting on behalf of the client) is OK for me:
"When an agent receives an OLR in response to a request initiated by a client not supporting DOIC, this agent, acting on behalf of the client, needs to (or MUST) bind the received OLR to the origin-host in the request of the client".

JJacques

-----Message d'origine-----
De : DiME [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mercredi 5 février 2014 17:55
À : Wiehe, Ulrich (NSN - DE/Munich); ext Nirav Salot (nsalot); [email-masked]
Objet : Re: [Dime] [dime] #35: additional report types are proposed

Lionel

-----Message d'origine-----
De : Wiehe, Ulrich (NSN - DE/Munich) [mailto:[email-masked]] Envoyé : mercredi 5 février 2014 17:43 À : MORAND Lionel IMT/OLN; ext Nirav Salot (nsalot); [email-masked] Objet : RE: [Dime] [dime] #35: additional report types are proposed

-----Original Message-----
From: ext [email-masked] [mailto:[email-masked]]
Sent: Wednesday, February 05, 2014 4:08 PM
To: Wiehe, Ulrich (NSN - DE/Munich); ext Nirav Salot (nsalot); [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Isn't it implicit?

-----Message d'origine-----
De : Wiehe, Ulrich (NSN - DE/Munich) [mailto:[email-masked]] Envoyé : mercredi 5 février 2014 10:32 À : ext Nirav Salot (nsalot); MORAND Lionel IMT/OLN; [email-masked] Objet : RE: [Dime] [dime] #35: additional report types are proposed

Nirav,

Ulrich

-----Original Message-----
From: ext Nirav Salot (nsalot) [mailto:[email-masked]]
Sent: Wednesday, February 05, 2014 10:03 AM
To: Wiehe, Ulrich (NSN - DE/Munich); [email-masked]; [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Ulrich,

I do not think so.

Regards,
Nirav.

-----Original Message-----
From: Wiehe, Ulrich (NSN - DE/Munich) [mailto:[email-masked]]
Sent: Wednesday, February 05, 2014 2:24 PM
To: Nirav Salot (nsalot); [email-masked]; [email-masked]
Subject: RE: [Dime] [dime] #35: additional report types are proposed

Hi Lionel, Nirav,

+-------+
| C1    |          +------+

Best regards
Ulrich

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of ext Nirav Salot (nsalot)
Sent: Wednesday, February 05, 2014 5:50 AM
To: [email-masked]; [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Regards,
Nirav.

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, February 04, 2014 10:48 PM
To: [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

Lionel

-----Message d'origine-----

New description:

--

---

From: Steve Donovan <[email-masked]>
Date: Mon, 10 Feb 2014 09:17:34 -0600

+1 on adding an agent behavior sub-section to section 5.5 and that it
should capture Ulrich's wording that an agent must be able to
differentiate OLRs and the resulting abatement on a per client basis.

Steve

---

From: Maria Cruz Bartolome <[email-masked]>
Date: Tue, 11 Feb 2014 21:44:08 +0000

Fine for me as well.
Thanks

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of Steve Donovan
Sent: lunes, 10 de febrero de 2014 16:18
To: [email-masked]
Subject: Re: [Dime] [dime] #35: additional report types are proposed

+1 on adding an agent behavior sub-section to section 5.5 and that it
should capture Ulrich's wording that an agent must be able to differentiate OLRs and the resulting abatement on a per client basis.

Steve

On 2/10/14 5:09 AM, TROTTIN, JEAN-JACQUES (JEAN-JACQUES) wrote:
> De : DiME [mailto:[email-masked]] De la part de 
> [email-masked] Envoyé : mercredi 5 février 2014 17:55 À : 
> Wiehe, Ulrich (NSN - DE/Munich); ext Nirav Salot (nsalot); 
> [email-masked] Objet : Re: [Dime] [dime] #35: additional report types 
> are proposed
>
> Envoyé : mercredi 5 février 2014 17:43 À : MORAND Lionel IMT/OLN; ext 
> Nirav Salot (nsalot); [email-masked] Objet : RE: [Dime] [dime] #35: 
> additional report types are proposed
>
> Envoyé : mercredi 5 février 2014 10:32 À : ext Nirav Salot (nsalot); 
> MORAND Lionel IMT/OLN; [email-masked] Objet : RE: [Dime] [dime] #35: 
> additional report types are proposed
>
> Nirav,
> De : DiME [mailto:[email-masked]] De la part de dime issue 
> tracker Envoyé : mardi 4 février 2014 16:39 À : MORAND Lionel IMT/OLN 
> Cc : [email-masked] Objet : Re: [Dime] [dime] #35: additional report 
> types are proposed
>