Subject: [Dime] Issue#31 status

From: "Wiehe, Ulrich (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 19 Feb 2014 14:17:09 +0000

#31: Sending OC-Ongoing-Throttling-Info AVP in request messages that survived a throttling

Dear all,

I did not receive much support for the proposal to define an OC-Ongoing-Throttling-Info AVP in request messages that survived a throttlting.

However, we seem to agree on some principles:

Missing OLR in answer means "no change"; it does not mean "no overload/no throttling requested"

Reporting nodes SHOULD include OLR in every answer that it sends in response to a request message which indicated OLR_DEFAULT_ALGO support unless the reporting node has very good reasons not to do so. Exact wording is not yet agreed.

Ulrich

---

From: Steve Donovan <[email-masked]>
Date: Wed, 19 Feb 2014 14:12:23 -0600

Agreed

On 2/19/14 8:17 AM, Wiehe, Ulrich (NSN - DE/Munich) wrote:
> I did not receive much support for the proposal to define an
> OC-Ongoing-Throttling-Info AVP in request messages that survived a
> throttlting.
>  
> Reporting nodes SHOULD include OLR in every answer that it sends in
> response to a request message which indicated OLR_DEFAULT_ALGO support
> unless the reporting node has very good reasons not to do so. Exact
> wording is not yet agreed.
>  
> Ulrich
>  
>  
>  
>
>
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Ben Campbell <[email-masked]>
Date: Thu, 20 Feb 2014 16:33:12 -0600

+1

On Feb 19, 2014, at 2:12 PM, Steve Donovan <[email-masked]> wrote:

>> Missing OLR in answer means “no change”; it does not mean “no overload/no throttling requested”
>>  
>> Reporting nodes SHOULD include OLR in every answer that it sends in response to a request message which indicatedOLR_DEFAULT_ALGO support unless the reporting node has very good reasons not to do so. Exact wording is not yet agreed.
>>  
>> Ulrich
>>  
>>  
>>  
>> 
>>