Subject: [Dime] [dime] #38: Server Farm Definition Issue

From: "dime issue tracker" <[email-masked]>
Date: Fri, 07 Feb 2014 20:37:37 -0000

#38: Server Farm Definition Issue

 A "server farm" is defined as "A set of Diameter servers that can handle
 any request for a given set of Diameter applications.". This is not
 strictly true. For example, if a request includes a Destination-Server
 AVP, then then in general only that particular server in the farm can
 handle the request.

 I assume that we don't mean to limit the server farm concept to situations
 where the entire farm is known by a single Diameter-Identity, do we?

-- 
-------------------------+-------------------------------------------------
 Reporter:               |      Owner:  draft-docdt-dime-
  [email-masked]        |  [email-masked]
     Type:  defect       |     Status:  new
 Priority:  minor        |  Milestone:
Component:  draft-       |    Version:  1.0
  docdt-dime-ovli        |   Keywords:
 Severity:  Active WG    |
  Document               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/dime/trac/ticket/38>
dime <http://tools.ietf.org/wg/dime/>

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 10 Feb 2014 12:53:28 +0200

Good point. I would clarify that a server farm could mean both: one with
a single identity and one with multiple identities. The selection is 
implementation and deployment specific.

- Jouni

---

From: "Askerup, Anders" <[email-masked]>
Date: Thu, 13 Feb 2014 15:19:32 +0000

In addition, there is no such thing as Destination-Server AVP :)
Destination-Server -> Destination-Host
/Anders

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Monday, February 10, 2014 4:53 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Dime] [dime] #38: Server Farm Definition Issue

- Jouni

> where the entire farm is known by a single Diameter-Identity, do we?

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Steve Donovan <[email-masked]>
Date: Mon, 24 Feb 2014 15:08:53 -0600

I believe that we agreed to remove the discussion and definition of
server farms when discussion issue #24.  If we still agree on that then
this issue goes away.

Steve

---

From: Ben Campbell <[email-masked]>
Date: Mon, 24 Feb 2014 15:31:26 -0600

On Feb 24, 2014, at 3:08 PM, Steve Donovan <[email-masked]> wrote:

> I believe that we agreed to remove the discussion and definition of server farms when discussion issue #24.  If we still agree on that then this issue goes away.
> 

+1

---

From: Maria Cruz Bartolome <[email-masked]>
Date: Tue, 25 Feb 2014 09:22:10 +0000

Yes, this issues goes away.
Cheers
/MCruz

From: DiME [mailto:[email-masked]] On Behalf Of Steve Donovan
Sent: lunes, 24 de febrero de 2014 22:09
To: Jouni Korhonen; [email-masked]
Cc: [email-masked]
Subject: Re: [Dime] [dime] #38: Server Farm Definition Issue

Steve

- Jouni

On Feb 7, 2014, at 10:37 PM, dime issue tracker <[email-masked]><mailto:[email-masked]> wrote:

handle the request.

--

 [email-masked]<mailto:[email-masked]>        |  [email-masked]<mailto:[email-masked]>

Severity:  Active WG    |

 Document               |

Ticket URL: <http://trac.tools.ietf.org/wg/dime/trac/ticket/38><http://trac.tools.ietf.org/wg/dime/trac/ticket/38>

dime <http://tools.ietf.org/wg/dime/><http://tools.ietf.org/wg/dime/>