Subject: [Dime] Issue#34 proposed conclusion

From: "Wiehe, Ulrich (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 20 Feb 2014 12:21:40 +0000

#34: Semantics of OC-Report-Type AVP

Dear all,

Apart from potentially renaming "realm report" to something else (I don't like "realm routed report" as its not the report that is realm-routed) I believe we finally agreed to accept the text as proposed in ticket#34 and replace the corresponding text from clause 4.6.

Ulrich

---

From: Steve Donovan <[email-masked]>
Date: Mon, 24 Feb 2014 14:46:52 -0600

+1
On 2/20/14 6:21 AM, Wiehe, Ulrich (NSN - DE/Munich) wrote:
> Apart from potentially renaming "realm report" to something else (I
> don't like "realm routed report" as its not the report that is
> realm-routed) I believe we finally agreed to accept the text as
> proposed in ticket#34 and replace the corresponding text from clause 4.6.
>  
> Ulrich
>  
>  
>  
>
>
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Ben Campbell <[email-masked]>
Date: Mon, 24 Feb 2014 16:57:30 -0600

I think I agree, but there's a use case that I'm not sure we've covered:

Our definition of a host report requires the Destination-Host avp to be present. I think that makes sense for non-adjacent cases ( e.g. client-->agent --> server. ) The only way a client knows that a request will go to the specific server is the DH avp. But for adjacent cases, (e.g. client or agent --> server), the reacting node has complete control over the next hop destination, based on whatever sever selection function it might implement.

More concretely, if a reacting node receives a host OLR from a reporting node, and needs to send a request that it knows will go to that reporting node based on it's local next-hop selection, but no DH AVP is present, does the OLR apply? If not, do we have any way for a reporting node to indicate that it wants a reduction of all messages for an application, regardless of whether they are realm or DH routed?

On Feb 24, 2014, at 2:46 PM, Steve Donovan <[email-masked]> wrote:

>> Apart from potentially renaming “realm report” to something else (I don’t like “realm routed report” as its not the report that is realm-routed) I believe we finally agreed to accept the text as proposed in ticket#34 and replace the corresponding text from clause 4.6.
>>  
>> Ulrich
>>  
>>  
>>  
>> 
>>

---

From: Maria Cruz Bartolome <[email-masked]>
Date: Tue, 25 Feb 2014 09:18:41 +0000

Agreed

From: DiME [mailto:[email-masked]] On Behalf Of Steve Donovan
Sent: lunes, 24 de febrero de 2014 21:47
To: [email-masked]
Subject: Re: [Dime] Issue#34 proposed conclusion

+1

Dear all,

Ulrich

DiME mailing list

[email-masked]<mailto:[email-masked]>