Subject: Re: [Dime] [dime] #28: Report type support in capabilities?

From: <[email-masked]>
Date: Wed, 5 Feb 2014 17:09:37 +0000

The default mechanism implies that a client will be able to manage both types of report. Therefore there is no need at this stage IMHO.

In future, if there is a need to explicitly indicate which report type a node support, it may be a hint for defining different capabilities/algos. And this new capability will be described a new companion document.

Lionel

-----Message d'origine-----
De : DiME [mailto:[email-masked]] De la part de dime issue tracker
Envoyé : vendredi 31 janvier 2014 23:16
À : [email-masked]; [email-masked]
Cc : [email-masked]
Objet : [Dime] [dime] #28: Report type support in capabilities?

#28: Report type support in capabilities?

 This applies to draft-ietf-dime-ovli

 This is more of a question than an issue.

 We currently only include the abatement algorithm in the OC-Feature-Vector
 AVP.  The question is whether we should expand it to include support for
 the host(server) report and realm report.

 The reason for the question is that the agent overload extension will
 likely include an indicator in the OC-Feature-Vector of support for the
 peer report type.

-- 
-------------------------------------+-------------------------------------
 Reporter:                           |      Owner:  draft-docdt-dime-
  [email-masked]           |  [email-masked]
     Type:  defect                   |     Status:  new
 Priority:  minor                    |  Milestone:
Component:  draft-docdt-dime-ovli    |    Version:
 Severity:  Submitted WG Document    |   Keywords:
-------------------------------------+-------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/dime/trac/ticket/28>
dime <http://tools.ietf.org/wg/dime/>

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 7 Feb 2014 12:23:16 +0200

Agree.

---

From: Steve Donovan <[email-masked]>
Date: Mon, 10 Feb 2014 11:07:46 -0600

I'm sold.

Steve