Subject: Re: [Dime] [dime] #25: Section 3.1.5 Diameter Agent Behavior

From: Steve Donovan <[email-masked]>
Date: Wed, 19 Feb 2014 14:29:37 -0600

There has been no discussion of this ticket.

After further thought, I propose that this section be removed and the
requirements for agents acting as reporting nodes for host reports be
included in section 5.5.

If the section is kept then I propose removing the term "topology
hiding" and use server front end instead.  If we take this approach then
we need to have a definition of SFE in the terminology section.

Steve

On 1/28/14 2:18 PM, dime issue tracker wrote:
> #25: Section 3.1.5 Diameter Agent Behavior
>
>  This applies to draft-ietf-dime-ovli.
>
>  There are a number of concepts mentioned in this section that are not
>  sufficiently defined.  This includes Server Front End, topology hiding SFE
>  and back-to-back agent.
>
>  I suggest that we add the definition of SFE back to the terminology
>  section.
>
>  I also suggest that we start using the term "Server Identity Hiding" and
>  not use the term Topology Hiding.  Topology Hiding has a meaning outside
>  of DOIC that does not fit for DOIC.
>
>  I also think we should remove the concept of back-to-back agent.
>

---

From: Maria Cruz Bartolome <[email-masked]>
Date: Thu, 20 Feb 2014 10:51:51 +0000

Hello Steve, all,

The intention of chapters 3.1.5 and 5.5 is totally different.
In order to be able to agree or disagree I would need to have a written proposal of the changes and an explanation of the reason for these changes.

Best regards
/MCruz

From: DiME [mailto:[email-masked]] On Behalf Of Steve Donovan
Sent: miércoles, 19 de febrero de 2014 21:30
To: [email-masked]
Subject: Re: [Dime] [dime] #25: Section 3.1.5 Diameter Agent Behavior

After further thought, I propose that this section be removed and the requirements for agents acting as reporting nodes for host reports be included in section 5.5.

If the section is kept then I propose removing the term "topology hiding" and use server front end instead.  If we take this approach then we need to have a definition of SFE in the terminology section.

Steve

 and back-to-back agent.

 section.

---

From: Ben Campbell <[email-masked]>
Date: Thu, 20 Feb 2014 16:45:41 -0600

I am working on some a proposal for some new "overview of operation" language that might help here. Unfortunately, I don't know if I will have it in time for the meeting, but I will try.

On Feb 20, 2014, at 4:51 AM, Maria Cruz Bartolome <[email-masked]> wrote:

> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime