Subject: [Dime] Issue #23 - Proposed resolution

From: Steve Donovan <[email-masked]>
Date: Tue, 25 Mar 2014 15:55:10 -0500

All,

Given that we do not have consensus on removing Realm-Routed-Request
reports, I propose that we resolve issue 23 by renaming what is called
Realm reports in the -01 draft to Realm-Routed-Reports in the -02 draft.

I will update the issue with the text changes when I make them, but I
will do nothing but change the name and make the wording consistent in
that Realm-Routed-Reports apply to requests sent to the realm that do
not have a Destination-Host AVP.

Regards,

Steve

---

From: Maria Cruz Bartolome <[email-masked]>
Date: Wed, 26 Mar 2014 11:30:37 +0000

Steve, all,

In my opinion RRR term is misleading.
I think we need to come up with a name that clearly could differentiate from "Realm".
Then, my proposal is to do not modify that in draft.
If later, finally we consider "all requests to realm" report, then we would need to come up with a better terminology.
Cheers
/MCruz

From: DiME [mailto:[email-masked]] On Behalf Of Steve Donovan
Sent: martes, 25 de marzo de 2014 21:55
To: [email-masked]
Subject: [Dime] Issue #23 - Proposed resolution

All,

Given that we do not have consensus on removing Realm-Routed-Request reports, I propose that we resolve issue 23 by renaming what is called Realm reports in the -01 draft to Realm-Routed-Reports in the -02 draft.

I will update the issue with the text changes when I make them, but I will do nothing but change the name and make the wording consistent in that Realm-Routed-Reports apply to requests sent to the realm that do not have a Destination-Host AVP.

Regards,

Steve

---

From: Steve Donovan <[email-masked]>
Date: Wed, 26 Mar 2014 06:47:49 -0500

Maria Cruz,

I'm open to other names, please make a suggestion if you don't want RRR.

One of the reasons for the ticket was that the draft itself is currently 
not consistent in describing this report.  In some places it describes 
it as a RRR and in other cases it describes it as a Realm.

Note that this is NOT what we discussed and agreed to in London, but I'm 
ok with leaving the decision on Realm reports to after -02 is published.

Regards,

Steve

On 3/26/14, 6:30 AM, Maria Cruz Bartolome wrote:
> If later, finally we consider "all requests to realm" report, then we 
> would need to come up with a better terminology.
>
> Cheers
>
> /MCruz
>
> *From:*DiME [mailto:[email-masked]] *On Behalf Of *Steve Donovan
> *Sent:* martes, 25 de marzo de 2014 21:55
> *To:* [email-masked]
> *Subject:* [Dime] Issue #23 - Proposed resolution
>
> All,
>