Subject: Re: [Dime] [dime] #44 (draft-docdt-dime-ovli): Incorrect sequence number behavior

From: "dime issue tracker" <[email-masked]>
Date: Mon, 24 Mar 2014 20:17:14 -0000

#44: Incorrect sequence number behavior

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Change the last sentence of section 4.3, paragraph 3 to “The reacting node
 SHOULD discard an OC-OLR AVP with a sequence number that is less than or
 equal to the previously received sequence number.”

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-docdt-dime-
  [email-masked]        |  [email-masked]
     Type:  defect       |      Status:  closed
 Priority:  trivial      |   Milestone:
Component:  draft-       |     Version:
  docdt-dime-ovli        |  Resolution:  fixed
 Severity:  Active WG    |
  Document               |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://tools.ietf.org/wg/dime/trac/ticket/44#comment:1>
dime <http://tools.ietf.org/wg/dime/>

---

From: Steve Donovan <[email-masked]>
Date: Wed, 26 Mar 2014 10:47:12 -0500

All,

When looking to make the change documented below, I realized that this
wording had already been changed as a result of a previous agreed to
change.  I haven't searched down which one, but the new wording in the
current -02 snapshot is as following.  I believe that this is consistent
with the proposed wording below and, as such, have not further updated
the paragraph.

If the value of the OC-Sequence-Number AVP contained in the received
   OC-OLR AVP is equal to or less than the value stored in an existing
   overload condition state, the received OC-OLR AVP SHOULD be silently
   discarded.  If the value of the OC-Sequence-Number AVP contained in
   the received OC-OLR AVP is greater than the value stored in an
   existing overload condition state or there is no previously recorded
   sequence number, the reacting node MUST update the overload condition
   state associated with the realm or the specific node is the realm.

Regards,

Steve

---

From: Ben Campbell <[email-masked]>
Date: Thu, 27 Mar 2014 09:15:36 -0500

WFM

On Mar 26, 2014, at 10:47 AM, Steve Donovan <[email-masked]> wrote:

> All,
> 
> When looking to make the change documented below, I realized that this wording had already been changed as a result of a previous agreed to change.  I haven't searched down which one, but the new wording in the current -02 snapshot is as following.  I believe that this is consistent with the proposed wording below and, as such, have not further updated the paragraph.
> 
>> Changes (by 
>> [email-masked]
>> ):

---

From: <[email-masked]>
Date: Thu, 27 Mar 2014 14:43:45 +0000

ok

-----Message d'origine-----
De : DiME [mailto:[email-masked]] De la part de Ben Campbell
Envoyé : jeudi 27 mars 2014 15:16
À : Steve Donovan
Cc : [email-masked]; [email-masked]
Objet : Re: [Dime] [dime] #44 (draft-docdt-dime-ovli): Incorrect sequence number behavior

WFM

On Mar 26, 2014, at 10:47 AM, Steve Donovan <[email-masked]> wrote:

>>  Change the last sentence of section 4.3, paragraph 3 to "The reacting node
>>  equal to the previously received sequence number."
>> 
>> 
> 

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.