Subject: [Dime] I-D Action: draft-ietf-dime-app-design-guide-22.txt

From: [email-masked]
Date: Tue, 15 Apr 2014 11:12:06 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Diameter Maintenance and Extensions Working Group of the IETF.

        Title           : Diameter Applications Design Guidelines
        Authors         : Lionel Morand
                          Victor Fajardo
                          Hannes Tschofenig
	Filename        : draft-ietf-dime-app-design-guide-22.txt
	Pages           : 26
	Date            : 2014-04-15

Abstract:
   The Diameter base protocol provides facilities for protocol
   extensibility enabling to define new Diameter applications or modify
   existing applications.  This document is a companion document to the
   Diameter Base protocol that further explains and clarifies the rules
   to extend Diameter.  It is meant as a guidelines document and
   therefore as informative in nature.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dime-app-design-guide/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-dime-app-design-guide-22

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-dime-app-design-guide-22

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 15 Apr 2014 18:17:03 +0000

Hi,

This version addresses the comments received after the AD review.
Except some clarifications, main changes are moving the draft as BCP and, consequently, the use of RFC2119 keywords (MUST/SHOULD, etc.)

Regards,

Lionel

-----Message d'origine-----
De : DiME [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mardi 15 avril 2014 20:12
À : [email-masked]
Cc : [email-masked]
Objet : [Dime] I-D Action: draft-ietf-dime-app-design-guide-22.txt

Abstract:

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.