Subject: [Dime] Adoption call for draft-bertz-dime-congestion-flow-attributes-02

From: Jouni Korhonen <[email-masked]>
Date: Thu, 03 Apr 2014 07:21:01 +0300

Folks,

As discussed and agreed (and now verified with our AD), this email 
starts a two week adoption call for
draft-bertz-dime-congestion-flow-attributes-02 as a Dime WG document. 
Express your support or opposition on the mailing list. The call ends 
17th April.

Jouni & Lionel

---

From: "Hirschman, Brent B [CTO]" <[email-masked]>
Date: Fri, 4 Apr 2014 20:13:53 +0000

As an author of this draft, I am in support of this document becoming a working group document.  There are three main reasons for promoting it to this status:
1.      These were overlooked items in the creation of RFC5777.  In discussions with Avi Lior, one of the authors of that document, he agreed that it was an oversight not to include it originally.
2.      The concept of adding flow and packet AVPs as part of reports is simple.  This type of reporting is very similar to byte count reporting already done in Diameter reporting.
3.      Reporting  based upon ECN filters can be used not only for managing real-time congestion at a node in a network, but can also be used for longer term network planning such as adding capacity or additional nodes to the network.

The authors would appreciate your support in progressing this draft quickly through the approval process.

Brent Hirschman
Tech Dev Strategist III
Sprint Corporation
6220 Sprint Parkway
Overland Park, KS 66251
Office - 913-762-6736
Mobile - 913-593-6221

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Wednesday, April 02, 2014 11:21 PM
To: [email-masked]; [email-masked]
Subject: [Dime] Adoption call for draft-bertz-dime-congestion-flow-attributes-02

Folks,

As discussed and agreed (and now verified with our AD), this email starts a two week adoption call for
draft-bertz-dime-congestion-flow-attributes-02 as a Dime WG document.
Express your support or opposition on the mailing list. The call ends 17th April.

Jouni & Lionel

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Steve Donovan <[email-masked]>
Date: Mon, 07 Apr 2014 08:21:02 -0500

I support adoption of this work item.

Steve

---

From: <[email-masked]>
Date: Mon, 7 Apr 2014 13:56:48 +0000

Hi,

As individual, I support this new work item.

Regards,

Lionel

De : DiME [mailto:[email-masked]] De la part de Steve Donovan
Envoyé : lundi 7 avril 2014 15:21
À : [email-masked]
Objet : Re: [Dime] Adoption call for draft-bertz-dime-congestion-flow-attributes-02

Steve

Brent Hirschman

Tech Dev Strategist III

Sprint Corporation

6220 Sprint Parkway

Overland Park, KS 66251

Office - 913-762-6736

Mobile - 913-593-6221

-----Original Message-----

To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Folks,

Jouni & Lionel

DiME mailing list

[email-masked]<mailto:[email-masked]>

DiME mailing list

[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Avi Lior <[email-masked]>
Date: Mon, 07 Apr 2014 13:29:52 -0400

Hi,

As an individual I support this document.

I have reviewed the work (it extends a previous RFC i have authored),
and I think there is a need for this in certain networks.

Avi.

-- 
Avi Lior
======
h:  +1.613.831.9031
m: +1.613.355.7112

---

From: Marco Liebsch <[email-masked]>
Date: Tue, 15 Apr 2014 15:44:28 +0000

I support the adoption of this draft as WG document.

marco

>Sent: Donnerstag, 3. April 2014 06:21

---

From: Jouni <[email-masked]>
Date: Thu, 17 Apr 2014 19:05:09 +0300

Folks,

We got good support for this document and therefore the WG will adopt it.
@Lyle & Brent go ahead and post draft-ietf-dime-congestion-flow-attributes-00
version of the document.

- Jouni & Lionel

On Apr 3, 2014, at 7:21 AM, Jouni Korhonen wrote:

> draft-bertz-dime-congestion-flow-attributes-02 as a Dime WG document. Express your support or opposition on the mailing list. The call ends 17th April.
> 
> Jouni & Lionel