Subject: [Dime] DOIC: Proposal to close #54

From: Steve Donovan <[email-masked]>
Date: Fri, 02 May 2014 08:15:57 -0500

All,

I am starting the processing of trying to address the open issues for
the DOIC draft.

For issue #54, the -02 draft shows the report-type AVP as being
required.  As such, I propose that we close this issue.

If I don't hear any objections I will close it early next week.

Regards,

Steve

---

From: "Shishufeng (Susan)" <[email-masked]>
Date: Sun, 4 May 2014 01:42:46 +0000

Hello Steve,

May I know when and how this AVP becomes required? My understanding is that there is no strong reason to make it as mandatory.

Best Regards,
Susan

From: Steve Donovan [mailto:[email-masked]]
Sent: Friday, May 02, 2014 9:16 PM
To: [email-masked]
Subject: [Dime] DOIC: Proposal to close #54

All,

I am starting the processing of trying to address the open issues for the DOIC draft.

For issue #54, the -02 draft shows the report-type AVP as being required.  As such, I propose that we close this issue.

Regards,

Steve

---

From: Steve Donovan <[email-masked]>
Date: Tue, 06 May 2014 08:47:28 -0500

Susan,

I made the change based on direction set by Lionel as working group 
chair and document shepherd.

Regards,

Steve

On 5/3/14, 8:42 PM, Shishufeng (Susan) wrote:
>
> Hello Steve,
>
> May I know when and how this AVP becomes required? My understanding is 
> that there is no strong reason to make it as mandatory.
>
> Best Regards,
>
> Susan
>
> *From:*Steve Donovan [mailto:[email-masked]]
> *Sent:* Friday, May 02, 2014 9:16 PM
> *To:* [email-masked]
> *Subject:* [Dime] DOIC: Proposal to close #54
>
> All,
>

---

From: "Shishufeng (Susan)" <[email-masked]>
Date: Wed, 7 May 2014 02:02:49 +0000

Hi Steve,

As I know, there was no conclusion on that after last email exchange on that.

As I clarified, with this AVP as mandatory, it does not bring benefit while may introduce error cases. There is no need for the server to always add this useless AVP in the report. I still prefer to keep it as optional, which was supported by most of 3GPP colleagues. As mentioned many times, this Diameter overload control feature will be mainly used by 3GPP. And to my knowledge, all people could live with it as optional. Thus please revert the change if possible.

Best Regards,
Susan

From: Steve Donovan [mailto:[email-masked]]
Sent: Tuesday, May 06, 2014 9:47 PM
To: Shishufeng (Susan); [email-masked]
Subject: Re: [Dime] DOIC: Proposal to close #54

Susan,

I made the change based on direction set by Lionel as working group chair and document shepherd.

Regards,

Steve

Best Regards,
Susan

From: Steve Donovan [mailto:[email-masked]]
Sent: Friday, May 02, 2014 9:16 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Dime] DOIC: Proposal to close #54

All,

Regards,

Steve