Subject: Re: [Dime] Topic 2 of draft-ietf-dime-congestion-flow-attributes-00 - Use Cases

From: "Hirschman, Brent B [CTO]" <[email-masked]>
Date: Thu, 5 Jun 2014 14:16:57 +0000

I am sure everyone is starting to prepare for Toronto.  I would please request any comments on our draft soon so that I can prepare any special coverage of these topics in our discussion at the Toronto meeting.

Thanks,

Brent Hirschman
Tech Dev Strategist III
Sprint Corporation
6220 Sprint Parkway
Overland Park, KS 66251
Office - 913-762-6736
Mobile - 913-593-6221

From: Hirschman, Brent B [CTO]
Sent: Monday, May 19, 2014 9:56 AM
To: [email-masked]
Cc: Rajagopal, Arun [CTO]; Sershen, Dan J [CTO]
Subject: RE: [Dime] Topic 2 of draft-ietf-dime-congestion-flow-attributes-00 - Use Cases

Our request for comments on this draft issue has not had any responses yet.  Please take a look at this straightforward, 6 page draft and provide comments.
I know the overload work is of high importance to the working group.  We feel this draft is complete and need everyone's quick review to capture any areas that need refinement.  Your assistance is appreciated.

Brent Hirschman
Tech Dev Strategist III
Sprint Corporation
6220 Sprint Parkway
Overland Park, KS 66251
Office - 913-762-6736
Mobile - 913-593-6221

From: DiME [mailto:[email-masked]] On Behalf Of Hirschman, Brent B [CTO]
Sent: Tuesday, April 29, 2014 9:36 AM
To: [email-masked]<mailto:[email-masked]>
Cc: Rajagopal, Arun [CTO]; Sershen, Dan J [CTO]
Subject: [Dime] Topic 2 of draft-ietf-dime-congestion-flow-attributes-00 - Use Cases

At IETF 89 in London, during the discussion of the draft-ietf-dime-congestion-flow-attributes-00.txt, Two areas were requested to be investigated further.  We will be addressing them in separate email threads to keep the discussion focused on each topic.  This is Topic 2:

Second, we were requested to investigate providing example use cases of ECN.  RFC5777 already provides a set of use cases for reporting and ECN is just one of many such reporting parameters such as byte count.  Adding a paragraph of text such as the following may add some information but the authors feel little incremental information is needed because of the work already in RFC 5777.
"Diameter nodes along the bearer path can implement filters to collect accounting and policy control information based on these congestion parameters similar to byte count information. These filters on flows and overall node congestion for these AVPs can report a measure of quality of byte counts to collection points in the network where decisions can be made to mitigate or mediate any congestion conditions for accounting or real time policy control.  These AVPs provide supplemental information as described in the use cases discussed in RFC5777."

Thus, the authors are proposing no modification to the working group draft at this time.  Comments are welcome.

Brent Hirschman
Tech Dev Strategist III
Sprint Corporation
6220 Sprint Parkway
Overland Park, KS 66251
Office - 913-762-6736
Mobile - 913-593-6221

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: "Hirschman, Brent B [CTO]" <[email-masked]>
Date: Wed, 18 Jun 2014 19:53:30 +0000

Still looking for comments on the Working Group Draft that I can address prior to the Toronto meeting.

Brent Hirschman
Tech Dev Strategist III
Sprint Corporation
6220 Sprint Parkway
Overland Park, KS 66251
Office - 913-762-6736
Mobile - 913-593-6221

From: DiME [mailto:[email-masked]] On Behalf Of Hirschman, Brent B [CTO]
Sent: Thursday, June 05, 2014 9:17 AM
To: [email-masked]
Cc: Rajagopal, Arun [CTO]; Sershen, Dan J [CTO]
Subject: Re: [Dime] Topic 2 of draft-ietf-dime-congestion-flow-attributes-00 - Use Cases

Thanks,

Brent Hirschman
Tech Dev Strategist III
Sprint Corporation
6220 Sprint Parkway
Overland Park, KS 66251
Office - 913-762-6736
Mobile - 913-593-6221

Brent Hirschman
Tech Dev Strategist III
Sprint Corporation
6220 Sprint Parkway
Overland Park, KS 66251
Office - 913-762-6736
Mobile - 913-593-6221

Brent Hirschman
Tech Dev Strategist III
Sprint Corporation
6220 Sprint Parkway
Overland Park, KS 66251
Office - 913-762-6736
Mobile - 913-593-6221