Subject: [Dime] Issue #23 - Proposed resolution

From: Steve Donovan <[email-masked]>
Date: Tue, 29 Jul 2014 14:22:24 -0500

Issue @23 points out that there are two interpretations of the realm 
overload report in the current text.  One implies that a realm report 
applies to all requests sent to the realm, the other implies that it 
only applies to requests sent to the realm that does not contain a 
destination-host AVP.

I believe we have consensus to use the second definition.

There was also a proposal, made by me, to change the name of the report 
to something like "realm-routed-request" to be more accurate in defining 
what the scope of the overload report.  I no longer think this is 
necessary and am happy with the "realm" name for the report.

If we have agreement on the direction then I will identify the text that 
needs to be changed to remove the conflicting definitions of the report 
type.  I will send it to the list for review before incorporating it 
into the -04 version of the draft and closing the issue.

Please let me know if there are issues with this proposal.

Regards,

Steve

---

From: <[email-masked]>
Date: Wed, 30 Jul 2014 15:24:34 +0000

Hi Steve,

As said during the meeting, you can consider this issue as closed.
So please take it into account when reviewing the draft.

Regards,

Lionel  

-----Message d'origine-----
De : DiME [mailto:[email-masked]] De la part de Steve Donovan
Envoyé : mardi 29 juillet 2014 21:22
À : [email-masked]
Objet : [Dime] Issue #23 - Proposed resolution

Regards,

Steve

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Steve Donovan <[email-masked]>
Date: Wed, 30 Jul 2014 11:31:46 -0500

Lionel,

I believe it is closed from a conceptual basis but text changes are 
required before it can be truly considered closed.  At least that is the 
process we have been following to date.

I will propose those text changes for review prior to closing the issue.

Steve

---

From: <[email-masked]>
Date: Wed, 30 Jul 2014 16:35:17 +0000

You are right. I was speaking about the discussion on the two possible interpretations of "realm" that it closed now.

-----Message d'origine-----
De : Steve Donovan [mailto:[email-masked]] 
Envoyé : mercredi 30 juillet 2014 18:32
À : MORAND Lionel IMT/OLN; [email-masked]
Objet : Re: [Dime] Issue #23 - Proposed resolution

Lionel,

Steve

---

From: Ben Campbell <[email-masked]>
Date: Wed, 30 Jul 2014 15:20:34 -0500

I concur.

On Jul 29, 2014, at 2:22 PM, Steve Donovan <[email-masked]> wrote:

> Issue @23 points out that there are two interpretations of the realm overload report in the current text.  One implies that a realm report applies to all requests sent to the realm, the other implies that it only applies to requests sent to the realm that does not contain a destination-host AVP.
> 
> There was also a proposal, made by me, to change the name of the report to something like "realm-routed-request" to be more accurate in defining what the scope of the overload report.  I no longer think this is necessary and am happy with the "realm" name for the report.
> 
> If we have agreement on the direction then I will identify the text that needs to be changed to remove the conflicting definitions of the report type.  I will send it to the list for review before incorporating it into the -04 version of the draft and closing the issue.
>