Subject: [Dime] Resolution to issue 69 and part of issue 23

From: Steve Donovan <[email-masked]>
Date: Wed, 22 Oct 2014 07:11:38 +0200

I added Lionel's proposed wording to the reporting node sub section of 
the overload report handling section.

I also modified the first paragraph below and added the other two 
paragraphs.  Those changes were not directly related to issue 69 but 
were needed in this section.

           The reporting node MAY update the overload report with new 
reduction
           percentages.

           The reacting node MAY extend the validatity duration for an 
existing
           overload report by sending a OLR with either the same or a new
           validity duration value.  When doing so, the reacting node 
MUST increase the
           sequence number in the new OLR sent.

           When sending an overload report with new values in any of the 
sub AVPs
           for an existing overload condition, the reporting node MUST 
increase the
           sequence number in the new OLR sent.

I have attached the diff file.

Regards,

Steve

---

From: Maria Cruz Bartolome <[email-masked]>
Date: Thu, 23 Oct 2014 16:49:34 +0000

Hello Steve,

In this paragraph, "reacting" shall be replaced by "reporting", two places:

           The reacting node MAY extend the validatity duration for an existing
           overload report by sending a OLR with either the same or a new
           validity duration value.  When doing so, the reacting node MUST increase the
           sequence number in the new OLR sent.

Best regards
/MCruz

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of Steve Donovan
Sent: miércoles, 22 de octubre de 2014 7:12
To: [email-masked]
Subject: [Dime] Resolution to issue 69 and part of issue 23

I added Lionel's proposed wording to the reporting node sub section of the overload report handling section.

I also modified the first paragraph below and added the other two paragraphs.  Those changes were not directly related to issue 69 but were needed in this section.

           The reporting node MAY update the overload report with new reduction
           percentages.

           The reacting node MAY extend the validatity duration for an existing
           overload report by sending a OLR with either the same or a new
           validity duration value.  When doing so, the reacting node MUST increase the
           sequence number in the new OLR sent.

           When sending an overload report with new values in any of the sub AVPs
           for an existing overload condition, the reporting node MUST increase the
           sequence number in the new OLR sent.

Regards,

Steve