Subject: Re: [Dime] -04 review

From: Jouni <[email-masked]>
Date: Sun, 26 Oct 2014 23:40:39 +0200

Ulrich,

   Figure 1 illustrates the simplified architecture for Diameter
   overload information conveyance.

    Realm X                                  Same or other Realms
   <--------------------------------------> <---------------------->

      +--^-----+                 : (optional) :
      |Diameter|                 :            :
      |Server A|--+     .--.     : +---^----+ :     .--.
      +--------+  |   _(    `.   : |Diameter| :   _(    `.   +---^----+
                  +--(        )--:-|  Agent |-:--(        )--|Diameter|
      +--------+  | ( `  .  )  ) : +-----^--+ : ( `  .  )  ) | Client |
      |Diameter|--+  `--(___.-'  :            :  `--(___.-'  +-----^--+
      |Server B|                 :            :
      +---^----+                 :            :
 
                          End-to-end Overload Indication
             1)  <----------------------------------------------->
                             Diameter Application Y
 
                  Overload Indication A    Overload Indication A'
             2)  <----------------------> <---------------------->
                 standard base protocol   standard base protocol

     Figure 1: Simplified architecture choices for overload indication
                                 delivery
 
   In Figure 1, the Diameter overload indication can be conveyed (1)
   end-to-end between servers and clients or (2) between servers and
   Diameter agent inside the realm and then between the Diameter agent
   and the clients[UW1] .

[UW1] I guess I do not fully understand case (2) by "standard base protocol" you mean CER/CEA and DWR/DWA ??

Not necessarily. It can be, though. The "standard base protocol" should be replaced with "Diameter Application Y".

- Jouni

On Oct 25, 2014, at 3:32 PM, Wiehe, Ulrich (NSN - DE/Munich) wrote:

> Steve,
>  
> please find my comments attached.
>  
> Best regards
> Ulrich
> <04-review UW.docx>

---

From: Steve Donovan <[email-masked]>
Date: Fri, 31 Oct 2014 07:42:12 -0500

This change will show up in the next revision of -05.

Regards,

Steve

On 10/26/14, 4:40 PM, Jouni wrote:
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>