Subject: [Dime] BCP 193, RFC 7423 on Diameter Applications Design Guidelines

From: [email-masked]
Date: Fri, 14 Nov 2014 15:48:55 -0800 (PST)

A new Request for Comments is now available in online RFC libraries.

        BCP 193        
        RFC 7423

        Title:      Diameter Applications Design Guidelines 
        Author:     L. Morand, Ed.,
                    V. Fajardo,
                    H. Tschofenig
        Status:     Best Current Practice
        Stream:     IETF
        Date:       November 2014
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked]
        Pages:      29
        Characters: 67829
        See Also:   BCP 193

        I-D Tag:    draft-ietf-dime-app-design-guide-28.txt

        URL:        https://www.rfc-editor.org/rfc/rfc7423.txt

The Diameter base protocol provides facilities for protocol
extensibility enabling the definition of new Diameter applications or
modification of existing applications.  This document is a companion
document to the Diameter base protocol that further explains and
clarifies the rules to extend Diameter.  Furthermore, this document
provides guidelines to Diameter application designers reusing/
defining Diameter applications or creating generic Diameter
extensions.

This document is a product of the Diameter Maintenance and Extensions Working Group of the IETF.

BCP: This document specifies an Internet Best Current Practices for the
Internet Community, and requests discussion and suggestions for 
improvements. Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: Jouni Korhonen <[email-masked]>
Date: Sat, 15 Nov 2014 03:58:08 +0200

Congratulations to the authors (finally) completing this important work!

- Jouni

11/15/2014 1:48 AM, [email-masked] kirjoitti:
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>

---

From: <[email-masked]>
Date: Sat, 15 Nov 2014 02:12:06 +0000

Many Thanks to all the Dime working group (chairs, authors, AD, reviewers) for the great work accomplished since the creation of the Diameter extensibility design team... in Feb 2008.
I really think that this document will be helpful for the design of new applications/Diameter extensions, as it was the case for 3GPP in their recent Diameter related protocol activities.

Regards,

Lionel

-----Message d'origine-----
De : DiME [mailto:[email-masked]] De la part de [email-masked]
Envoyé : samedi 15 novembre 2014 00:49
À : [email-masked]; [email-masked]
Cc : [email-masked]; [email-masked]; [email-masked]
Objet : [Dime] BCP 193, RFC 7423 on Diameter Applications Design Guidelines

        BCP 193        
        RFC 7423

The Diameter base protocol provides facilities for protocol extensibility enabling the definition of new Diameter applications or modification of existing applications.  This document is a companion document to the Diameter base protocol that further explains and clarifies the rules to extend Diameter.  Furthermore, this document provides guidelines to Diameter application designers reusing/ defining Diameter applications or creating generic Diameter extensions.

BCP: This document specifies an Internet Best Current Practices for the Internet Community, and requests discussion and suggestions for improvements. Distribution of this memo is unlimited.

For searching the RFC series, see https://www.rfc-editor.org/search For downloading RFCs, see https://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the author of the RFC in question, or to [email-masked].  Unless specifically noted otherwise on the RFC itself, all RFCs are for unlimited distribution.

The RFC Editor Team

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.