Subject: [Dime] proposal for section 6.6

From: <[email-masked]>
Date: Thu, 13 Nov 2014 02:15:48 +0000

Following the discussion of this morning, here my proposal for the section defining the OC-Report-Type.
The value "HOST_REPORT" and "REALM_REPORT" can be reused when appropriate in other part of the document e.g. instead of saying "report of type host" etc.

I take also into account the conclusion about removing repeated text about host-routed and realm-routed.

Regards,

Lionel

****************
6.6.  OC-Report-Type AVP

  The OC-Report-Type AVP (AVP code TBD5) is type of Enumerated.  The
   value of the AVP describes what the overload report concerns.  The
   following values are defined in this this specification:

   HOST_REPORT 0

      The overload report is for a  host.  The overload treatment should
      apply to host-routed requests .

   REALM_REPORT 1

      The overload report is for a realm.  The overload treatment should
      apply to realm-routed requests.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Steve Donovan <[email-masked]>
Date: Thu, 13 Nov 2014 08:18:43 -1000

Agreed with one modification.  Instead of saying "The overload treatment 
should apply...", I changed it to "Overload abatement treatment applies 
to...".

Steve

On 11/12/14, 4:15 PM, [email-masked] wrote:
> The value "HOST_REPORT" and "REALM_REPORT" can be reused when 
> appropriate in other part of the document e.g. instead of saying 
> "report of type host" etc.
>
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: <[email-masked]>
Date: Thu, 13 Nov 2014 18:42:55 +0000

Ok

Envoyé depuis mon Sony Xperia SP d'Orange

---- Steve Donovan a écrit ----

Agreed with one modification.  Instead of saying "The overload treatment should apply...", I changed it to "Overload abatement treatment applies to...".

Steve

On 11/12/14, 4:15 PM, [email-masked]<mailto:[email-masked]> wrote:
Following the discussion of this morning, here my proposal for the section defining the OC-Report-Type.
The value "HOST_REPORT" and "REALM_REPORT" can be reused when appropriate in other part of the document e.g. instead of saying "report of type host" etc.

Regards,

Lionel

****************
6.6.  OC-Report-Type AVP

   HOST_REPORT 0

   REALM_REPORT 1

_______________________________________________
DiME mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dime