Subject: [Dime] DOIC WGLC: OC-Reduction-Percentage default value

From: Ben Campbell <[email-masked]>
Date: Tue, 16 Dec 2014 23:19:02 -0600

Section 6.7 says that OC-Reduction-Percentage has a default value of zero.

I don't think we need a "general" default for this. The loss algorithm says OC-Reduction-Percentage MUST be included. If some other algorithm uses it, and needs a default, it can define one for the context of that algorithm. (And we shouldn't assume every algorithm will need a default of zero.)

I propose we strike the default value from 6.7.

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 17 Dec 2014 08:28:45 +0200

OK with me.

- Jouni

12/17/2014 7:19 AM, Ben Campbell kirjoitti:
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>

---

From: Steve Donovan <[email-masked]>
Date: Wed, 17 Dec 2014 08:42:08 -0600

+1
On 12/17/14, 12:28 AM, Jouni Korhonen wrote:
>> I don't think we need a "general" default for this. The loss 
>> algorithm says OC-Reduction-Percentage MUST be included. If some 
>> other algorithm uses it, and needs a default, it can define one for 
>> the context of that algorithm. (And we shouldn't assume every 
>> algorithm will need a default of zero.)
>>