Subject: [Dime] early IANA assignments for DOIC

From: Jouni <[email-masked]>
Date: Fri, 12 Dec 2014 01:33:25 +0200

Folks,

During the last meeting we had discussion on early IANA assignment of AVP codes for the DOIC. The actual process for that is now BCPed in RFC7120. So far we have one request, which hardly meets the criteria of the "sufficient interest in the community". Are there others (Steve is noted in the Honolulu meeting minutes) who would like to see the IANA process started already ahead of time before the I-D leaves the WG or around that time?.

- Jouni & Lionel

---

From: "TROTTIN, JEAN-JACQUES (JEAN-JACQUES)" <[email-masked]>
Date: Fri, 12 Dec 2014 10:34:44 +0000

Hi Jouni

I am  also in favor to have an early IANA assignment of AVP codes for the DOIC.

Best regards

JJacques 

-----Message d'origine-----
De : DiME [mailto:[email-masked]] De la part de Jouni
Envoyé : vendredi 12 décembre 2014 00:33
À : [email-masked] list
Objet : [Dime] early IANA assignments for DOIC

Folks,

- Jouni & Lionel
_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Ben Campbell <[email-masked]>
Date: Fri, 12 Dec 2014 15:03:15 -0600

I would like to see this done as soon as possible. I am aware of some teams that plan to do early DOIC implementation and testing, and would like to do so with real AVP codes. Early allocation would facilitate the "running code" part of the IETF process.

Thanks!

Ben.

> On Dec 11, 2014, at 5:33 PM, Jouni <[email-masked]> wrote:
> 
> Folks,
>

---

From: Benoit Claise <[email-masked]>
Date: Mon, 22 Dec 2014 14:26:07 +0100

Dear all,

I see many comments on DOIC, part of the WG last call.
I propose to finalize the formal request as soon as the WGLC comments 
are taken into account.

Regards, Benoit