Subject: [Dime] DOIC WGLC: Implicit values for OC-OLR

From: Ben Campbell <[email-masked]>
Date: Tue, 16 Dec 2014 23:11:40 -0600

(No, this is not the general rant on implicit values you from me :-)  )

In section 6.3, paragraph 1, we have the following sentence:

" The OC-OLR AVP does not explicitly contain all information needed by the reacting node to decide whether a subsequent request must undergo abatement using the received reduction percentage."

I think this may vary by report type. For example, peer reports might need to include at least  some things explicitly that are implicit for host and realm reports. It's even different between host and realm reports. Therefore, I think we should remove it from this section, and put the specifics in the description of each report type.

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 17 Dec 2014 09:03:02 +0200

OK with me.

- Jouni

12/17/2014 7:11 AM, Ben Campbell kirjoitti:
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime
>

---

From: "TROTTIN, JEAN-JACQUES (JEAN-JACQUES)" <[email-masked]>
Date: Mon, 22 Dec 2014 21:54:36 +0000

Hi

I think we can keep the current text as a general statement. This  does not prevmrt from indicating  more explicit meaning in future extensions if needed.

Best regards

JJacques 

-----Message d'origine-----
De : DiME [mailto:[email-masked]] De la part de Jouni Korhonen
Envoyé : mercredi 17 décembre 2014 08:03
À : Ben Campbell; [email-masked] list; [email-masked]
Objet : Re: [Dime] DOIC WGLC: Implicit values for OC-OLR

OK with me.

- Jouni

---

From: Steve Donovan <[email-masked]>
Date: Mon, 29 Dec 2014 10:43:23 -0600

JJ,

I had already removed the paragraph based on no apparent objections.  Is 
this acceptable?

Regards,

Steve