Subject: [Dime] Ulrich's suggest change number 6

From: Steve Donovan <[email-masked]>
Date: Tue, 09 Dec 2014 06:54:09 -0600

Ulrich,

For your suggested change #6:

Section 3.3, 12th paragraph:
Existing text:
    As the conditions that lead to the generation of the overload report
    change the reporting node can send new overload reports requesting
    greater reduction if the condition gets worse or less reduction if
    the condition improves.  The reporting node sends an overload report
    with a duration of zero to indicate that the overload condition has
    ended and need for use of the abatement algorithm to reduce traffic
    sent is no longer needed.
Comment: Bad style.
Proposal: Remove the words "need for" from the last sentence.

I support the suggested change.

Regards,

Steve

---

From: Ben Campbell <[email-masked]>
Date: Wed, 10 Dec 2014 16:02:01 -0600

> On Dec 9, 2014, at 6:54 AM, Steve Donovan <[email-masked]> wrote:
> 
> Ulrich,
> 

If we are going to change it, I propose a further simplification of the last sentence:

"... and abatement is no longer needed."

---

From: "Wiehe, Ulrich (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 11 Dec 2014 11:36:03 +0000

The proposed simplification is ok for me.
Ulrich

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of ext Ben Campbell
Sent: Wednesday, December 10, 2014 11:02 PM
To: Steve Donovan
Cc: [email-masked]
Subject: Re: [Dime] Ulrich's suggest change number 6

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Steve Donovan <[email-masked]>
Date: Thu, 11 Dec 2014 08:16:59 -0600

+1