Subject: [Dime] Ben's comment to section 5.1.3

From: "Wiehe, Ulrich (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 15 Jan 2015 10:09:21 +0000

Ben wrote:
-- section 5.1.3:

The first two paragraphs conflict with paragraph 4. I think paragraph 4 is correct.

<Ulrich> I agree that paragraph 4 is correct. I do not see how the second paragraph conflicts with paragraph 4.

---

From: Steve Donovan <[email-masked]>
Date: Thu, 15 Jan 2015 07:42:38 -0600

On 1/15/15 4:09 AM, Wiehe, Ulrich (NSN - DE/Munich) wrote:
> <Ulrich> I agree that paragraph 4 is correct. I do not see how the 
> second paragraph conflicts with paragraph 4.
SRD> I also do not see the conflict.  Paragraph two is talking about 
taking on reacting node behavior and paragraph 4 is about taking on 
reporting node behavior.
>
>
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Ben Campbell <[email-masked]>
Date: Thu, 15 Jan 2015 09:06:10 -0600

Ah, I missed the reacting vs reporting node part. In that case, let me adjust my comment to say that I thought we had agreed to reduce the SHOULD in paragraph 2 to a MAY, or to make it non normative.

Also, paragraph 1 now seems unnecessary except to set the context for the following paragraphs. As such, it should probably not be normative.

> On Jan 15, 2015, at 7:42 AM, Steve Donovan <[email-masked]> wrote:
> 
> 
> SRD> I also do not see the conflict.  Paragraph two is talking about taking on reacting node behavior and paragraph 4 is about taking on reporting node behavior.
>>  
>> 
>>

---

From: Steve Donovan <[email-masked]>
Date: Thu, 15 Jan 2015 09:23:15 -0600

> Ah, I missed the reacting vs reporting node part. In that case, let me adjust my comment to say that I thought we had agreed to reduce the SHOULD in paragraph 2 to a MAY, or to make it non normativ…
SRD> I'm ok with it being a MAY.  I don't recall agreeing to this 
already but I could have missed it.
> Also, paragraph 1 now seems unnecessary except to set the context for the following paragraphs. As such, it should probably not be normative.
SRD> I'm also ok with making this non normative.