Subject: [Dime] Ben's suggested change on 8, 1st paragraph

From: "Wiehe, Ulrich (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 15 Jan 2015 09:59:28 +0000

Ben wrote:
-- 8, 1st paragraph:

This is just for agents and servers, not clients, right? If so, "When a DOIC node..." is too broadly stated.

<Ulrich> I agree

---

From: Steve Donovan <[email-masked]>
Date: Thu, 15 Jan 2015 07:40:32 -0600

Clients can reject requests sent by servers.  I don't see the issue.

On 1/15/15 3:59 AM, Wiehe, Ulrich (NSN - DE/Munich) wrote:
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: Ben Campbell <[email-masked]>
Date: Thu, 15 Jan 2015 09:12:58 -0600

Here we have an example of the need for the term "transaction client" :-)

On a re-read, the text is technically correct, since it speaks of rejecting a Diameter request, vs rejecting some client protocol action. But I think puts too subtle a point on it for a reader who hasn't been involved in all our discussions. I think it would be helpful to point out that this does not apply if the throttling node is the originator of the request in the first place.

> On Jan 15, 2015, at 7:40 AM, Steve Donovan <[email-masked]> wrote:
>

---

From: Steve Donovan <[email-masked]>
Date: Tue, 20 Jan 2015 12:02:33 -0600

I've added the following after the first paragraph in section 8:

Note: This only applies for DOIC nodes that are not the originator of 
the request.

Steve