Subject: [Dime] Start of WGLC for draft-ietf-dime-e2e-sec-req-02

From: <[email-masked]>
Date: Thu, 2 Apr 2015 09:48:40 +0000

During the Dime session at IETF92, the authors of draft-ietf-dime-e2e-sec-req-02 have asked for a Working Group Last Call.

This email officially starts a Working Group Last Call for the following document:

http://tools.ietf.org/html/draft-ietf-dime-e2e-sec-req-02 

Please respond to this email to support the document and/or send comments by 2015-04-16.

In addition, following the strategy for promoting compliance with the IPR disclosure rules (RFC6702), the chairs would like to check  whether there are claims of Intellectual Property Rights (IPR) on the document that need to be disclosed. Therefore, the following questions are addressed to the WG and Especially Authors and Contributors of the draft:

* Are you personally aware of any IPR that applies to draft-ietf-dime-e2e-sec-req-02? If so, has this IPR been disclosed in compliance with IETF IPR rules?  (See RFCs 3979, 4879, 3669, and 5378  for more details.)

* If you are a document author or listed contributor on this document, please reply to this email message regardless of whether or not you are personally aware of any relevant IPR.  We might not be able to advance this document to the next stage until we have received a reply from each author and listed contributor.

* If you are on the DIME WG email list but are not an author or listed contributor for this document, you are reminded of your opportunity for a voluntary IPR disclosure under BCP 79.  Please do not reply  unless you want to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at  <http://www.ietf.org/ipr/file-disclosure>.

Regards,

Lionel

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Bertz, Lyle T [CTO]" <[email-masked]>
Date: Fri, 3 Apr 2015 13:07:36 +0000

I support the document.

________________________________________
From: DiME <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Thursday, April 2, 2015 4:48 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Dime] Start of WGLC for draft-ietf-dime-e2e-sec-req-02

Regards,

Lionel

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 03 Apr 2015 10:02:44 -0700

[as an individual contributor.. and the other author]

I support the adoption of this document.

- Jouni

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Fri, 3 Apr 2015 17:35:24 +0000

I support adoption 

Martin Dolly
Lead Member of Technical Staff
Core & Gov't/Regulatory Standards
AT&T Standards and 
Industry Alliances
+1-609-903-3360
Sent from my iPhone

> On Apr 2, 2015, at 5:48 AM, "[email-masked]" <[email-masked]> wrote:
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 3 Apr 2015 15:17:21 -0400

Just to clarify, I believe the chairs are asking for reviews of this draft
that appears to have been adopted previously and is now in working group
last call.  Please do post reviews of the requirements draft to the list.

Thank you.

On Fri, Apr 3, 2015 at 1:35 PM, DOLLY, MARTIN C <[email-masked]> wrote:

> > During the Dime session at IETF92, the authors of
> draft-ietf-dime-e2e-sec-req-02 have asked for a Working Group Last Call.
> >
> > In addition, following the strategy for promoting compliance with the
> IPR disclosure rules (RFC6702), the chairs would like to check  whether
> there are claims of Intellectual Property Rights (IPR) on the document that
> need to be disclosed. Therefore, the following questions are addressed to
> the WG and Especially Authors and Contributors of the draft:
> >
> > * Are you personally aware of any IPR that applies to
> draft-ietf-dime-e2e-sec-req-02? If so, has this IPR been disclosed in
> compliance with IETF IPR rules?  (See RFCs 3979, 4879, 3669, and 5378  for
> more details.)
> >
> > * If you are a document author or listed contributor on this document,
> please reply to this email message regardless of whether or not you are
> personally aware of any relevant IPR.  We might not be able to advance this
> document to the next stage until we have received a reply from each author
> and listed contributor.
> >
> > * If you are on the DIME WG email list but are not an author or listed
> contributor for this document, you are reminded of your opportunity for a
> voluntary IPR disclosure under BCP 79.  Please do not reply  unless you
> want to make such a voluntary disclosure.
> >
> > Online tools for filing IPR disclosures can be found at  <
> http://www.ietf.org/ipr/file-disclosure>.
> >
> > Regards,
> >
> > Lionel
> >
> >
> > Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> > pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> > a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> > This message and its attachments may contain confidential or privileged
> information that may be protected by law;

-- 

Best regards,
Kathleen

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 03 Apr 2015 12:32:24 -0700

Forgot to add to my confused response below that I am not aware of or 
have any IPR on this document.

- Jouni

4/3/2015, 10:02 AM, Jouni Korhonen kirjoitti:
>> IPR disclosure rules (RFC6702), the chairs would like to check
>> whether there are claims of Intellectual Property Rights (IPR) on the
>> document that need to be disclosed. Therefore, the following questions
>> are addressed to the WG and Especially Authors and Contributors of the
>> draft:
>>
>> compliance with IETF IPR rules?  (See RFCs 3979, 4879, 3669, and 5378
>> for more details.)
>>
>> please reply to this email message regardless of whether or not you
>> are personally aware of any relevant IPR.  We might not be able to
>> advance this document to the next stage until we have received a reply
>> from each author and listed contributor.
>>
>> contributor for this document, you are reminded of your opportunity
>> for a voluntary IPR disclosure under BCP 79.  Please do not reply
>> unless you want to make such a voluntary disclosure.
>>
>> Online tools for filing IPR disclosures can be found at
>> <http://www.ietf.org/ipr/file-disclosure>.
>>
>> Regards,
>>
>> Lionel
>>
>> a l'expediteur et le detruire ainsi que les pieces jointes. Les
>> messages electroniques etant susceptibles d'alteration,
>> This message and its attachments may contain confidential or
>> privileged information that may be protected by law;

---

From: <[email-masked]>
Date: Mon, 6 Apr 2015 10:41:07 +0000

Hi,

I confirm. We need additional reviews of the document to ensure that the document reflects the position of the WG before being able to move it forward.
So please read it and comment it. Even if there is no specific comment/concern, please indicate at least that you agree with the content of the document.

Regards,

Lionel

De : Kathleen Moriarty [mailto:[email-masked]]
Envoyé : vendredi 3 avril 2015 21:17
À : DOLLY, MARTIN C
Cc : MORAND Lionel IMT/OLN; [email-masked]; [email-masked]
Objet : Re: [Dime] Start of WGLC for draft-ietf-dime-e2e-sec-req-02

Just to clarify, I believe the chairs are asking for reviews of this draft that appears to have been adopted previously and is now in working group last call.  Please do post reviews of the requirements draft to the list.

Thank you.

On Fri, Apr 3, 2015 at 1:35 PM, DOLLY, MARTIN C <[email-masked]<mailto:[email-masked]>> wrote:
I support adoption

Martin Dolly
Lead Member of Technical Staff
Core & Gov't/Regulatory Standards
AT&T Standards and
Industry Alliances
+1-609-903-3360<tel:%2B1-609-903-3360>
Sent from my iPhone

> On Apr 2, 2015, at 5:48 AM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:
>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
DiME mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dime

--

Best regards,
Kathleen

---

From: Steve Donovan <[email-masked]>
Date: Tue, 28 Apr 2015 12:06:12 -0500

Just to be clear, I made comments on the document prior to the start of 
WGLC.  I would expect those comments to be factored into any updated 
document.

Regards,

Steve

On 4/6/15 5:41 AM, [email-masked] wrote:
>
> Hi,
>
> I confirm. We need additional reviews of the document to ensure that 
> the document reflects the position of the WG before being able to move 
> it forward.
>
> So please read it and comment it. Even if there is no specific 
> comment/concern, please indicate at least that you agree with the 
> content of the document.
>
> Regards,
>
> Lionel
>
> *De :*Kathleen Moriarty [mailto:[email-masked]]
> *Envoyé :* vendredi 3 avril 2015 21:17
> *À :* DOLLY, MARTIN C
> *Cc :* MORAND Lionel IMT/OLN; [email-masked]; [email-masked]
> *Objet :* Re: [Dime] Start of WGLC for draft-ietf-dime-e2e-sec-req-02
>
> Just to clarify, I believe the chairs are asking for reviews of this 
> draft that appears to have been adopted previously and is now in 
> working group last call. Please do post reviews of the requirements 
> draft to the list.
>
> Thank you.
>
> +1-609-903-3360 <tel:%2B1-609-903-3360>
> Sent from my iPhone
>
>
> > On Apr 2, 2015, at 5:48 AM, "[email-masked] 
> <mailto:[email-masked]>" <[email-masked] 
> <mailto:[email-masked]>> wrote:
> >
> > In addition, following the strategy for promoting compliance with 
> the IPR disclosure rules (RFC6702), the chairs would like to check  
> > * If you are a document author or listed contributor on this 
> document, please reply to this email message regardless of whether or 
> not you are personally aware of any relevant IPR.  We might not be 
> able to advance this document to the next stage until we have received 
> a reply from each author and listed contributor.
> >
> > * If you are on the DIME WG email list but are not an author or 
> listed contributor for this document, you are reminded of your 
> opportunity for a voluntary IPR disclosure under BCP 79.  Please do 
> not reply unless you want to make such a voluntary disclosure.
> >
> > pas etre diffuses, exploites ou copies sans autorisation. Si vous 
> avez recu ce message par erreur, veuillez le signaler
> > If you have received this email in error, please notify the sender 
> and delete this message and its attachments.
> > As emails may be altered, Orange is not liable for messages that 
> have been modified, changed or falsified.
> > Thank you.
> >
> > [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 28 Apr 2015 10:28:43 -0700

Definitely.

- Jouni