Subject: [Dime] Barry Leiba's No Objection on draft-ietf-dime-congestion-flow-attributes-01: (with COMMENT)

From: "Barry Leiba" <[email-masked]>
Date: Tue, 09 Jun 2015 06:23:12 -0700

Barry Leiba has entered the following ballot position for
draft-ietf-dime-congestion-flow-attributes-01: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-dime-congestion-flow-attributes/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I think IANA gets what they need to do, but the RFC Editor will have to
replace four different "TBD" with four different values.  It'd have been
better to use "TBD1", "TBD2", "TBD3", and "TBD4", to make it less likely
that something will go amiss.  It's probably fine to just say that you
need to check it closely during AUTH48, to make sure that the right
values got into the right places.

---

From: "Bertz, Lyle T [CTO]" <[email-masked]>
Date: Mon, 15 Jun 2015 16:47:05 +0000

Barry,

Thank you for the review.  This is a great suggestion.   We are making editorial updates as you can see and we will make the changes as you suggest.

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of Barry Leiba
Sent: Tuesday, June 09, 2015 8:23 AM
To: The IESG
Cc: [email-masked]; [email-masked]
Subject: [Dime] Barry Leiba's No Objection on draft-ietf-dime-congestion-flow-attributes-01: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I think IANA gets what they need to do, but the RFC Editor will have to replace four different "TBD" with four different values.  It'd have been better to use "TBD1", "TBD2", "TBD3", and "TBD4", to make it less likely that something will go amiss.  It's probably fine to just say that you need to check it closely during AUTH48, to make sure that the right values got into the right places.

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.