Subject: [Dime] I-D Action: draft-ietf-dime-4over6-provisioning-03.txt

From: [email-masked]
Date: Wed, 24 Jun 2015 00:00:11 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Diameter Maintenance and Extensions Working Group of the IETF.

        Title           : Attribute-Value Pairs For Provisioning Customer Equipment Supporting IPv4-Over-IPv6 Transitional Solutions
        Authors         : Cathy Zhou
                          Tom Taylor
                          Qiong Sun
                          Mohamed Boucadair
	Filename        : draft-ietf-dime-4over6-provisioning-03.txt
	Pages           : 21
	Date            : 2015-06-23

Abstract:
   During the transition from IPv4 to IPv6, customer equipment may have
   to support one of the various transition methods that have been
   defined for carrying IPv4 packets over IPv6.  This document
   enumerates the information that needs to be provisioned on a customer
   edge router to support a list of transition techniques based on
   tunneling IPv4 in IPv6, with a view to defining reusable components
   for a reasonable transition path between these techniques.  To the
   extent that the provisioning is done dynamically, AAA support is
   needed to provide the information to the network server responsible
   for passing the information to the customer equipment.  This document
   specifies Diameter (RFC 6733) attribute-value pairs to be used for
   that purpose.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dime-4over6-provisioning/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-dime-4over6-provisioning-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dime-4over6-provisioning-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Wed, 24 Jun 2015 09:23:24 +0000

This new version of the draft captures minor corrections and clarifications resulting from the comments received by the authors during the final review done by the doc shepherd for the proto-writeup.
No substantial changes and therefore no need for a new WGLC on this document.
please check: https://www.ietf.org/rfcdiff?url2=draft-ietf-dime-4over6-provisioning-03

Next step: proto-writeup and IESG submission.

Regards,

Lionel

-----Message d'origine-----
De : DiME [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mercredi 24 juin 2015 09:00
À : [email-masked]
Cc : [email-masked]
Objet : [Dime] I-D Action: draft-ietf-dime-4over6-provisioning-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.