Subject: [Dime] DIME WG Call for adoption: draft-donovan-dime-drmp-01

From: <[email-masked]>
Date: Thu, 6 Aug 2015 20:34:24 +0000

Folks,

As we discussed and agreed during the last IETF meeting, we ask for the WG adoption for draft-donovan-dime-drmp-01, which was considered as stable enough to become a WG document.

Abstract

   When making routing and resource allocation decisions, Diameter nodes
   currently have no generic mechanism to determine the relative
   priority of Diameter messages.  This document defines a mechanism to
   allow Diameter endpoints to indicate the relative priority of
   Diameter transactions.  With this information Diameter nodes can
   factor that priority into routing, resource allocation and overload
   abatement decisions.

This mail officially starts a one-week adoption call for draft-donovan-dime-drmp-01 as a WG document.

Express your support or disagreement on the mailing list. The call will end on August, 13th EOB (CET).

- Jouni & Lionel

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Thu, 6 Aug 2015 20:39:50 +0000

I support

From: DiME [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, August 06, 2015 4:34 PM
To: [email-masked]
Subject: [Dime] DIME WG Call for adoption: draft-donovan-dime-drmp-01

Folks,

Abstract

- Jouni & Lionel

Thank you.

---

From: "TROTTIN, JEAN-JACQUES (JEAN-JACQUES)" <[email-masked]>
Date: Thu, 6 Aug 2015 20:41:41 +0000

I support

De : DiME [mailto:[email-masked]] De la part de DOLLY, MARTIN C
Envoyé : jeudi 6 août 2015 22:40
À : [email-masked]; [email-masked]
Objet : Re: [Dime] DIME WG Call for adoption: draft-donovan-dime-drmp-01

I support

From: DiME [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Thursday, August 06, 2015 4:34 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Dime] DIME WG Call for adoption: draft-donovan-dime-drmp-01

Folks,

Abstract

- Jouni & Lionel

Thank you.

---

From: Janet P Gunn <[email-masked]>
Date: Thu, 6 Aug 2015 17:14:25 -0400

I support, and intend to review and make comments.
Janet

This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. NOTE: Regardless of content, this e-mail shall not operate to 
bind CSC to any order or other contract unless pursuant to explicit 
written agreement or government initiative expressly permitting the use of 
e-mail for such purpose.

From:   <[email-masked]>
To:     "[email-masked]" <[email-masked]>
Date:   08/06/2015 04:34 PM
Subject:        [Dime] DIME WG Call for adoption: 
draft-donovan-dime-drmp-01
Sent by:        "DiME" <[email-masked]>

Folks,
 
As we discussed and agreed during the last IETF meeting, we ask for the WG 
adoption for draft-donovan-dime-drmp-01, which was considered as stable 
enough to become a WG document.
 
Abstract

This mail officially starts a one-week adoption call for 
draft-donovan-dime-drmp-01 as a WG document.
 
Express your support or disagreement on the mailing list. The call will 
end on August, 13th EOB (CET).
 
- Jouni & Lionel

Ce message et ses pieces jointes peuvent contenir des informations 
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez 
recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages 
electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou 
falsifie. Merci.

This message and its attachments may contain confidential or privileged 
information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and 
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been 
modified, changed or falsified.
Thank you.
_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

---

From: Maria Cruz Bartolome <[email-masked]>
Date: Fri, 7 Aug 2015 08:29:09 +0000

I support.
Thanks

From: DiME [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: jueves, 06 de agosto de 2015 22:34
To: [email-masked]
Subject: [Dime] DIME WG Call for adoption: draft-donovan-dime-drmp-01

Folks,

Abstract

- Jouni & Lionel

Thank you.

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Fri, 7 Aug 2015 06:37:19 -0500

I support adopting the draft as a WG item.

Jean

On 8/6/15 3:34 PM, [email-masked] wrote:
>
> Folks,
>
> As we discussed and agreed during the last IETF meeting, we ask for 
> the WG adoption for draft-donovan-dime-drmp-01, which was considered 
> as stable enough to become a WG document.
>
> Abstract
>
> Express your support or disagreement on the mailing list. The call 
> will end on August, 13^th EOB (CET).
>
> - Jouni & Lionel
>

---

From: Victor Pascual Avila <[email-masked]>
Date: Tue, 11 Aug 2015 17:42:42 +0200

+1

On Fri, Aug 7, 2015 at 1:37 PM, A. Jean Mahoney <[email-masked]> wrote:

>> As we discussed and agreed during the last IETF meeting, we ask for the
>> WG adoption for draft-donovan-dime-drmp-01, which was considered as stable
>> end on August, 13^th EOB (CET).
>>
>> - Jouni & Lionel
>>
>>

-- 
Victor Pascual Ávila

---

From: <[email-masked]>
Date: Fri, 14 Aug 2015 20:30:26 +0000

Folks,

As expected, this draft has received a clear support as well as enough promises for review/contribution to support the WG effort in the specification of the standard solution.
This document is then adopted as WG document.

Thank for your support.

Lionel & Jouni

De : DiME [mailto:[email-masked]] De la part de [email-masked]
Envoyé : jeudi 6 août 2015 22:34
À : [email-masked]
Objet : [Dime] DIME WG Call for adoption: draft-donovan-dime-drmp-01

Folks,

Abstract

- Jouni & Lionel

Thank you.