Subject: [Dime] Pending action points after IETF 94

From: <[email-masked]>
Date: Wed, 9 Mar 2016 09:46:29 +0000

Hi,

Please find below a list of action points decided at the last IETF meeting.
It is important to complete them before the next meeting if we want to have a useful meeting time in Buenos Aires.

Please be active.

Regards,

Lionel & Jouni

---------------------------------------------------------------------------

DRMP and E2E sec requirements documents have been submitted to IESG.

---------------------------------------------------------------------------

Drafts:
- Load control: https://datatracker.ietf.org/doc/draft-ietf-dime-load/ 
- Agent overload: https://datatracker.ietf.org/doc/draft-ietf-dime-agent-overload/
- Rate control: https://datatracker.ietf.org/doc/draft-ietf-dime-doic-rate-control/

WG AP: no activity on these drafts since the last meeting. Please review and comment on the mailing list. 

---------------------------------------------------------------------------
Draft:
- Group signaling: https://datatracker.ietf.org/doc/draft-ietf-dime-group-signaling/

WG AP: It was requested to provide comments on this draft before December to see if we need to push forward this document as WG document.
No comment has been received so far. But you have still some times to do it. AD, WG chairs and authors will discuss what should be the next step.

---------------------------------------------------------------------------

Diameter AVP Level Security (https://datatracker.ietf.org/doc/draft-korhonen-dime-e2e-security/ ) has been resuscitated by Jouni. Please review the document and provide comments, taking into account the E2E security requirements. It will be discussed at the next IETF meeting

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 9 Mar 2016 08:42:30 -0800

'ello,

Just to point out that I resurrected an old draft. There was this 
presentation a long ago about the basic principles:
http://www.ietf.org/proceedings/85/slides/slides-85-dime-7.pdf

I have not spent any time to implement any of the already proposed 
'enhancements' like using CBOR instead of JSON, COSE etc..

- JOuni