Subject: [Dime] New Liaison Statement, "LS to IETF for clarification on RFC 4006 for Diameter Base Protocol"

From: Liaison Statement Management Tool <[email-masked]>
Date: Wed, 04 May 2016 17:04:54 -0700

Title: LS to IETF for clarification on RFC 4006 for Diameter Base Protocol
Submission Date: 2016-05-04
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1470/
Please reply by 2016-05-23
From: "Maryse Gardella" <[email-masked]>
To: Jouni Korhonen <[email-masked]>,Lionel Morand <[email-masked]>
Cc: Benoit Claise <[email-masked]>,Lionel Morand <[email-masked]>,Joel Jaeggli <[email-masked]>,Jouni Korhonen <[email-masked]>,Diameter Maintenance and Extensions Discussion List <[email-masked]>,
Response Contacts: [email-masked]
Technical Contacts: 
Purpose: For action

Body: 
Attachments:

    LS to IETF for clarification on RFC 4006 for Diameter Base Protocol
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2016-05-04-3gpp-tsg-sa-wg5-dime-ls-to-ietf-for-clarification-on-rfc-4006-for-diameter-base-protocol-attachment-1.doc

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 5 May 2016 10:42:49 -0700

Folks,

Have a look at the LS we recently received from the 3GPP SA5. Looking at 
our charter and what we have discussed recently updating RFC4006 is not 
likely.. unless someone volunteers to take a ball on it asap.

I have not read RFC4006 for a long time so my memory might serve me 
wrong. The immediate things to look into when responding to this LS 
(assuming we would only give recommendations) relate to security. 
RFC4006 AVPs seems to care about the AVL 'P' bit setting and 'Encr'. 
Since both of these are deprecated in RFC6733 we better say something 
about that.

Another thing, which is outside the LS scope, though, is the CCA CCF. 
Here I am referring to the discussion in Buenos Aires on the answer 
message when 'E' bit is set.

Any thoughts? We have about a week to prepare the reply LS. The due date 
is 23rd May.

- Jouni

---

From: "Bertz, Lyle T [CTO]" <[email-masked]>
Date: Thu, 19 May 2016 17:07:32 +0000

Jouni,

I'll take the ball on 4006.

Lyle

-----Original Message-----
From: DiME [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Thursday, May 05, 2016 12:43 PM
To: [email-masked]
Cc: Joel Jaeggli <[email-masked]>; [email-masked]
Subject: Re: [Dime] New Liaison Statement, "LS to IETF for clarification on RFC 4006 for Diameter Base Protocol"

Folks,

Have a look at the LS we recently received from the 3GPP SA5. Looking at our charter and what we have discussed recently updating RFC4006 is not likely.. unless someone volunteers to take a ball on it asap.

I have not read RFC4006 for a long time so my memory might serve me wrong. The immediate things to look into when responding to this LS (assuming we would only give recommendations) relate to security.
RFC4006 AVPs seems to care about the AVL 'P' bit setting and 'Encr'.
Since both of these are deprecated in RFC6733 we better say something about that.

Another thing, which is outside the LS scope, though, is the CCA CCF.
Here I am referring to the discussion in Buenos Aires on the answer message when 'E' bit is set.

Any thoughts? We have about a week to prepare the reply LS. The due date is 23rd May.

- Jouni

5/4/2016, 5:04 PM, Liaison Statement Management Tool kirjoitti:
> Title: LS to IETF for clarification on RFC 4006 for Diameter Base
> Protocol Submission Date: 2016-05-04 URL of the IETF Web page:
> https://datatracker.ietf.org/liaison/1470/
> Cc: Benoit Claise <[email-masked]>,Lionel Morand
> <[email-masked]>,Joel Jaeggli <[email-masked]>,Jouni
> Korhonen <[email-masked]>,Diameter Maintenance and Extensions Discussion List <[email-masked]>, Response Contacts: [email-masked] Technical Contacts:
> Purpose: For action
>
> Body:
> Attachments:
>
> https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2016-05-04-3gpp-
> tsg-sa-wg5-dime-ls-to-ietf-for-clarification-on-rfc-4006-for-diameter-
> base-protocol-attachment-1.doc
>

_______________________________________________
DiME mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dime

________________________________
Learn more on how to switch to Sprint and save 50% on most Verizon, AT&T or T-Mobile rates. See sprint.com/50off<http://sprint.com/50off> for details.

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.