Subject: Re: [Dime] [Technical Errata Reported] RFC7683 (4549)

From: Benoit Claise <[email-masked]>
Date: Tue, 17 May 2016 10:27:22 +0200

Dear all,

Can someone update the justification, so that this errata can be verified.
Alternatively, send me the correct justification text.

Regards, B.
> The errata is correct but not the justification. The overloaded realm is obviously the one identified as source of the command, whatever the type (request or answer). So it must be the Origin-Realm of the command.
>
> Regards,
>
> Lionel
>
> -----Message d'origine-----
> De : RFC Errata System [mailto:[email-masked]]
> Envoyé : mardi 1 décembre 2015 18:59
> À : [email-masked]; [email-masked]; [email-masked]; MORAND Lionel IMT/OLN; [email-masked]; [email-masked]; [email-masked]; MORAND Lionel IMT/OLN
> Cc : [email-masked]; [email-masked]; [email-masked]
> Objet : [Technical Errata Reported] RFC7683 (4549)
>
> The following errata report has been submitted for RFC7683, "Diameter Overload Indication Conveyance".
>
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=7683&eid=4549
>
> --------------------------------------
> Type: Technical
> Reported by: Jan Kayser <[email-masked]>
>
> Section: 4.3
>
> Original Text
> -------------
> The overloaded realm is identified by the Destination-Realm AVP of the message containing the OLR.
>
> Corrected Text
> --------------
> The overloaded realm is identified by the Origin-Realm AVP of the message containing the OLR.
>
> Notes
> -----
> OLRs (OC-OLR AVPs) are sent exclusively in answer messages and not in requests. Therefore, the OLR message (answer) does not include a Destination-Realm AVP, but only a Origin-Realm AVP.
>
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please use "Reply All" to discuss whether it should be verified or rejected. When a decision is reached, the verifying party (IESG) can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC7683 (draft-ietf-dime-ovli-10)
> --------------------------------------
> Title               : Diameter Overload Indication Conveyance
> Publication Date    : October 2015
> Author(s)           : J. Korhonen, Ed., S. Donovan, Ed., B. Campbell, L. Morand
> Category            : PROPOSED STANDARD
> Source              : Diameter Maintenance and Extensions
> Area                : Operations and Management
> Stream              : IETF
> Verifying Party     : IESG
>
>
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci
>
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorization.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, France Telecom - Orange shall not be liable if this message was modified, changed or falsified.
> Thank you.
>
> .
>

---

From: <[email-masked]>
Date: Tue, 17 May 2016 10:05:37 +0000

Hi Benoit,

I think that the note could just say: 

"When the overload report is of type "REALM_REPORT", the overloaded realm is identified by the Origin-Realm AVP of the Diameter command i.e. the realm of the originator of the Diameter command with the overload report."

Is it OK for you, Jan?

Regards,

Lionel

> De : Benoit Claise [mailto:[email-masked]]
> Envoyé : mardi 17 mai 2016 10:27
> À : MORAND Lionel IMT/OLN; RFC Errata System; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Cc : [email-masked]; [email-masked]; Kathleen Moriarty; Stephen
> Farrell
> Objet : Re: [Technical Errata Reported] RFC7683 (4549)
> 
> Dear all,
> 
> > The errata is correct but not the justification. The overloaded realm is
> obviously the one identified as source of the command, whatever the type
> (request or answer). So it must be the Origin-Realm of the command.
> >
> > Regards,
> >
> > Lionel
> >
> > À : [email-masked]; [email-masked];
> [email-masked];
> > MORAND Lionel IMT/OLN; [email-masked]; [email-masked];
> > [email-masked]; MORAND Lionel IMT/OLN Cc :
> > [email-masked]; [email-masked]; [email-masked] Objet
> > : [Technical Errata Reported] RFC7683 (4549)
> >
> > OLRs (OC-OLR AVPs) are sent exclusively in answer messages and not in
> requests. Therefore, the OLR message (answer) does not include a
> Destination-Realm AVP, but only a Origin-Realm AVP.
> >
> > Instructions:
> > -------------
> > This erratum is currently posted as "Reported". If necessary, please use
> "Reply All" to discuss whether it should be verified or rejected. When a
> decision is reached, the verifying party (IESG) can log in to change the status
> and edit the report, if necessary.
> >
> __________________________________________________________
> ____________
> > ___________________________________________________
> >
> > Ce message et ses pieces jointes peuvent contenir des informations
> > confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> > exploites ou copies sans autorisation. Si vous avez recu ce message
> > par erreur, veuillez le signaler a l'expediteur et le detruire ainsi
> > que les pieces jointes. Les messages electroniques etant susceptibles
> > d'alteration, France Telecom - Orange decline toute responsabilite si
> > ce message a ete altere, deforme ou falsifie. Merci
> >
> > This message and its attachments may contain confidential or
> > privileged information that may be protected by law; they should not be
> distributed, used or copied without authorization.
> > As emails may be altered, France Telecom - Orange shall not be liable if this
> message was modified, changed or falsified.
> > Thank you.
> >
> > .
> >

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jan Kayser <[email-masked]>
Date: Tue, 17 May 2016 10:23:22 +0000

Hi Lionel,

yes, that’s perfectly fine with ne.

Best regards,
Jan Kayser

Product Manager
NetNumber, Inc.

Email: [email-masked]
Mobile: +49 171 410 18 16

Von: [email-masked]<mailto:[email-masked]>
Gesendet: Dienstag, 17. Mai 2016 12:05
An: Benoit Claise<mailto:[email-masked]>; RFC Errata System<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: Jan Kayser<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Kathleen Moriarty<mailto:[email-masked]>; Stephen Farrell<mailto:[email-masked]>
Betreff: RE: [Technical Errata Reported] RFC7683 (4549)

Hi Benoit,

Is it OK for you, Jan?

Regards,

Lionel