Subject: [Dime] Agenda requests for IETF96

From: Jouni Korhonen <[email-masked]>
Date: Wed, 8 Jun 2016 15:21:17 -0700

Folks,

IETF96 is approaching and we will meet again. If you want to have a 
presentation slot let the chairs know. Include the typical information: 
draft name, needed time and the reason for the agenda time.

We already have two topics on the agenda: the liaison statement from 
3GPP and RFC4006bis.

There is really no reason for any existing WG document to be 
specifically on the agenda, since they are doing just fine (WGLC, in 
IESG, etc).

- Jouni & Lionel

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 27 Jun 2016 07:50:00 -0700

Kind reminder..

- Jouni & Lionel