Subject: [Dime] slide for RFC4006bis discussion

From: Yuval Lifshitz <[email-masked]>
Date: Sat, 16 Jul 2016 19:52:07 +0000

Dear group,
Attached slides for the RFC4006bis discussion. Please let me know if you want more topics to be added.

Regards,

Yuval

---

From: Yuval Lifshitz <[email-masked]>
Date: Mon, 18 Jul 2016 09:14:53 +0000

Thanks for the comments. Updated slides 3 and 4.

-----Original Message-----
From: Yuval Lifshitz 
Sent: Saturday, July 16, 2016 10:52 PM
To: [email-masked]
Cc: Bertz, Lyle T [CTO] ([email-masked]); Dave Dolson; [email-masked]; Jouni.nosmap ([email-masked]); Yuval Lifshitz
Subject: slide for RFC4006bis discussion

Dear group,

Regards,

Yuval

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 18 Jul 2016 02:42:06 -0700

Quick notes.. for the IPv6 redirect address you should reference to 
rfc5952.

To make this properly, I think you should comform with all possible ways 
to write the addresses (specifically the zero compression stuff). 
However, I am also fine limiting the options to two as it leaves less 
room for incompatabililty issues ;)

- Jouni

---

From: "Bertz, Lyle T [CTO]" <[email-masked]>
Date: Mon, 18 Jul 2016 09:47:12 +0000

Tonight we can lock down options; I would like to be more declarative as well if there is no feedback on the list.   If we feel we have addressed issues raised to date I would push for closing the document quickly, i.e. push a change into the document not, if we agree upon an option, as opposed to leaving it open on the list awaiting feedback that may not come.

- Lyle
________________________________________
From: Jouni Korhonen <[email-masked]>
Sent: Monday, July 18, 2016 4:42 AM
To: Yuval Lifshitz; [email-masked]
Cc: Bertz, Lyle T [CTO]; Dave Dolson; [email-masked]
Subject: Re: slide for RFC4006bis discussion

- Jouni

> Attached slides for the RFC4006bis discussion. Please let me know if you want more topics to be added.

________________________________
Learn more on how to switch to Sprint and save 50% on most Verizon, AT&T or T-Mobile rates. See sprint.com/50off<http://sprint.com/50off> for details.

________________________________

This e-mail may contain Sprint proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Dave Dolson <[email-masked]>
Date: Mon, 18 Jul 2016 10:10:31 +0000

I find it unlikely that only some of the IPv6 notations are supported in real implementations.
RFC4006 is not clear enough to be interpreted rigorously, I don't think.

-----Original Message-----
From: Jouni Korhonen [mailto:[email-masked]] 
Sent: Monday, July 18, 2016 11:42 AM
To: Yuval Lifshitz; [email-masked]
Cc: Bertz, Lyle T [CTO] ([email-masked]); Dave Dolson; [email-masked]
Subject: Re: slide for RFC4006bis discussion

Quick notes.. for the IPv6 redirect address you should reference to rfc5952.

To make this properly, I think you should comform with all possible ways to write the addresses (specifically the zero compression stuff). 
However, I am also fine limiting the options to two as it leaves less room for incompatabililty issues ;)

- Jouni

7/18/2016, 2:14 AM, Yuval Lifshitz kirjoitti:
> Cc: Bertz, Lyle T [CTO] ([email-masked]); Dave Dolson; 
> [email-masked]; Jouni.nosmap ([email-masked]); Yuval 
> Lifshitz