Subject: [dir-coord] review request for draft-ietf-dime-app-design-guide-19

From: Jouni Korhonen <[email-masked]>
Date: Thu, 12 Sep 2013 03:53:51 +0300

Folks,

draft-ietf-dime-app-design-guide-19 has ended WGLC a while ago. Before advancing it into IESG I would be happy to receive reviews at least from Gen-ART, AAA directorate, Sec-dir and Ops-dir. The focus should be on Sec-dir and AAA Directorate. There are no transport related discussion/recommendations in the draft.

Thanks,
	Jouni (Dime co-chair)

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 12 Sep 2013 09:16:03 +0200 (CEST)

Hallo Jouni,

On Thu, 12 Sep 2013, Jouni Korhonen wrote:

> Folks,
>
> draft-ietf-dime-app-design-guide-19 has ended WGLC a while ago. Before 
> advancing it into IESG I would be happy to receive reviews at least from 
> Gen-ART, AAA directorate, Sec-dir and Ops-dir. The focus should be on 
> Sec-dir and AAA Directorate. There are no transport related 
> discussion/recommendations in the draft.

indeed as AppsDir did reviews of the other DIME WG documents, I'll ask for 
a review of this one, too.

Is a review deadline of Sep 30th appropriate?

> Thanks,
> 	Jouni (Dime co-chair)
> _______________________________________________
> dir-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dir-coord
>

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 12 Sep 2013 12:24:19 +0300

Jouni Korhonen writes:
> draft-ietf-dime-app-design-guide-19 has ended WGLC a while ago.
> Before advancing it into IESG I would be happy to receive reviews at
> least from Gen-ART, AAA directorate, Sec-dir and Ops-dir. The focus
> should be on Sec-dir and AAA Directorate. There are no transport
> related discussion/recommendations in the draft. 

I added it to the secdir review list (assignment will be sent out
today). 
-- 
[email-masked]

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 12 Sep 2013 12:56:49 +0300

Hi Claudio,

Thanks for chiming in! I would slightly prefer the end of working week 39 as a deadline (that would be 27th).

- Jouni

On Sep 12, 2013, at 10:16 AM, Claudio Allocchio <[email-masked]> wrote:

> indeed as AppsDir did reviews of the other DIME WG documents, I'll ask for a review of this one, too.
>

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 12 Sep 2013 12:57:22 +0300

Thanks!

- JOuni

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 12 Sep 2013 07:17:34 -0500

Hi Jouni,

The Gen-ART assignment will be made today.

Jean

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 12 Sep 2013 15:56:06 +0200 (CEST)

> Thanks for chiming in! I would slightly prefer the end of working week 39 as a deadline (that would be 27th).

ok, set to 27th and checking for assignment.

---

From: Benoit Claise <[email-masked]>
Date: Mon, 16 Sep 2013 17:11:03 +0200

Tina, Gunter,

Can you please request a OPS-DIR review of this document.
Note: this is the special review process,for which we want to make sure 
that the requester will actually do the review.

Regards, Benoit

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 16 Sep 2013 15:45:36 +0000

Sure, will look into it tomorrow.

G/

-----Original Message-----
From: Benoit Claise (bclaise) 
Sent: 16 September 2013 17:11
To: Gunter Van de Velde (gvandeve); [email-masked]
Cc: Jouni Korhonen; [email-masked]
Subject: Re: [dir-coord] review request for draft-ietf-dime-app-design-guide-19

Tina, Gunter,

Can you please request a OPS-DIR review of this document.
Note: this is the special review process,for which we want to make sure that the requester will actually do the review.

Regards, Benoit

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Tue, 17 Sep 2013 09:54:13 +0000

Done. I have asked David Kessens. 
If we do not hear back within two days, then please poke me to re-assign the request.

G/

-----Original Message-----
From: Benoit Claise (bclaise) 
Sent: 16 September 2013 17:11
To: Gunter Van de Velde (gvandeve); [email-masked]
Cc: Jouni Korhonen; [email-masked]
Subject: Re: [dir-coord] review request for draft-ietf-dime-app-design-guide-19

Tina, Gunter,

Regards, Benoit