Subject: [dir-coord] Fwd: [Netconf] FW: WG Last Call for draft-ietf-netconf-restconf-09, draft-ietf-netconf-yang-patch-07 and draft-ietf-netconf-yang-library-03

From: Benoit Claise <[email-masked]>
Date: Fri, 18 Dec 2015 18:44:05 +0100

Dear all,

We would be interested to have an early directorate review on these 
drafts, specifically from the security directorate.

Regards, Benoit

-------- Forwarded Message --------
Subject: 	[Netconf] FW: WG Last Call for draft-ietf-netconf-restconf-09, 
draft-ietf-netconf-yang-patch-07 and draft-ietf-netconf-yang-library-03
Date: 	Tue, 15 Dec 2015 21:17:22 +0000
From: 	Ersue, Mehmet (Nokia - DE/Munich) <[email-masked]>
To: 	[email-masked] <[email-masked]>

The deadline is for sure January 22, /2016/EOB PT.

Mehmet

*From:*Ersue, Mehmet (Nokia - DE/Munich)
*Sent:* Tuesday, December 15, 2015 9:59 PM
*To:* [email-masked]
*Cc:* [email-masked]' <[email-masked]>; [email-masked]' <[email-masked]>; 
[email-masked]' <[email-masked]>; [email-masked]' <[email-masked]>
*Subject:* WG Last Call for draft-ietf-netconf-restconf-09, 
draft-ietf-netconf-yang-patch-07 and draft-ietf-netconf-yang-library-03

Dear NETCONF WG,

we hereby issue a WG Last Call for the drafts below:

http://tools.ietf.org/html/draft-ietf-netconf-restconf-09.txt

http://tools.ietf.org/html/draft-ietf-netconf-yang-patch-07.txt

http://tools.ietf.org/html/draft-ietf-netconf-yang-library-03.txt

Please review and send your comments to the NETCONF WG mailing list by 
January 22, 2015 EOB PT.

The drafts on RESTCONF, YANG patch and YANG library are planned to 
publish as standard track documents.

As RESTCONF is a major protocol we seek a detailed and thorough review 
within NETCONF WG but also by the related WGs before publishing.

Therefore the WGLC is planned to finalize on January 22th (covering the 
holiday time in between) and APP, INT and RTG area ADs will be informed 
as well as Core, I2RS, 6lo, and 6tisch WGs are invited to review.

Please take your time to review the documents and send your comments to 
the NETCONF maillist by the deadline.

Please state on NETCONF maillist also explicitly, whether you have 
read/reviewed and whether you support the publication.

Furthermore please indicate if you plan to implement or have already 
implementations for RESTCONF and its supplementary drafts.

Thank you for your review and kind help getting RESTCONF specifications 
stable.

Best Regards,

Mehmet and Mahesh

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Fri, 18 Dec 2015 18:26:13 -0600

Hi Benoit,

I've made the following assignments for Gen-ART:

   Robert Sparks     draft-ietf-netconf-restconf-09

   Roni Even         draft-ietf-netconf-yang-patch-07

   Suresh Krishnan   draft-ietf-netconf-yang-library-03

Thanks,

Jean

On 12/18/15 11:44 AM, Benoit Claise wrote:
> -------- Forwarded Message -------- Subject: 	[Netconf] FW: WG Last
> Call for draft-ietf-netconf-restconf-09,
> draft-ietf-netconf-yang-patch-07 and
> draft-ietf-netconf-yang-library-03 Date: 	Tue, 15 Dec 2015 21:17:22
> +0000 From: 	Ersue, Mehmet (Nokia - DE/Munich)
> <[email-masked]> To: 	[email-masked] <[email-masked]>
>
>
>
> *From:*Ersue, Mehmet (Nokia - DE/Munich) *Sent:* Tuesday, December
> 15, 2015 9:59 PM *To:* [email-masked] *Cc:* [email-masked]'
> <[email-masked]>; [email-masked]' <[email-masked]>; [email-masked]'
> <[email-masked]>; [email-masked]' <[email-masked]> *Subject:* WG
> Last Call for draft-ietf-netconf-restconf-09,
> <http://tools.ietf.org/html/draft-ietf-netconf-restconf-09.txt>http://tools.ietf.org/html/draft-ietf-netconf-restconf-09.txt
>
>
> <http://tools.ietf.org/html/draft-ietf-netconf-yang-patch-07.txt>http://tools.ietf.org/html/draft-ietf-netconf-yang-patch-07.txt
>
>
> <http://tools.ietf.org/html/draft-ietf-netconf-yang-library-03.txt>http://tools.ietf.org/html/draft-ietf-netconf-yang-library-03.txt
>
>  Please review and send your comments to the NETCONF WG mailing list
> by January 22, 2015 EOB PT.
>
> As RESTCONF is a major protocol we seek a detailed and thorough
> review within NETCONF WG but also by the related WGs before
> publishing.
>
> Therefore the WGLC is planned to finalize on January 22th (covering
> the holiday time in between) and APP, INT and RTG area ADs will be
> informed as well as Core, I2RS, 6lo, and 6tisch WGs are invited to
> review.
>
> Please take your time to review the documents and send your comments
> to the NETCONF maillist by the deadline.
>
> Thank you for your review and kind help getting RESTCONF
> specifications stable.
>
> Best Regards,
>
> Mehmet and Mahesh
>
>
>
>
>
> _______________________________________________ dir-coord mailing
> list [email-masked]
> https://www.ietf.org/mailman/listinfo/dir-coord
>

---

From: Benoit Claise <[email-masked]>
Date: Tue, 22 Dec 2015 12:31:17 +0100

Thank you.
Can we please assign someone from the security directorate.

Regards, Benoit
>> draft-ietf-netconf-yang-library-03
>>
>> Dear NETCONF WG,
>>
> .

---

From: Tero Kivinen <[email-masked]>
Date: Tue, 22 Dec 2015 14:19:26 +0200

> Can we please assign someone from the security directorate.

I normally do assignments once per week, and that do include early
reviews. Normally I will do that on thursdays, but for this week, I
think I will make the assignments earlier, i.e. today... so I will
assign someone for those documents soon.

> _______________________________________________
> dir-coord mailing list
> [email-masked]
-- 
[email-masked]

---

From: Tero Kivinen <[email-masked]>
Date: Tue, 22 Dec 2015 14:30:54 +0200

Benoit Claise writes:
> We would be interested to have an early directorate review on these drafts,
> specifically from the security directorate.

Those documents were assigned for following secdir reviewers (XYZ):

Frank Xialiang         E None       draft-ietf-netconf-restconf-09
Tom Yu                 E None       draft-ietf-netconf-yang-library-03
Dacheng Zhang          E None       draft-ietf-netconf-yang-patch-07

> The deadline is for sure January 22, 2016 EOB PT.
> 
>  
> 
> Mehmet
> 
>  
> 
> From: Ersue, Mehmet (Nokia - DE/Munich)
> Sent: Tuesday, December 15, 2015 9:59 PM
> To: [email-masked]
> Cc: [email-masked]' <[email-masked]>; [email-masked]' <[email-masked]>; '
> [email-masked]' <[email-masked]>; [email-masked]' <[email-masked]>
> Subject: WG Last Call for draft-ietf-netconf-restconf-09,
> Please review and send your comments to the NETCONF WG mailing list by January
> 22, 2015 EOB PT.
> 
>  
> 
> The drafts on RESTCONF, YANG patch and YANG library are planned to publish as
> standard track documents.
> 
>  
> 
> As RESTCONF is a major protocol we seek a detailed and thorough review within
> NETCONF WG but also by the related WGs before publishing.
> 
> holiday time in between) and APP, INT and RTG area ADs will be informed as
> well as Core, I2RS, 6lo, and 6tisch WGs are invited to review.
> 
>  
> 
> Please take your time to review the documents and send your comments to the
> NETCONF maillist by the deadline.
> 
> Please state on NETCONF maillist also explicitly, whether you have read/
> reviewed and whether you support the publication.
> 
> x[DELETED ATTACHMENT Attached Message Part, plain text]

-- 
[email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 22 Dec 2015 12:34:49 +0000

> Dacheng Zhang          E None       draft-ietf-netconf-yang-patch-07

Cheers, thanks Tero.
S

---

From: Benoit Claise <[email-masked]>
Date: Tue, 22 Dec 2015 13:53:46 +0100

Thanks Tero.

Regards, Benoit