Subject: [dispatch] List seems quiet.

From: Dean Willis <[email-masked]>
Date: Thu, 23 Apr 2009 00:42:07 -0500

Nobody have anything that needs to be worked on? That seems odd,  
considering the sound and fury of the last SIP "DISPATCH" session.

--
Dean

---

From: "Christer Holmberg" <[email-masked]>
Date: Thu, 23 Apr 2009 09:03:37 +0200

Enjoy the silence while it lasts - soon new drafts will arrive :) 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dean Willis
Sent: Thursday, April 23, 2009 8:42 AM
To: [email-masked]
Subject: [dispatch] List seems quiet.

--
Dean

_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch

---

From: "Dan Wing" <[email-masked]>
Date: Thu, 23 Apr 2009 09:23:46 -0700

> considering the sound and fury of the last SIP "DISPATCH" session.

We could talk about identity.

-d

---

From: "Mary Barnes" <[email-masked]>
Date: Thu, 23 Apr 2009 13:05:09 -0500

That would be fine. 

Just to give folks a heads-up, WG scheduling for IETF-75 starts on
Monday (April 27th) with any updates to requests for agenda time
submitted no later than May 25th. So, the length of the timeslot(s) that
the chairs would request would most likely be based on the level of
discussion on the various topics on or before May 25th.  That's not to
say that additional documents couldn't be submitted and discussed later.
But, it does mean that the amount of f2f time may not be able to
accommodate all the topics arriving after May 25th. 

While May 25th might seem very early, the cutoff for IETF-75 -00
documents, which there will likely be quite a few for DISPATCH, is just
about 5 weeks after that time (July 6th). There are two major US
holidays during that timeframe (May 25th is a US Holiday as well as July
4th).  And generally more folks tend to be take holidays during this
period.  

Also, the discussions around the charter and objectives for the DISPATCH
WG in SF, as I recall, highighted one of the major concerns was around
lack of time to evaluate many of the new ideas or as complex of a
problem as Identity. So, working towards these timelines is about the
only way we could actually have a constructive DISPATCH session in
Stockholm.  

Regards,
Mary
DISPATCH WG co-chair

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dan Wing
Sent: Thursday, April 23, 2009 11:24 AM
To: 'Dean Willis'; [email-masked]
Subject: Re: [dispatch] List seems quiet.

-d

---

From: Victor Pascual Ávila <[email-masked]>
Date: Fri, 24 Apr 2009 10:58:55 +0200

> We could talk about identity.

We had a number of conference calls on identity issues. Is there
interest in continuing this discussion?

Cheers,
-- 
Victor Pascual Ávila

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 24 Apr 2009 11:24:01 +0200

At the Friday session, I asked if there was interest in trying to continue to present proposals to resolve this in the future, and apparently there was.

If conference calls are the way to do it, then feel free to do that.

While I am interested in following the progress of this, it is not my function to provide some lead to this activity, so someone else will have to step up to this.

regards

Keith 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Victor Pascual Ávila
> Sent: Friday, April 24, 2009 9:59 AM
> To: Dan Wing
> Cc: [email-masked]
> We had a number of conference calls on identity issues. Is 
> there interest in continuing this discussion?
> 
> Cheers,
> --
> Victor Pascual Ávila

---

From: "Elwell, John" <[email-masked]>
Date: Fri, 24 Apr 2009 11:06:17 +0100

I certainly wish to pursue the Identity subject. It is simply the case that I have not had time to make sense of the discussion during and since IETF 74 and decide how to proceed. It's on my list.

John 

> Sent: 24 April 2009 09:59
> To: Dan Wing
> Cc: [email-masked]

---

From: Eric Burger <[email-masked]>
Date: Fri, 24 Apr 2009 16:17:25 -0400

If anyone is interested, we could finish INFO over in SIPCORE... a few  
+1's would go a long way. Thanks!

On Apr 24, 2009, at 6:06 AM, Elwell, John wrote:

> I certainly wish to pursue the Identity subject. It is simply the  
> case that I have not had time to make sense of the discussion during  
> and since IETF 74 and decide how to proceed. It's on my list.
>
> John
>

---

From: Bob Penfield <[email-masked]>
Date: Fri, 24 Apr 2009 16:26:47 -0400

+1

It is already a milestone in the SIPCORE charter.

---

From: "" <[email-masked]>
Date: Sat, 25 Apr 2009 17:18:14 -0500

------- Original message -------
From: Bob Penfield <[email-masked]>
Sent: 24.4.'09,  15:26

> It is already a milestone in the SIPCORE charter. 

And would be better as a COMPLETED milestone, lest it become a millstone!

--
Dean Willis (have to sign with my last name so as not to be confused with that other Dean guy! Might have to change my name.)