Subject: [dispatch] Transfer using reINVITE

From: "Szilagyi, Mike" <[email-masked]>
Date: Tue, 12 May 2009 10:20:25 -0400

Is anyone familiar with a transfer scenario that uses reINVITEs?  I've run into a few RFPs where support for transfer using SIP re-INVITEs is on the questionnaire.  Could someone reference an RFC or draft that describes this scenario, if there is one.

Regards,
Mike

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 12 May 2009 10:43:09 -0400

Transfer can only be accomplished using reinvite if there is an 
intermediary in the call path. I think you must be talking about 3pcc. 
There is an RFC on that but I don't have the number at hand.

	Thanks,
	Paul

Szilagyi, Mike wrote:
> Is anyone familiar with a transfer scenario that uses reINVITEs?  I’ve 
> run into a few RFPs where support for transfer using SIP re-INVITEs is 
> on the questionnaire.  Could someone reference an RFC or draft that 
> describes this scenario, if there is one.
> 
>  
> 
> Regards,
> 
> Mike
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: "Tan, Ya Ching (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 12 May 2009 16:47:29 +0200

RFC 3725

Regards,
Ya-Ching

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Paul Kyzivat
Sent: Tuesday, May 12, 2009 4:43 PM
To: Szilagyi, Mike
Cc: [email-masked]
Subject: Re: [dispatch] Transfer using reINVITE

	Thanks,
	Paul

Szilagyi, Mike wrote:
> Is anyone familiar with a transfer scenario that uses reINVITEs?  I've

---

From: "Dale Worley" <[email-masked]>
Date: Tue, 12 May 2009 11:05:48 -0400

> describes this scenario, if there is one.

In addition, many UAs, as part of executing a transfer, first put the
caller on hold using re-INVITE.  Though re-INVITE is not intrinsically
part of the transfer, every phone that I have tested as done a re-INVITE
as the first step of a transfer.

Dale