Subject: [dispatch] Next steps on SIP-CLF

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 01 May 2009 15:00:01 -0500

Given that there is enough interest in the topic of SIP-CLF
and enough passionate people to support both sides of the
argument on binary vs. ASCII, we might as well start thinking
of a place to get the work done.

Following dispatch's role, maybe we should think how to form
a place to get this work done, i.e., forming a BoF or EG or
directing the work to an existing WG.  To that extent, if
anyone wants to help put a concrete proposal together for
SIP CLF work, I will be more than happy to work with them to
define problem statement and proposal for new work.  We could
do that part in dispatch, I believe.

Regarding dealing with the technical aspects of the work, we
could start a new IETF mailing list so that the technical
discussions happen on that list and the process discussions
can continue on dispatch.

ADs: please advise if this is appropriate.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 1 May 2009 14:15:57 -0600

> do that part in dispatch, I believe.

Sound great - I'd be happy to see this happening.

> can continue on dispatch.

Sounds like a reasonable plan. I'm not sure we want to do this for all  
things but I think it sounds like a good experiment to try for this  
one. I'll work with you to get the list set up.

Cullen <in my AD role>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 02 May 2009 00:24:54 +0300

Hi,

> things but I think it sounds like a good experiment to try for this one. 

yes, setting up a dedicated mailing list for discussing technical issues 
is a good option for relatively big work items. For smaller ones, we may 
want to use a generic mailing list for technical discussions on 
different smaller topics. This would avoid the overhead of creating and 
following too many mailing lists.

In any case, we would like to limit discussions in the DISPTACH list to 
discussions on whether or not we should work on a particular issue. 
High-level technical discussions that may help clarify whether or not it 
is appropriate to adopt some work are relevant but more detailed 
technical discussions fall outside our charter.

Cheers,

Gonzalo

---

From: Henry Sinnreich <[email-masked]>
Date: Fri, 1 May 2009 13:06:30 -0700

This and several other projects seem to be the perfect fit for a Wiki.

Henry

On 5/1/09 3:00 PM, "Vijay K. Gurbani" <[email-masked]> wrote:

Thanks,

- vijay