Subject: [dispatch] Agenda for IETF-75

From: "Mary Barnes" <[email-masked]>
Date: Wed, 22 Jul 2009 12:27:45 -0500

Hi folks,

The final agenda for IETF-75 for the DISPATCH WG session is available:
http://www.ietf.org/proceedings/09jul/agenda/dispatch.html

As mentioned previously, in order for the f2f meeting time to be
effective, we should be having ongoing discussion of these topics prior
to the meeting - at a minimum folks need to have thoroughly reviewed the
materials for each topic. Alan has just posted an updated cc-uui
proposal, please take a look at that. Additional feedback on Scott's 3rd
party authorization proposal would be extremely useful. There is now a
document for session recording, which has only received one set of
comments. 

So, please review the materials and provided feedback on the mailing
list.

Regards,
Mary
DISPATCH WG co-chair

---

From: [email-masked]
Date: Wed, 22 Jul 2009 20:34:12 +0200

Hi Mary and others,

you might also be interested in having a look at the following draft  
we submitted on july 6th and which was not advertised on the list:

http://tools.ietf.org/html/draft-romano-dcon-recording-00

"Session Recording for Conferences using SMIL"

Cheers,

Simon

Quoting Mary Barnes <[email-masked]>:

> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

-- 
                             _\\|//_
                             ( O-O )
    ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                     Simon Pietro Romano
               Universita' di Napoli Federico II
                  Computer Science Department
         Phone: +39 081 7683823 -- Fax: +39 081 7684219
                 e-mail: [email-masked]

     <<Molti mi dicono che lo scoraggiamento è l'alibi degli
    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
                          oooO
    ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                           \ (    (   )
                            \_)    ) /
                                  (_/

---

From: Leon Portman <[email-masked]>
Date: Thu, 23 Jul 2009 10:52:01 +0300

Simon, Hi

It will be very interesting to see how we can combine both works: generic session recording protocol and your work regarding conferencing recording.
>From my point of view both these draft complement each other: SRP is more focused on interaction between recording  system and communication system and DCON recording is focused on how actually conference resource will be allocated and inserted to the call in order to be able to forward media to recording - in the terms of SRP is how to implement conference based recording client. Obviously there are also other important use cases for recording where conferencing is not valuable option because another component that already involved in the media path can do the forking: B2BUA, gateway, end points.

Using SMIL for capturing metadata for the recording is also very interesting concept and well worth discussion.

Regards

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, July 22, 2009 9:34 PM
To: Mary Barnes
Cc: [email-masked]
Subject: Re: [dispatch] Agenda for IETF-75

Hi Mary and others,

Cheers,

Simon

---

From: Leon Portman <[email-masked]>
Date: Thu, 23 Jul 2009 14:24:39 +0300

Yes, of course. I will be only until Tuesday so Sunday, Monday and Tuesday morning are all open.

Regards and looking forward

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, July 23, 2009 1:50 PM
To: Leon Portman
Cc: Mary Barnes; [email-masked]
Subject: RE: [dispatch] Agenda for IETF-75

Hi Leon,

I totally agree with your proposal and I'm looking forward to working  
together on the topic. What about discussing this f2f next week in  
Stocholm?

Cheers,

Simon

Quoting Leon Portman <[email-masked]>:

> Simon, Hi
>
> It will be very interesting to see how we can combine both works:   
> generic session recording protocol and your work regarding   
> conferencing recording.
> From my point of view both these draft complement each other: SRP is  
>  more focused on interaction between recording  system and   
> communication system and DCON recording is focused on how actually   
> conference resource will be allocated and inserted to the call in   
> order to be able to forward media to recording - in the terms of SRP  
>  is how to implement conference based recording client. Obviously   
> there are also other important use cases for recording where   
> conferencing is not valuable option because another component that   
> already involved in the media path can do the forking: B2BUA,   
> gateway, end points.
>
> Using SMIL for capturing metadata for the recording is also very   
> interesting concept and well worth discussion.
>
> Regards
>
> Leon
>
>
>

---

From: [email-masked]
Date: Thu, 23 Jul 2009 12:50:21 +0200

Hi Leon,

Cheers,

Simon