Subject: [dispatch] Input requested: abandoning draft-ietf-sipping-profile-datasets-03?

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 09 Jul 2009 23:48:42 +0300

Folks,

the SIPPING WG agreed to work on the following draft a long time ago:

http://tools.ietf.org/html/draft-ietf-sipping-profile-datasets-03

As you can see in the following slide, the media-policy draft depends on 
the draft above:

http://www.ietf.org/proceedings/07jul/slides/sipping-4/sld11.htm

While there are people interested in the media-policy draft, we have not 
found anyone interested in the profile-datasets draft.

One of the things we agreed to do when restructured RAI and chartered 
DISPATCH was to drop items people were no longer interested in. 
Therefore, at this point, we are considering abandoning the 
profile-dataset draft. If we do this, we would need to import a few 
things from that draft to the media-policy draft (e.g., the merging 
rules) but the idea would be to only progress the media-policy draft.

Does anyone have any objection to this way forward?

Note that in order to progress a draft we need people interested in it 
and people willing to put cycles on it. Therefore, if you are interested 
in keeping the draft alive, you will be automatically volunteering to 
put cycles on it in order to progress it ;o)

Thanks,

Gonzalo
DISPATCH co-chair

---

From: "Francois Audet" <[email-masked]>
Date: Thu, 9 Jul 2009 15:52:21 -0500

...and is anybody interested in the media-policy draft? 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Gonzalo Camarillo
> Sent: Thursday, July 09, 2009 13:49
> To: DISPATCH
> Subject: [dispatch] Input requested: 
> abandoningdraft-ietf-sipping-profile-datasets-03?
> 
> Folks,
> 
> As you can see in the following slide, the media-policy draft 
> depends on the draft above:
> 
> While there are people interested in the media-policy draft, 
> we have not found anyone interested in the profile-datasets draft.
> 
> One of the things we agreed to do when restructured RAI and 
> chartered DISPATCH was to drop items people were no longer 
> interested in. 
> profile-dataset draft. If we do this, we would need to import 
> a few things from that draft to the media-policy draft (e.g., 
> the merging
> Note that in order to progress a draft we need people 
> interested in it and people willing to put cycles on it. 
> Therefore, if you are interested in keeping the draft alive, 
> you will be automatically volunteering to put cycles on it in 
> order to progress it ;o)
> 
> Thanks,
> 
> Gonzalo
> DISPATCH co-chair
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 10 Jul 2009 07:40:53 +0300

Hi,

yes, as I stated in my email below, there are people interested in the 
functionality that draft provides. However, we have not found anybody 
interested in defining new profiles (besides the one defined in the 
media-policy draft).

Cheers,

Gonzalo

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 20 Jul 2009 12:57:46 +0300

Hi,

since nobody has expressed interested in this draft, we will be 
abandoning it.

Cheers,

Gonzalo
DISPATCH co-chair