Subject: [dispatch] draft-shen-interaction-ind

From: Xavier Marjou <[email-masked]>
Date: Fri, 3 Jul 2009 17:06:05 +0200

Hi,

As it seems there will be time for additional topics, I have a
suggestion: I would be interested by a presentation of the following
draft: http://tools.ietf.org/html/draft-shen-interaction-ind-05

Cheers,
Xavier

On Fri, Jun 26, 2009 at 12:51 AM, Mary Barnes <[email-masked]> wrote:
>
> Hi folks,
>
> We have uploaded a revised (tentative) agenda for IETF-75 for the
> DISPATCH WG session:
> http://www.ietf.org/proceedings/09jul/agenda/dispatch.html
>
> Due to popular demand, we have added a slot for Session Recording. Note,
> that the current agenda has us meeting on Thursday afternoon, but Cullen
> has asked for that to be changed to Monday. As always, the agenda is
> subject to change up until the meeting.
>
> As a reminder any new documents related to the agenda topics must be
> submitted by July 6th and any updates to current docs by July 13th. And,
> most importantly we really should be seeing traffic on the list on these
> topics before the meeting so we can have focused discussions with
> conclusions and a well defined way forward.
>
> Please send any comments on the proposed agenda to the list and/or
> Gonzalo and myself.
>
> Regards,
> Mary
> DISPATCH WG co-chair
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: "Mary Barnes" <[email-masked]>
Date: Sat, 4 Jul 2009 10:34:29 -0500

Xavier,

Can you point the WG to past ML discussions (in any WG) for this document?  I don't recall nor could I find any email threads that indicate this document had ever been on the radar for the SIPPING WG. And, as usual, we don't allocate agenda time for documents that have received no ML discussion and a fair amount of interest in committing to work on the problem.  Per the approach we're taking in DISPATCH, the work item needs to have a problem description with a defined scope and definition of a deliverable. I can see this document is defining a P-header, but the usage of this "service indicator" is not clear to me, perhaps because it's based on IMS functionality. The one example (alarm call) seems to be related to emergency services, in which case I would think the protocol work in ECRIT would be applicable (or if it's "authority to citizen" then the proposed ATOCA work might apply). If the author would like to provide a chart or two summarizing the problem the document is solving, we can present those in the chair charts.  

Regards,
Mary.
DISPATCH WG co-chair

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Xavier Marjou
Sent: Friday, July 03, 2009 10:06 AM
To: [email-masked]; Barnes, Mary (RICH2:AR00)
Subject: draft-shen-interaction-ind

Hi,

As it seems there will be time for additional topics, I have a
suggestion: I would be interested by a presentation of the following
draft: 
http://tools.ietf.org/html/draft-shen-interaction-ind-05.txt

Cheers,
Xavier

On Fri, Jun 26, 2009 at 12:51 AM, Mary Barnes <[email-masked]> wrote:
> Due to popular demand, we have added a slot for Session Recording. 
> Note, that the current agenda has us meeting on Thursday afternoon, 
> but Cullen has asked for that to be changed to Monday. As always, the 
> agenda is subject to change up until the meeting.
>
> submitted by July 6th and any updates to current docs by July 13th. 
> And, most importantly we really should be seeing traffic on the list 
> on these topics before the meeting so we can have focused discussions 
> with conclusions and a well defined way forward.
>

---

From: Xavier Marjou <[email-masked]>
Date: Thu, 23 Jul 2009 14:40:31 +0200

Hi Mary,

Sorry, I should have answered this mail earlier.

> Can you point the WG to past ML discussions (in any WG) for this document?
> I don't recall nor could I find any email threads that indicate this document had
> ever been on the radar for the SIPPING WG.
I agree I haven't seen either any discussion on the topic before.

> the usage of this "service indicator" is not clear to me,
> perhaps because it's based on IMS functionality.
Yes, such service indicator would indeed be useful in IMS networks,
but it may also be of interest for other networks too. As I see it,
this a way to exchange/manage information between services when hosted
on different servers in the path of a SIP message. I would thus rather
see such an activity -if any- in the scope of dispatch, and not in the
scope of ecrit of atoca (maybe other examples should thus be provided).

Cheers,
Xavier