Subject: [dispatch] draft-boucadair-dispatch-ipv6-atypes

From: "Andrew Allen" <[email-masked]>
Date: Mon, 7 Sep 2009 06:37:29 -0400

Can we request agenda time in Dispatch to discuss how to proceed with draft-boucadair-dispatch-ipv6-atypes?

Thanks
Andrew

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: "Mary Barnes" <[email-masked]>
Date: Mon, 7 Sep 2009 10:48:13 -0500

Hi Andrew,

At this point in time, we're not handling agenda requests per se. Right
now, we want to know the topics for which folks want feedback PRIOR to
IETF-76 so that we can use the agenda time to discuss issues that can't
be resolved on the mailing list before then. We can take this as a
placeholder for this topic and thus, we would expect to see a detailed
problem statement, etc. on or before Sept. 21st., per the IETF-76
DISPATCH deadlines:
http://www.ietf.org/mail-archive/web/dispatch/current/msg00500.html

Just a note that when I summarized the status of the post-IETF-75
topics, this one had received no ML discussion nor indication of
interest in working on this problem:
http://www.ietf.org/mail-archive/web/dispatch/current/msg00501.html
So, you really need to get some WG feedback on this proposal if you want
it to move forward.  

Thanks,
Mary. 

-----Original Message-----
From: Andrew Allen [mailto:[email-masked]] 
Sent: Monday, September 07, 2009 5:37 AM
To: Barnes, Mary (RICH2:AR00); [email-masked];
[email-masked]
Cc: [email-masked]
Subject: draft-boucadair-dispatch-ipv6-atypes

Can we request agenda time in Dispatch to discuss how to proceed with
draft-boucadair-dispatch-ipv6-atypes?

Thanks
Andrew

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential
information, privileged material (including material protected by the
solicitor-client or other applicable privileges), or constitute
non-public information. Any use of this information by anyone other than
the intended recipient is prohibited. If you have received this
transmission in error, please immediately reply to the sender and delete
this information from your system. Use, dissemination, distribution, or
reproduction of this transmission by unintended recipients is not
authorized and may be unlawful.

---

From: <[email-masked]>
Date: Mon, 14 Sep 2009 09:31:30 +0200

Dear Mary, all,

We are definitely aware that unlike sipping ML (http://www.ietf.org/mail-archive/web/sipping/current/msg16718.html) this draft hasn't been discussed in the DIPATCH mailing list. 

The topic we are proposing is not restricted to the atypes attribute but covers also issues related to the migration of SIP services to IPv6 and IPv4-IPv6 interworking. This is a timely valid topic since IPv4 address exhaustion is a real concern. Therefore, the impact on SIP-based services need to be identified and solution proposed. 

Cheers,
Med

-----Message d'origine-----
De : Mary Barnes [mailto:[email-masked]] 
Envoyé : lundi 7 septembre 2009 17:48
À : Andrew Allen; [email-masked]; [email-masked]
Cc : BOUCADAIR Mohamed NCPI/NAD/TIP
Objet : RE: draft-boucadair-dispatch-ipv6-atypes

Hi Andrew,

At this point in time, we're not handling agenda requests per se. Right now, we want to know the topics for which folks want feedback PRIOR to
IETF-76 so that we can use the agenda time to discuss issues that can't be resolved on the mailing list before then. We can take this as a placeholder for this topic and thus, we would expect to see a detailed problem statement, etc. on or before Sept. 21st., per the IETF-76 DISPATCH deadlines:
http://www.ietf.org/mail-archive/web/dispatch/current/msg00500.html

Just a note that when I summarized the status of the post-IETF-75 topics, this one had received no ML discussion nor indication of interest in working on this problem:
http://www.ietf.org/mail-archive/web/dispatch/current/msg00501.html
So, you really need to get some WG feedback on this proposal if you want it to move forward.  

Thanks,
Mary. 

-----Original Message-----
From: Andrew Allen [mailto:[email-masked]]
Sent: Monday, September 07, 2009 5:37 AM
To: Barnes, Mary (RICH2:AR00); [email-masked]; [email-masked]
Cc: [email-masked]
Subject: draft-boucadair-dispatch-ipv6-atypes

Thanks
Andrew

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************