Subject: [dispatch] DREGS ad hoc

From: Eric Burger <[email-masked]>
Date: Wed, 11 Nov 2009 17:26:36 +0900

The DREGS ad hoc will be in Orchard East, 11.45 - 12.40 JT tomorrow  
(Thursday).

We do need scribes and jabber scribes.  Please respond directly to me  
to volunteer.  Thanks.

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 11 Nov 2009 04:41:00 -0600

Orchard -> Orchid   

-----Original Message-----
From: [email-masked] on behalf of Eric Burger
Sent: Wed 11/11/2009 2:26 AM
To: [email-masked]
Subject: [dispatch] DREGS ad hoc

We do need scribes and jabber scribes.  Please respond directly to me  
to volunteer.  Thanks.
_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 11 Nov 2009 09:39:26 -0600

The charts for this session have been uploaded to the meeting repository under the DISPATCH WG - entitled "DREGS Adhoc".
https://datatracker.ietf.org/meeting/76/materials.html

Regards,
Mary. 

-----Original Message-----
From: [email-masked] on behalf of Eric Burger
Sent: Wed 11/11/2009 2:26 AM
To: [email-masked]
Subject: [dispatch] DREGS ad hoc
 
The DREGS ad hoc will be in Orchid East, 11.45 - 12.40 JT tomorrow  
(Thursday).

---

From: Eric Burger <[email-masked]>
Date: Thu, 12 Nov 2009 06:10:07 +0900

We still need Scribes!!!

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 12 Nov 2009 07:24:54 +0900

And at least one of The Usual Suspects is helping to present!!! so can't 
reasonably be drafted at the beginning of the session without this turning 
into a DoS attack!!!

:-)

> We still need Scribes!!!

Spencer!!!