Subject: [dispatch] Reminder: Identity Adhoc - Monday, Nov 9th, 12:00-13:00, Acacia East room

From: "Mary Barnes" <[email-masked]>
Date: Sun, 8 Nov 2009 05:56:47 -0600

Hi all,

Per the agenda, the first of 3 DISPATCH adhocs is scheduled for tomorrow:
http://www.ietf.org/proceedings/09nov/agenda/dispatch.html

We shifted the start time to allow folks to grab some lunch before the session. 

The charts for the session entitled "Identity Adhoc"  have been uploaded to the meeting materials webpage for the DISPATCH WG:
https://datatracker.ietf.org/meeting/76/materials.html

Regards,
Mary.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sun, 08 Nov 2009 23:53:14 +0900

Hi,

the hotel has announced a quick lunch service for IETF folks. That may 
be an option people want to consider.

Cheers,

Gonzalo

Mary Barnes wrote:
> The charts for the session entitled "Identity Adhoc"  have been uploaded 
> to the meeting materials webpage for the DISPATCH WG:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch