Subject: [dispatch] Agenda for SIP/XMPP co-existence ad-hoc meeting on Friday Nov 13

From: <[email-masked]>
Date: Tue, 10 Nov 2009 03:14:14 +0100

Hello,

Here is the proposed agenda for the DISPATCH WG ad-hoc sessionon SIP/XMPP co-existence scheduled for Friday Nov 13, 2009, at 13:00-15:00 at room Cattleya West. The ad-hoc session will be chaired by Gonzalo Camarillo.

1. Motivation and objectives of SIP/XMPP co-existence (10 min)

2. Overview of solution space (15 min)
- baseline proposal http://tools.ietf.org/html/draft-veikkolainen-sip-voip-xmpp-im-01

3. Technical issues discussed so far (15 min)
- http://www.ietf.org/mail-archive/web/dispatch/current/msg00845.html

4. Discussion on charter proposal (30 min)
- http://www.ietf.org/mail-archive/web/dispatch/current/msg00560.html

5. Conclusion and next steps 

Regards,
Simo

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 12 Nov 2009 09:52:25 +0900

On 11/10/09 11:14 AM, [email-masked] wrote:
> Hello,
> 
> Here is the proposed agenda for the DISPATCH WG ad-hoc session on
> SIP/XMPP co-existence scheduled for Friday Nov 13, 2009, at
> 13:00-15:00 at room Cattleya West. The ad-hoc session will be chaired
> by Gonzalo Camarillo.

I'm really sorry that I won't be there.

> 2. Overview of solution space (15 min) - baseline proposal
> http://tools.ietf.org/html/draft-veikkolainen-sip-voip-xmpp-im-01
> 
> 3. Technical issues discussed so far (15 min) -
> http://www.ietf.org/mail-archive/web/dispatch/current/msg00845.html
> 
> 4. Discussion on charter proposal (30 min) -
> http://www.ietf.org/mail-archive/web/dispatch/current/msg00560.html
> 

My overriding concern is that we keep it simple (SIMPLE?) and focus on
some small practical tasks first, to solve "pain points" among existing
implementations and deployments. Clearly, many use cases and scenarios
might be interesting eventually, but first let's do things that might
have an immediate impact.

That said, I would be happy to put some time into the
draft-saintandre-sip-xmpp-* document series if we feel that's needed.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/