Subject: Re: [dispatch] Alert Info URNs - Acronym

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 01 Jun 2010 17:38:00 +0300

Hi Dean,

yes, this is a good one ;o)

Cheers,

Gonzalo

On 24/05/2010 4:07 AM, Dean Willis wrote:
> On Thu, 2010-05-20 at 10:17 -0500, Mary Barnes wrote:
>> What about SIPALE (SIP ALErting)?
>>
> 
> This suggests a variant, also drink related:
> 
> SALUD (Sip ALerting for User Devices)
> 
> "¡salud!" is a proper phrase for a very short toast, meaning "To your
> health!". Gonzalo should recognize it....
> 
> Besides, we're supposed to be multilingual these days, right?
> 
> --
> Dean
>

---

From: Laura Liess <[email-masked]>
Date: Wed, 2 Jun 2010 07:53:59 +0200

This sounds good.
Laura

2010/6/1 Gonzalo Camarillo <[email-masked]>:
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 2 Jun 2010 12:39:11 -0600

+1 to ALES or SALUD

---

From: Laura Liess <[email-masked]>
Date: Wed, 9 Jun 2010 09:34:50 +0200

I am OK with both, too.

Thanks
Laura