Subject: Re: [dispatch] DISPATCH-78 topics - Alert URNs

From: Mary Barnes <[email-masked]>
Date: Wed, 9 Jun 2010 12:13:11 -0500

Hi Laura,

We did not consider this topic for pre-IETF-78 focus for the DISPATCH
WG because the ADs are already in the process of preparing the charter
for approval by the IESG, as I understood Gonzalo's emails on the
topic.   I'll let ADs discuss the timeline for the chartering and
really it would be up to them as to whether a meeting agenda slot
would be requested for the topic.

The current model we've been using is that past topics that have been
agreed to be chartered have already been "dispatched" per se, per the
summaries in the wiki:
http://trac.tools.ietf.org/wg/dispatch/trac/wiki

Thanks,
Mary.

On Wed, Jun 9, 2010 at 2:19 AM, Laura Liess
<[email-masked]> wrote:
> Hi Mary, Gonzalo,
>
> What about the Alert-Info URN?  We had a lot of discussion about the
> charter and name, my opinion was that we had consensus on the charter.
> Dale would chair the WG.  I intend to submit a new draft version by
> the end of June.
> I also sent to you an e-mail some time ago asking for a time slot for
> discussion in Masstricht. Is it anything I missed to do to get agenda
> time?
>
> Thanks a lot
> Laura
>
>
>
>
> 2010/6/8 Mary Barnes <[email-masked]>:
>> Hi all,
>>
>> Per the reminder posted on the ML on May 4th and as listed on the
>> DISPATCH WG wiki, charter proposals for the topics to be
>> handled/dispatched prior to and at IETF-78 were due on May 31st.
>>
>> We received charter proposals (problem statements/deliverables) for the
>> following, with links to most recent charter proposals and discussion threads.
>>
>> o Session-ID:  updated charter proposal available
>> http://www.ietf.org/mail-archive/web/dispatch/current/msg01967.html
>>
>> o Telepresence:  updated charter proposal available
>> http://www.ietf.org/mail-archive/web/dispatch/current/msg01936.html
>>
>> o VIPR:  charter proposal
>> http://www.ietf.org/mail-archive/web/dispatch/current/msg01930.html
>>
>> o TEL URI WG proposal:  discussion to focus on problem statement and scope
>> http://www.ietf.org/mail-archive/web/dispatch/current/msg01920.html
>>
>> The above items are the current targets for IETF-78 discussions.  Based
>> on those discussions, agenda time will be allocated, items dispatched
>> and adhocs scheduled as appropriate. Note, that the minimum time we
>> would allocate to a topic is 30 minutes and some may warrant 45
>> minutes. If we schedule adhocs, we will try to have those announced
>> around the time the agenda is finalized.
>>
>> The following items have also been discussed on the mailing list, but
>> are not yet ready for dispatching:
>>
>> o NGN Reason: Some interest. Needs more discussion and scoping.
>> http://datatracker.ietf.org/doc/draft-jesske-dispatch-reason-in-responses/
>> http://datatracker.ietf.org/doc/draft-jesske-dispatch-req-reason-in-responses/
>>
>> o PAN - wait for more energy
>> http://datatracker.ietf.org/doc/draft-lawrence-sipforum-provider-alias/
>>
>> o  ACH - ACH analysis draft to happen as part of BLISS wind down
>> http://datatracker.ietf.org/doc/draft-ietf-bliss-ach-analysis/
>>
>> o  ACH - HTTP API docs - need some hallway discussions
>> http://datatracker.ietf.org/doc/draft-yusef-dispatch-ach-rest-api/
>>
>> o  Media security - needs additional ML discussion
>> http://datatracker.ietf.org/doc/draft-dawes-dispatch-mediasec-parameter/
>>
>> o Communication diversion and barring notification - feedback thus far
>> needs to be considered - i.e, problem statement to be clarified and
>> alternate solutions to be consider (Note: IPR on the communication
>> diversion draft)
>> http://datatracker.ietf.org/doc/draft-avasarala-dispatch-comm-div-notification/
>> http://datatracker.ietf.org/doc/-avasarala-dispatch-comm-barring-notification/
>>
>>
>> As a reminder, the following are the cutoffs for drafts, so please make
>> sure that any drafts relevant to the topic are submitted prior to those
>> deadlines:
>> * - 00 documents:  July 5th (< 4 weeks)
>> * all other documents: July 12th (< 5 weeks)
>>
>> Please keep in mind that the focus of discussions should be the problem
>> statement, scope and proposed deliverables for the topic.
>>
>> As a reminder, items can be dispatched without being discussed at a f2f
>> meeting and the most effective way to achieve this is to have problem
>> statements, scope of topics and any relevant documents available for
>> discussion, rather than documents focusing on solutions.
>>
>> Please, let the chairs know if there are any concerns.
>>
>> Thanks,
>> Mary Barnes and Cullen Jennings
>> DISPATCH WG chairs
>> _______________________________________________
>> dispatch mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dispatch
>>
>

---

From: <[email-masked]>
Date: Thu, 10 Jun 2010 08:11:39 +0200

Hi Mary,

Thanks a lot.

Laura

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Mary Barnes
>Sent: Wednesday, June 09, 2010 7:13 PM
>To: Laura Liess
>Cc: Robert Sparks; DISPATCH; Gonzalo Camarillo
>Subject: Re: [dispatch] DISPATCH-78 topics - Alert URNs
>
>Hi Laura,
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 11 Jun 2010 14:58:55 +0300

Hi,

yes, Mary's description is correct. The process is as follows. Once we
agreed on the charter, I requested the IESG to review it. This charter
will be discussed in the next IESG telechat (the coming Thursday),
actually. Once the IESG is happy with it, the next step will be to have
an IETF-wide review. After that, we will be able to charter the WG.

In any case, as we have said a number of times, proponents of a
particular piece of work should not stop working on it while we charter
their WG. They are encouraged to continue making progress in parallel
with the chartering process.

Cheers,

Gonzalo

---

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Sun, 13 Jun 2010 22:37:12 -0400

________________________________________
From: Gonzalo Camarillo [[email-masked]]

________________________________________

That is all fine, but what are the implications regarding getting a time slot at Maastricht?  There seem to be two choices:  a slot within Dispatch, or a separately scheduled Salud session.  What we do not want to get stuck with is not being able to get time in Dispatch (because a charter has been proposed) and not being able to get a separate session (because the charter hasn't gone through all the approval steps), as that would prevent any session at  Maastricht.

Dale

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 14 Jun 2010 08:55:57 +0300

Hi,

if you need face-to-face time for this, go ahead talk to the DISPATCH
chairs so that you can either get a slot within the DISPATCH session or,
alternatively, have an ad-hoc meeting. If we managed to charter the WG
in time, we would have a WG meeting instead.

Cheers,

Gonzalo

---

From: Laura Liess <[email-masked]>
Date: Mon, 14 Jun 2010 08:14:15 +0200

Hi,

Dale is right. We need a face2face meeting again.

Thanks,
Laura

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 15 Jun 2010 08:36:45 -0600

Let Mary and I try and to reserver 30 minutes or more for Alert-Info URN. If ALert URN is a WG by that point, it can run it as a very short WG meeting and if is not a WG we can use the time to discuss how to get to being a WG. We still need to sort out the agenda but I don't foresee a problem with this. 

> On 14/06/2010 5:37 AM, WORLEY, Dale R (Dale) wrote:

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Laura Liess <[email-masked]>
Date: Wed, 16 Jun 2010 10:11:10 +0200

This would be great.
We need about 20 to 30 min for presentation and discussions on the
draft.  Weeeks ago we had ML discussions on some key issues where I
think we reached a consensus, e.g.  the definitions for the Alert-Info
URN syntax, alert-categories and alert-indications. However, my
feeling was that not everyone interested in the issue was in the ML
discussion and that we need a f2f discussion.

Thanks a lot
Laura