Subject: Re: [dispatch] I-D Action:draft-wu-http-streaming-optimization-ps-00.txt

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 27 Jul 2010 15:15:45 -0700

(Responding to Gonzalo's email)

I read this draft, but I won't comment on the draft here. Rather, I would like to understand the goal(s) of this draft.

HTTP streaming, as noted by the draft, has been around for some time now and there are already multiple products available. Many groups besides IETF have shown interest in this topic and worked towards producing their own specs in the past year. Just last week, MPEG also joined the club and has started evaluating the received proposals.

Sure, we can discuss some of the design issues here at IETF. But, do we want to achieve more than that? If yes, we should be aware of the time pressure.

-acbegen

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 28 Jul 2010 09:24:52 +0200

Hi,

yes, to be clear, the idea is not to only discuss this draft. The idea
is to discuss what can be done in the HTTP streaming area at the IETF (I
have changes the subject of this email).

As Ali pointed out below, this is an important area that is advancing
fast. So, we would like to get your input sooner rather than later.

Thanks,

Gonzalo

On 28/07/2010 12:15 AM, Ali C. Begen (abegen) wrote:
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
> 

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Hirsalantie 11            Mobile:  +358 40 702 35 35
Ericsson                  Fax   :  +358  9 299 35 35
02420 Jorvas              Email :  [email-masked]
Finland                   http://www.piuha.fi/~gonzalo