Subject: Re: [dispatch] dispatch Digest, Vol 16, Issue 83

From: Hasnaa Moustafa <[email-masked]>
Date: Mon, 26 Jul 2010 16:14:47 +0200

> Hi,

It is understood from this message that the ad hoc meeting is on Tuesday,
however the agenda shows that there is an adhoc meeting on Thursday
(Thursday was not proposed in the doodle pool!).

Please confirm ASAP the exact slot (to be able to plan our other meetings).

Kind regards,
Hassnaa

>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 26 Jul 2010 05:28:23 -0500
> From: Mary Barnes <[email-masked]>
> Subject: [dispatch] Telepresence adhoc - Tuesday, July 27, 2010
> To: DISPATCH <[email-masked]>
> Cc: "Botzko, Stephen" <[email-masked]>,
>        [email-masked]
> Message-ID:
>        <AANLkTinSL=XYAiPMgbvSTeh-YaM=[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Hi folks,
>
> Tuesday lunchtime was the most popular timeslot for this adhoc. I will post
> the room information as soon as it's available. The plan is that folks
> would
> grab some lunch and bring that to the meeting room, so we can hopefully get
> started around 11:45.
>
> Thanks,
> Mary.
>
> On Fri, Jul 16, 2010 at 12:10 PM, Mary Barnes <[email-masked]
> >wrote:
>
> > Hi,
> >
> > An adhoc for the telepresence work has been suggested for IETF-78.
> >
> > The agenda would be something like the following (depending, of
> > course, upon the discussion during the WG session):
> >
> > 1) Debrief - DISPATCH session (10 min)
> >
> > 2)  Next Steps (45 minutes):
> > a) Additional use cases to consider (and volunteers to provide details) ?
> > b) Refining problem statement document
> > c) Starting requirements document
> > d) Architectural Framework document - is it time to start that?
> >
> > 3) Plans going forward - discuss regular calls, mailing list setup,
> > etc. (10 min)
> >
> > 4) AOB (discuss potential technical issues, etc.) as time allows (10 min)
> >
> >
> > Please respond to the doodle poll if you have an interest in and would
> > like to contribute to this proposed work item (i.e., willing to be
> > part of a design team):
> > http://www.doodle.com/h968u6tgehyt9ffg
> >
> > The links to charter proposal and related documents are in the
> > DISPATCH WG agenda:
> > http://www.ietf.org/proceedings/78/agenda/dispatch.html
> >
> > PLEASE respond by COB on Monday, July 19th, so that we can work on
> > getting a meeting room for the selected time.
> >
> > Thanks,
> > Mary
> > DISPATCH WG co-chair
> >
> -------------- next part --------------
>

---

From: Mary Barnes <[email-masked]>
Date: Mon, 26 Jul 2010 09:20:32 -0500

Hasnaa,

I'm not sure which version of the agenda you are looking at.  The current
agenda doesn't have anything about adhocs:
http://www.ietf.org/proceedings/78/agenda/dispatch.html

If you previously looked at the agenda, you may need to reload your browser.

Thanks,
Mary.

On Mon, Jul 26, 2010 at 9:14 AM, Hasnaa Moustafa
<[email-masked]>wrote:

> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>
>