Subject: Re: [dispatch] SIPSCOTCH/session-id charter scope

From: [email-masked]
Date: Thu, 29 Jul 2010 08:48:53 +0800

Hi Peter Musgrave

> How about a charter statement of:
> "The definition of a higher-layer "session" of the same "message-flow"
> is not defined by SIP when it involves a B2BUA, and is difficult to
> normatively define in practice.  For the purposes of this WG charter's
> scope, simple rules for conveyance of session-ID will be defined for
> the common cases of through calls, forked calls, Refer and Join. 

I'd like to check that do you mean "UPDATE RFC3891" about REFER here?

> There rules will be selected based on maximizing their value to
> troubleshooting in the common cases. "

Thanks,

Gao

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Peter Musgrave <[email-masked]>
Date: Thu, 29 Jul 2010 07:34:43 +0200

Hi Gao,

I mean the REFER method (RFC3515).

Peter

---

From: [email-masked]
Date: Thu, 29 Jul 2010 13:53:31 +0800

Hi Peter,

As we know, REFER's one common problem with B2BUA is about 
Replaces(RFC3891). So, I'd like to double check that is it about Replaces, 
or just about RFC3515?

Thanks,

Gao 

===================================
 Zip    : 210012
 Tel    : 87211
 Tel2   :(+86)-025-52877211
 e_mail : [email-masked]
===================================

Peter Musgrave <[email-masked]> 
2010-07-29 13:34

收件人
[email-masked]
抄送
[email-masked]
主题
Re: [dispatch] SIPSCOTCH/session-id charter scope

Hi Gao,

Peter

---

From: Peter Musgrave <[email-masked]>
Date: Thu, 29 Jul 2010 08:23:14 +0200

I'm sorry I misunderstood (and did not drink enough coffee yet!)

Yes - it includes Replaces (RFC3891).

Peter

2010/7/29 <[email-masked]>

>
> Hi Peter,
>
> As we know, REFER's* *one common problem with B2BUA is about
>  *Peter Musgrave <[email-masked]>*
>
> 2010-07-29 13:34
>   收件人
> [email-masked]
>  抄送
> [email-masked]
> 主题

---

From: [email-masked]
Date: Thu, 29 Jul 2010 14:36:01 +0800

Hi Peter,

I once talked about the UPDATE RFC3891 topic:

http://www.ietf.org/mail-archive/web/dispatch/current/msg02136.html

and 

http://www.ietf.org/mail-archive/web/dispatch/current/msg02137.html

BTW, if you are at Netherlands now, I guess it's moring now :)
I have a lot of production issue this time, so I can not find time for 
this time's IETF meeting. I hope to see you in the next meeting in China.

Cheers,

Gao

2010-07-29 14:23

收件人
[email-masked]
抄送
[email-masked]
主题

Peter

Hi Peter, 

Thanks, 

Gao 

收件人
[email-masked] 
抄送
[email-masked] 
主题

Hi Gao,

Peter

On Thu, Jul 29, 2010 at 2:48 AM,  <[email-masked]> wrote:
> ZTE Information Security Notice: The information contained in this mail 
is solely property of the sender's organization. This mail communication 
is confidential. Recipients named above are obligated to maintain secrecy 
and are not permitted to disclose the contents of this communication to 
others.
> This email and any files transmitted with it are confidential and 
intended solely for the use of the individual or entity to whom they are 
addressed. If you have received this email in error please notify the 
originator of the message. Any views expressed in this message are those 
of the individual sender.

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is 
solely property of the sender's organization. This mail communication is 
confidential. Recipients named above are obligated to maintain secrecy and 
are not permitted to disclose the contents of this communication to 
others.
This email and any files transmitted with it are confidential and intended 
solely for the use of the individual or entity to whom they are addressed. 
If you have received this email in error please notify the originator of 
the message. Any views expressed in this message are those of the 
individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam 
system.