Subject: [dispatch] Tele Presence ADHoc - TODAY

From: Cullen Jennings <[email-masked]>
Date: Tue, 27 Jul 2010 09:08:33 +0200

We will be meeting in the "London" room at 11:45 (right after the end of the main DISPATCH meeting)

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 27 Jul 2010 03:32:25 -0400

what about time to get lunch ?

On Jul 27, 2010, at 3:08 AM, Cullen Jennings wrote:

> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>