Subject: [dispatch] bar bof on a global videoconferencing / telepresence directory

From: Marshall Eubanks <[email-masked]>
Date: Thu, 29 Jul 2010 05:26:21 -0400

Hello;

This BOF will occur today. I have asked the Secretariat for a room;  
they are still working on it. If we
get a room, I will CC to this message, otherwise, let's meet in the  
lunch room. I am a tall guy wearing a reddish shirt and a white hat.

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 29 Jul 2010 05:41:17 -0400

Let's meet in the IAOC room, 2.7 (directly above registration).

Marshall

On Jul 29, 2010, at 5:26 AM, Marshall Eubanks wrote:

> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>