Subject: [dispatch] Fw: I-D Action:draft-wu-http-streaming-optimization-ps-00.txt

From: Qin Wu <[email-masked]>
Date: Thu, 15 Jul 2010 10:03:15 +0800

Hi, folks:
The new version of draft-wu-http-streaming-optimization is available at:
http://www.ietf.org/internet-drafts/draft-wu-http-streaming-optimization-ps-00.txt

Currently, this draft is at the very early stage and primarily a problem statement
identifying goals and issues, discussing possible use cases and sketching a possible direction 
for HTTP streaming support.

Please drop your comments and share your opinons on this topic if you like or not.

Regards!
-Qin
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, July 05, 2010 4:00 PM
Subject: I-D Action:draft-wu-http-streaming-optimization-ps-00.txt

>A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> Title           : HTTP streaming optimization Problem Statement
> Author(s)       : W. Wu
> Filename        : draft-wu-http-streaming-optimization-ps-00.txt
> Pages           : 19
> Date            : 2010-07-05
> 
> HTTP Streaming allows breaking the live contents or stored contents
> into several chunks/fragments and supplying them in order to the
> client. Several issues regarding control over the delivery of data
> with real-time property using HTTP have been raised. Also various
> issues arise when we consider offering the video quality requirements
> to streaming video over Internet. This document describes these
> issues.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-wu-http-streaming-optimization-ps-00.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

--------------------------------------------------------------------------------

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 26 Jul 2010 10:22:17 +0200

Folks,

there has been quite a lot of interest around HTTP-based streaming.
While this topic relates to both the Applications and RAI areas, we have
decided to discuss it in DISPATCH for the time being. We would
appreciate comments both on the draft below and on the topic in general.

Thanks,

Gonzalo