Subject: [dispatch] Telepresence adhoc - Tuesday, July 27, 2010

From: Mary Barnes <[email-masked]>
Date: Mon, 26 Jul 2010 05:28:23 -0500

Hi folks,

Tuesday lunchtime was the most popular timeslot for this adhoc. I will post
the room information as soon as it's available. The plan is that folks would
grab some lunch and bring that to the meeting room, so we can hopefully get
started around 11:45.

Thanks,
Mary.

On Fri, Jul 16, 2010 at 12:10 PM, Mary Barnes <[email-masked]>wrote:

> Hi,
>
> An adhoc for the telepresence work has been suggested for IETF-78.
>
> The agenda would be something like the following (depending, of
> course, upon the discussion during the WG session):
>
> 1) Debrief - DISPATCH session (10 min)
>
> 2)  Next Steps (45 minutes):
> a) Additional use cases to consider (and volunteers to provide details) ?
> b) Refining problem statement document
> c) Starting requirements document
> d) Architectural Framework document - is it time to start that?
>
> 3) Plans going forward - discuss regular calls, mailing list setup,
> etc. (10 min)
>
> 4) AOB (discuss potential technical issues, etc.) as time allows (10 min)
>
>
> Please respond to the doodle poll if you have an interest in and would
> like to contribute to this proposed work item (i.e., willing to be
> part of a design team):
> http://www.doodle.com/h968u6tgehyt9ffg
>
> The links to charter proposal and related documents are in the
> DISPATCH WG agenda:
> http://www.ietf.org/proceedings/78/agenda/dispatch.html
>
> PLEASE respond by COB on Monday, July 19th, so that we can work on
> getting a meeting room for the selected time.
>
> Thanks,
> Mary
> DISPATCH WG co-chair
>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 26 Jul 2010 09:58:31 -0400

Don't forget to post it here -

http://trac.tools.ietf.org/bof/trac/wiki/BarBofsIETF78

or send an email to Lars

Marshall

On Jul 26, 2010, at 6:28 AM, Mary Barnes wrote:

> Hi folks,
>
> Tuesday lunchtime was the most popular timeslot for this adhoc. I  
> will post the room information as soon as it's available. The plan  
> is that folks would grab some lunch and bring that to the meeting  
> room, so we can hopefully get started around 11:45.
>
> Thanks,
> Mary.
>
> On Fri, Jul 16, 2010 at 12:10 PM, Mary Barnes <[email-masked] 
> > wrote:
> Hi,
>
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 26 Jul 2010 15:59:44 +0200

Hi,

yes, I sent an email to RAI before. Make sure you upload your bar bofs
to that wiki.

Cheers,

Gonzalo

---

From: Mary Barnes <[email-masked]>
Date: Mon, 26 Jul 2010 09:01:43 -0500

This isn't a bar bof. It's an "official" DISPATCH WG adhoc, so I don't
personally think it needs to be put on the bar bof list.

Mary.

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 26 Jul 2010 10:02:29 -0400

Ah, thanks for the clarification. That means that the NOTE WELL will  
apply, and we need a scribe.

Regards
Marshall

On Jul 26, 2010, at 10:01 AM, Mary Barnes wrote:

> This isn't a bar bof. It's an "official" DISPATCH WG adhoc, so I  
> don't personally think it needs to be put on the bar bof list.
>
> Mary.
>
> On Mon, Jul 26, 2010 at 8:59 AM, Gonzalo Camarillo  
> <[email-masked]> wrote:
> Hi,
>
> >> 4) AOB (discuss potential technical issues, etc.) as time allows  
> (10
> >> min)
> >>
> >>

---

From: Venkatesh Venkataramanan <[email-masked]>
Date: Mon, 26 Jul 2010 07:13:26 -0700

Marshall:

I think the Telepresence adhoc Mary is talking about is the one related to
multi-stream work that just got kicked off a few months ago. It is not the
same as the Bar Bof that is related to setting up ENUM for Telepresence
routing.

Venkatesh

---

From: Mary Barnes <[email-masked]>
Date: Mon, 26 Jul 2010 09:16:08 -0500

Yes.

Thanks,
Mary.

On Mon, Jul 26, 2010 at 9:02 AM, Marshall Eubanks <[email-masked]>wrote:

> Ah, thanks for the clarification. That means that the NOTE WELL will apply,
> and we need a scribe.
>
> Regards
> Marshall
>
>

---

From: Mary Barnes <[email-masked]>
Date: Mon, 26 Jul 2010 09:16:29 -0500

Correct.

Thanks,
Mary.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 27 Jul 2010 08:23:45 +0200

Is there already a room allocated for this meeting? 
 
Dan

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mary Barnes
	Sent: Monday, July 26, 2010 1:28 PM
	To: DISPATCH
	Cc: Botzko, Stephen; [email-masked]
	Subject: [dispatch] Telepresence adhoc - Tuesday, July 27, 2010

	Hi folks, 

	Tuesday lunchtime was the most popular timeslot for this adhoc.
I will post the room information as soon as it's available. The plan is
that folks would grab some lunch and bring that to the meeting room, so
we can hopefully get started around 11:45.

	Thanks,
	Mary. 

	On Fri, Jul 16, 2010 at 12:10 PM, Mary Barnes
<[email-masked]> wrote:

		Hi,
		
		An adhoc for the telepresence work has been suggested
for IETF-78.
		
		The agenda would be something like the following
(depending, of
		course, upon the discussion during the WG session):

		2)  Next Steps (45 minutes):
		a) Additional use cases to consider (and volunteers to
provide details) ?
		b) Refining problem statement document
		c) Starting requirements document
		d) Architectural Framework document - is it time to
start that?
		
		3) Plans going forward - discuss regular calls, mailing
list setup,
		etc. (10 min)
		
		4) AOB (discuss potential technical issues, etc.) as
time allows (10 min)

		Please respond to the doodle poll if you have an
interest in and would
		like to contribute to this proposed work item (i.e.,
willing to be
		part of a design team):
		http://www.doodle.com/h968u6tgehyt9ffg
		
		The links to charter proposal and related documents are
in the
		DISPATCH WG agenda:
		http://www.ietf.org/proceedings/78/agenda/dispatch.html
		
		PLEASE respond by COB on Monday, July 19th, so that we
can work on
		getting a meeting room for the selected time.
		
		Thanks,
		Mary
		DISPATCH WG co-chair

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 27 Jul 2010 08:25:10 +0200

Hi,

we are working with the secretary on this. Mary will announce the room
as soon as we know.

Cheers,

Gonzalo

On 27/07/2010 8:23 AM, Romascanu, Dan (Dan) wrote:
>     ------------------------------------------------------------------------
>     *From:* [email-masked] [mailto:[email-masked]]
>     *On Behalf Of *Mary Barnes
>     *Sent:* Monday, July 26, 2010 1:28 PM
>     *To:* DISPATCH
>     *Cc:* Botzko, Stephen; [email-masked]
>     *Subject:* [dispatch] Telepresence adhoc - Tuesday, July 27, 2010
> 
>     Hi folks,
> 
>     <[email-masked] <mailto:[email-masked]>> wrote:
> 
>         Hi,
> 
>         (10 min)

---

From: stephen botzko <[email-masked]>
Date: Tue, 27 Jul 2010 09:08:02 +0200

London; 11:45 today.

On Tue, Jul 27, 2010 at 8:23 AM, Romascanu, Dan (Dan) <[email-masked]>wrote:

>  ------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Mary Barnes

---

From: David Schwartz <[email-masked]>
Date: Tue, 27 Jul 2010 10:28:58 +0300

I know this is an ad hoc meeting but I was wondering if nonetheless someone can take notes and post to the list for those unable to attend.

Thanks,

:D
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of stephen botzko [[email-masked]]
Sent: Tuesday, July 27, 2010 10:08 AM
To: Romascanu, Dan (Dan)
Cc: DISPATCH; Botzko, Stephen; [email-masked]
Subject: Re: [dispatch] Telepresence adhoc - Tuesday, July 27, 2010

London; 11:45 today.

On Tue, Jul 27, 2010 at 8:23 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:
Is there already a room allocated for this meeting?

Dan

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Mary Barnes
Sent: Monday, July 26, 2010 1:28 PM
To: DISPATCH
Cc: Botzko, Stephen; [email-masked]<mailto:[email-masked]>
Subject: [dispatch] Telepresence adhoc - Tuesday, July 27, 2010

Hi folks,

Tuesday lunchtime was the most popular timeslot for this adhoc. I will post the room information as soon as it's available. The plan is that folks would grab some lunch and bring that to the meeting room, so we can hopefully get started around 11:45.

Thanks,
Mary.

On Fri, Jul 16, 2010 at 12:10 PM, Mary Barnes <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks,
Mary
DISPATCH WG co-chair

_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dispatch

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 27 Jul 2010 03:37:35 -0400

I could jabber scribe it in "DISPATCH"

On Jul 27, 2010, at 3:28 AM, David Schwartz wrote:

> I know this is an ad hoc meeting but I was wondering if nonetheless  
> someone can take notes and post to the list for those unable to  
> attend.
>
> Thanks,
>
> :D
> From: [email-masked] [[email-masked]] On  
> Behalf Of stephen botzko [[email-masked]]
> From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked] 
> <mailto:[email-masked]>] On Behalf Of Mary Barnes
> Cc: Botzko, Stephen; [email-masked]<mailto:[email-masked] 
> >
> <mailto:[email-masked]>> wrote:
> Hi,
>