Subject: [dispatch] The LSD WG has been created to work on disaggregated media in SIP

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 10 Jul 2010 09:53:44 +0300

Folks,

the LSD WG has just been created. As you know, this WG came out of
DISPATCH. Simon Pietro, in the cc:, is going to be chairing this WG:

https://datatracker.ietf.org/wg/lsd/charter/

If you are interested in this work, subscribing to the LSD mailing list
would be a good start.

Cheers,

Gonzalo

---

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 11 Jul 2010 01:51:16 -0400

> If you are interested in this work, subscribing to the LSD mailing list

I'm sure it's going to be a mind-altering experience.