Subject: [dispatch] Doodle poll: Telepresence adhoc

From: Mary Barnes <[email-masked]>
Date: Fri, 16 Jul 2010 12:10:41 -0500

Hi,

An adhoc for the telepresence work has been suggested for IETF-78.

The agenda would be something like the following (depending, of
course, upon the discussion during the WG session):

1) Debrief - DISPATCH session (10 min)

2)  Next Steps (45 minutes):
a) Additional use cases to consider (and volunteers to provide details) ?
b) Refining problem statement document
c) Starting requirements document
d) Architectural Framework document - is it time to start that?

3) Plans going forward - discuss regular calls, mailing list setup,
etc. (10 min)

4) AOB (discuss potential technical issues, etc.) as time allows (10 min)

Please respond to the doodle poll if you have an interest in and would
like to contribute to this proposed work item (i.e., willing to be
part of a design team):
http://www.doodle.com/h968u6tgehyt9ffg

The links to charter proposal and related documents are in the
DISPATCH WG agenda:
http://www.ietf.org/proceedings/78/agenda/dispatch.html

PLEASE respond by COB on Monday, July 19th, so that we can work on
getting a meeting room for the selected time.

Thanks,
Mary
DISPATCH WG co-chair

---

From: Roni Even <[email-masked]>
Date: Fri, 16 Jul 2010 20:26:56 +0300

Mary,
The doodle is coming with a weird time zone and I am not sure what are the
proposed options

Roni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Mary Barnes
> Sent: Friday, July 16, 2010 8:11 PM
> To: DISPATCH
> Cc: Botzko, Stephen; [email-masked]
> Subject: [dispatch] Doodle poll: Telepresence adhoc
> 
> Hi,
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: Mary Barnes <[email-masked]>
Date: Fri, 16 Jul 2010 12:38:01 -0500

Sorry, I goofed...out of habit I put the times in central timezone
which is silly since we'll be in Europe.  I'll redo ...