Subject: [dispatch] FW: I-D Action:draft-veikkolainen-sip-xmpp-coex-reqs-01.txt

From: <[email-masked]>
Date: Mon, 23 Aug 2010 08:16:06 +0200

We have just submitted a new version of the SIP-XMPp co-existance requirements draft. 

This version is just a date update while we are still working on the charter text.

Regards,
Simo

>-----Original Message-----
>From: [email-masked] [mailto:i-d-announce-
>[email-masked]] On Behalf Of ext [email-masked]
>Sent: 23 August, 2010 08:00
>To: [email-masked]
>Subject: I-D Action:draft-veikkolainen-sip-xmpp-coex-reqs-01.txt
>
>A New Internet-Draft is available from the on-line Internet-Drafts
>directories.
>
>	Title           : Requirements and Use Cases for Combining SIP
>Based Real-time Media Sessions With XMPP Based Instant Messaging and
>Presence Service.
>	Author(s)       : S. Veikkolainen, M. Isomaki
>	Filename        : draft-veikkolainen-sip-xmpp-coex-reqs-01.txt
>	Pages           : 8
>	Date            : 2010-08-22
>
>This memo defines use cases and requirements for combining Session
>Initiation Protocol (SIP) based real-time media sessions with Extensible
>Messaging and Presence Protocol (XMPP) based instant messaging and
>presence services in a seamless manner.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-veikkolainen-sip-xmpp-coex-
>reqs-01.txt
>
>Internet-Drafts are also available by anonymous FTP at:
>ftp://ftp.ietf.org/internet-drafts/
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
W0ludGVybmV0U2hvcnRjdXRdDQpVUkw9ZnRwOi8vZnRwLmlldGYub3JnL2ludGVybmV0LWRyYWZ0
cy9kcmFmdC12ZWlra29sYWluZW4tc2lwLXhtcHAtY29leC1yZXFzLTAxLnR4dA0K

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 23 Aug 2010 09:29:14 -0400

This seems clear and straightforward.
As much as I wish we weren't in a position where we need to do this, we 
are, so I'm in favor.

One nit (I think). The third use case ends in the middle of a sentence:

       A user who has obtained another user's SIP URI is able to discover
       the other user's XMPP URI so that she can send the other user XMPP
       IM or subscribe to the other user's presence, or just populate her
       address book for futher use.  The user is able to do this without
       bothering the other user, provided the other user has pre-
       authorized the operation. but

I gather there was more to say that was omitted.

	Thanks,
	Paul

[email-masked] wrote:
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> dispatch mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dispatch

---

From: <[email-masked]>
Date: Tue, 24 Aug 2010 07:58:17 +0200

>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of ext Paul Kyzivat
>Sent: 23 August, 2010 16:29
>To: Veikkolainen Simo (Nokia-MS/Helsinki)
>Cc: [email-masked]; Isomaki Markus (Nokia-CIC/Espoo)
>Subject: Re: [dispatch] FW: I-D Action:draft-veikkolainen-sip-xmpp-coex-
>reqs-01.txt
>

Good catch. It seems the "but" is superfluous, we'll fix that in the next version.

Simo