Subject: Re: [dispatch] HTTP streaming WAS (Re: I-D Action:draft-wu-http-streaming-optimization-ps-00.txt)

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 31 Aug 2010 10:34:07 +0300

Hi,

we have not seen any comments on this topic (HTTP streaming). However,
many people were on vacation in August. Please, send your comments to
this list.

Thanks,

Gonzalo

On 28/07/2010 10:24 AM, Gonzalo Camarillo wrote:
> Hi,
> 
> yes, to be clear, the idea is not to only discuss this draft. The idea
> is to discuss what can be done in the HTTP streaming area at the IETF (I
> have changes the subject of this email).
> 
> As Ali pointed out below, this is an important area that is advancing
> fast. So, we would like to get your input sooner rather than later.
> 
> Thanks,
> 
> Gonzalo
> 
> 
> On 28/07/2010 12:15 AM, Ali C. Begen (abegen) wrote:
>> (Responding to Gonzalo's email)
>>
>> I read this draft, but I won't comment on the draft here. Rather, I would like to understand the goal(s) of this draft.
>>
>> HTTP streaming, as noted by the draft, has been around for some time now and there are already multiple products available. Many groups besides IETF have shown interest in this topic and worked towards producing their own specs in the past year. Just last week, MPEG also joined the club and has started evaluating the received proposals.
>>
>> Sure, we can discuss some of the design issues here at IETF. But, do we want to achieve more than that? If yes, we should be aware of the time pressure.
>>
>> -acbegen 
>> _______________________________________________
>> dispatch mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/dispatch
>>
>

---

From: Gerard Fernando <[email-masked]>
Date: Wed, 1 Sep 2010 02:15:28 +0000 (GMT)

Hello,

I also agree with you that it's not the content of the ID that one should 
discuss at this point, instead it is more the direction or policy of IETF with 
regard to this important subject. Being new to the DISPATCH WG discussions I'm 
not sure whether this has been discussed in the last few months.  

Several other SDO's (MPEG, 3GPP and Open IPTV Forum) have been very active in 
spec. development, and there seems to be a large degree of coordination between 
those SDO's. Has there been any coordination between them and IETF? After all... 
it is HTTP 1.1 that forms the basis for those efforts!

It is important to understand the policy of IETF with regard to such efforts. I 
hope that IETF does have a role to play with this activity, and would at the 
minimum set some guidelines.

Thanks

Gerard
----------

Gerard Fernando
ZTE Corporation

________________________________
From: Gonzalo Camarillo <[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Tue, 31 August, 2010 0:34:07
Subject: Re: [dispatch] HTTP streaming WAS (Re: I-D 
Action:draft-wu-http-streaming-optimization-ps-00.txt)

Hi,

Thanks,

Gonzalo

On 28/07/2010 10:24 AM, Gonzalo Camarillo wrote:
>> HTTP streaming, as noted by the draft, has been around for some time now and 
>>there are already multiple products available. Many groups besides IETF have 
>>shown interest in this topic and worked towards producing their own specs in the 
>>past year. Just last week, MPEG also joined the club and has started evaluating 
>>the received proposals.
>>
>> Sure, we can discuss some of the design issues here at IETF. But, do we want to 
>>achieve more than that? If yes, we should be aware of the time pressure.
>>
>> -acbegen