Subject: [dispatch] Work on Teleprecense

From: Ingemar Johansson S <[email-masked]>
Date: Thu, 12 Aug 2010 13:58:05 +0200

Hi

Things got quiet after the Ad hoc on Teleprecense. Is there any separate mailing list created for this ?

/Ingemar 
=================================
INGEMAR JOHANSSON  M.Sc. 
Senior Research Engineer 

Ericsson AB
Multimedia Technologies
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042
SMS/MMS +46-73 078 3289
[email-masked]
www.ericsson.com 
Visit http://labs.ericsson.com !
=================================

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 12 Aug 2010 08:13:37 -0400

> Things got quiet after the Ad hoc on Teleprecense. Is there any separate mailing list created for this ?

I believe that one should be set one up. 

Allyn and the chairs - can you set up a mailing list ? (I can help if you need it.)

Marshall

> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Mary Barnes <[email-masked]>
Date: Thu, 12 Aug 2010 10:00:39 -0500

Definitely a separate mailing list would be useful for discussing the
technical issues and working on the deliverables. However, the charter
discussion needs to take place on the DISPATCH WG mailing list. And, really,
that's the priority right now.  Although, there is nothing that precludes
folks working on the documents (e.g., use cases) while the charter is being
worked.

Thanks,
Mary
DISPATCH WG co-chair

---

From: Peter Musgrave <[email-masked]>
Date: Thu, 12 Aug 2010 11:12:39 -0400

I concur.

Mary, if possible can you provide an "as-chair" point-form list of the
issues from Maastricht and the AdHoc as they relate to the charter (or
ask for a volunteer to do so)?

I think it would help us all re-focus on the issues. I recall seeing
enough willing workers in Maastrichct w.r.t. this activity - so
hopefully we can get a charter done and get going.

Thanks,

Peter Musgrave

---

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Thu, 12 Aug 2010 11:46:58 -0700

Hi,
Actually I was about to set up a mailing list a bit ago and realized we don't have a name.

Here are some suggestions:

MUSCAT: MUlti-Stream Control Applied to Telepresence
CLUE ControLling mUltiple streams for TElepresence
MUSCLE: MUltiple Stream Control for teLepesencE
SCULPTS: Semantic Control for mULtiPLe Telepesence Streams
CULTS: Controlling mUltipLe Telepesence Streams

I prefer MUSCAT among these, but maybe someone can come up with something better.

Thanks,
Allyn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ingemar Johansson S
Sent: Thursday, August 12, 2010 4:58 AM
To: [email-masked]
Subject: [dispatch] Work on Teleprecense

Hi

/Ingemar 

Ericsson AB
Multimedia Technologies
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042
SMS/MMS +46-73 078 3289

---

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Thu, 12 Aug 2010 11:51:48 -0700

Hi Peter,

Good points. Cullen and Mary are helping revise the charter in light of the meetings in Maastricht, and we'll put up a new version for discussion very shortly - couple of days.

The main issue from the discussions was the concern that the charter as written was too broad and not specified sufficiently. It didn't rule out enough.

As Mary noted, the charter will be on this dispatch list, but work on framework, use cases, etc. can be on a new mailing list - soon as we decide on a name :)

Best,
Allyn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Musgrave
Sent: Thursday, August 12, 2010 8:13 AM
To: Mary Barnes
Cc: Ingemar Johansson S; DISPATCH list
Subject: Re: [dispatch] Work on Teleprecense

I concur.

Thanks,

Peter Musgrave

---

From: Mary Barnes <[email-masked]>
Date: Thu, 12 Aug 2010 13:54:01 -0500

You don't really need the exact WG name to start a non-WG mailing list.

As far as the proposed WG name, MUSCAT keeps with the recent drinks/alcohol
theme, I personally like CLUE. My guess is that CULTS wouldn't go over too
much better than LSD ;)

Just as an FYI, there are updates to the charter underway right now and the
plan is to post the updated charter for community feedback early next week.

Thanks,
Mary.

---

From: Alex Eleftheriadis <[email-masked]>
Date: Thu, 12 Aug 2010 20:15:59 -0400

Although MUSCAT tastes great, CLUE sounds better!

--Alex

On Aug 12, 2010, at 9:54 PM, Mary Barnes wrote:

As far as the proposed WG name, MUSCAT keeps with the recent drinks/alcohol theme, I personally like CLUE. My guess is that CULTS wouldn't go over too much better than LSD ;)

Just as an FYI, there are updates to the charter underway right now and the plan is to post the updated charter for community feedback early next week.

Thanks,
Mary.

On Thu, Aug 12, 2010 at 1:46 PM, Allyn Romanow (allyn) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,
Actually I was about to set up a mailing list a bit ago and realized we don't have a name.

Thanks,
Allyn

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Ingemar Johansson S
Sent: Thursday, August 12, 2010 4:58 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [dispatch] Work on Teleprecense

Hi

/Ingemar

Ericsson AB
Multimedia Technologies
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042
SMS/MMS +46-73 078 3289
[email-masked]<mailto:[email-masked]>
www.ericsson.com<http://www.ericsson.com/>
Visit http://labs.ericsson.com<http://labs.ericsson.com/> !
=================================
_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dispatch
_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dispatch

_______________________________________________
dispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dispatch

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 12 Aug 2010 21:49:28 -0400

I personally like MUSCAT.

Marshall

On Aug 12, 2010, at 8:15 PM, Alex Eleftheriadis wrote:

>> On Thu, Aug 12, 2010 at 1:46 PM, Allyn Romanow (allyn) <[email-masked]> wrote:
>> Hi,

---

From: Ingemar Johansson S <[email-masked]>
Date: Fri, 13 Aug 2010 10:34:19 +0200

Hi

I don't have any good names to suggest. 

However I want to raise one topic that increased the temperature at he AdHoc meeting somewhat. 
My understanding of the term asymmetry is that it seems like people have different minds of what it means. 

One interpretation is that it involves a a different number of (almost) equally lage screens in the conference rooms, the main point is that the screens are big enough to make people look their natural size. 

Another interpretation is that this aso involves an asymmetry in the rendeing capabilities. As an example many hand held cellphones today are capable of encoding 720p video (or more). The rendering capabilities are limitied though. This means that often in makes sense to only send a CIF encoded video stream to the cell phone. The other patries may however sit behind large screens.
The latter introduces an element that can be seen as a mix of "full grade" teleprecense and teleconferencing and I do believe that it should be included in the workitem as it includes what one can refer to as the mobile office. Already today there are (already standardized or in the pipe) signaling mechanisms that make these cases possible, see for instance the SDPCapNeg and the image attribute work in MMUSIC.

Regards
Ingemar

> From: Allyn Romanow (allyn) [mailto:[email-masked]] 
> Sent: den 12 augusti 2010 20:47
> To: Ingemar Johansson S; [email-masked]
> Subject: RE: [dispatch] Work on Telepresence - name
> 
> Hi,
> MUSCAT: MUlti-Stream Control Applied to Telepresence CLUE 
> ControLling mUltiple streams for TElepresence
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ingemar Johansson S
> Things got quiet after the Ad hoc on Teleprecense. Is there 
> any separate mailing list created for this ?
> 
> /Ingemar

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 13 Aug 2010 04:56:44 -0400

> My understanding of the term asymmetry is that it seems like people have different minds of what it means.

This is from my text for the charter :

While there is some debate about the exact meaning of telepresence, a reasonable definition of immersive telepresence is a system engineered to make local and remote participants feel that they are in the same room at the same time.

-----

Does that seem OK ?

Regards
Marshall

---

From: stephen botzko <[email-masked]>
Date: Fri, 13 Aug 2010 06:44:37 -0400

We agree that Interoperability needs to be established in both of your
examples.

I am not sure why this is arising in the context of the charter discussion,
since the word "asymmetry" does not appear in the charter text at all.  The
text itself makes no statement as to how the receiving system might differ
from the sending system.

Also,  I would not have guessed that "Mobile Office" really meant
"cellphone" if I saw it in a charter statement.

I think it is already understood that telepresence systems need to
interoperate with ordinary SIP devices - if that needs to be clarified in
the charter, that is fine.  But I don't think we need work items for every
particular SIP device out there.

Regards
Stephen Botzko

On Fri, Aug 13, 2010 at 4:34 AM, Ingemar Johansson S <
[email-masked]> wrote:

> One interpretation is that it involves a a different number of (almost)
> equally lage screens in the conference rooms, the main point is that the
> screens are big enough to make people look their natural size.
>
> Another interpretation is that this aso involves an asymmetry in the
> rendeing capabilities. As an example many hand held cellphones today are
> capable of encoding 720p video (or more). The rendering capabilities are
> limitied though. This means that often in makes sense to only send a CIF
> encoded video stream to the cell phone. The other patries may however sit
> behind large screens.
> The latter introduces an element that can be seen as a mix of "full grade"
> teleprecense and teleconferencing and I do believe that it should be
> included in the workitem as it includes what one can refer to as the mobile
> office. Already today there are (already standardized or in the pipe)
> signaling mechanisms that make these cases possible, see for instance the
> SDPCapNeg and the image attribute work in MMUSIC.
>
>
> Regards
> Ingemar
>
>

---

From: Mary Barnes <[email-masked]>
Date: Fri, 13 Aug 2010 15:39:46 -0500

In addition, the issues raised will be documented in the minutes that we
should be getting out very soon.  Until that happens, you can find the raw
notes on the supplemental DISPATCH website on Softarmor:
http://www.softarmor.com/dispatch/IETF78/

Thanks,
Mary.

On Thu, Aug 12, 2010 at 1:51 PM, Allyn Romanow (allyn) <[email-masked]>wrote:

> Hi Peter,
>
> Good points. Cullen and Mary are helping revise the charter in light of the
> meetings in Maastricht, and we'll put up a new version for discussion very
> shortly - couple of days.
>
> The main issue from the discussions was the concern that the charter as
> written was too broad and not specified sufficiently. It didn't rule out
> enough.
>
> As Mary noted, the charter will be on this dispatch list, but work on
> framework, use cases, etc. can be on a new mailing list - soon as we decide
> on a name :)
>
> Best,
> Allyn
>

---

From: Hisham Khartabil <[email-masked]>
Date: Mon, 16 Aug 2010 15:59:13 +1000

I like T-52 :)

Yes, it is a drink (http://www.drinkswap.com/t-52.htm)
It is also an Teleprinter invented by za Germans for communicating typed
messages  (http://en.wikipedia.org/wiki/Siemens_and_Halske_T52)
And telepresence companies are releasing 52" screen products.

5 2 could also stand for the 5th and 2nd letter of the alphabet spelling
Enabling Bridling (I think bridling can mean control).

If you don't like it, then T-BOMB is also a drink: Telepresence - BOMB :)

Hisham

On 13 August 2010 04:46, Allyn Romanow (allyn) <[email-masked]> wrote:

> Allynt

---

From: Ingemar Johansson S <[email-masked]>
Date: Tue, 17 Aug 2010 08:39:16 +0200

OK

Sounds good. Just that I got the impression that there was sme disagreement around this subject at the Ad Hoc.

Regards
Ingemar

________________________________
From: stephen botzko [mailto:[email-masked]]
Sent: den 13 augusti 2010 12:45
To: Ingemar Johansson S
Cc: Allyn Romanow (allyn); [email-masked]
Subject: Re: [dispatch] Work on Telepresence - name

We agree that Interoperability needs to be established in both of your examples.

I am not sure why this is arising in the context of the charter discussion, since the word "asymmetry" does not appear in the charter text at all.  The text itself makes no statement as to how the receiving system might differ from the sending system.

Also,  I would not have guessed that "Mobile Office" really meant "cellphone" if I saw it in a charter statement.

I think it is already understood that telepresence systems need to interoperate with ordinary SIP devices - if that needs to be clarified in the charter, that is fine.  But I don't think we need work items for every particular SIP device out there.

Regards
Stephen Botzko

On Fri, Aug 13, 2010 at 4:34 AM, Ingemar Johansson S <[email-masked]<mailto:[email-masked]>> wrote:
Hi

Regards
Ingemar

> From: Allyn Romanow (allyn) [mailto:[email-masked]<mailto:[email-masked]>]
> To: Ingemar Johansson S; [email-masked]<mailto:[email-masked]>
> From: [email-masked]<mailto:[email-masked]>
> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Ingemar Johansson S
> www.ericsson.com<http://www.ericsson.com>

---

From: Ingemar Johansson S <[email-masked]>
Date: Tue, 17 Aug 2010 08:44:25 +0200

Hi

There is a possibility that the text is interpreted in a way that faces on the screens must have a natural size. With a mix of "full grade" telepresence and teleconferencing this definition may not always hold, it may hold for some participants but not all.

Regards
Ingemar 

> From: Marshall Eubanks [mailto:[email-masked]] 
> Sent: den 13 augusti 2010 10:57
> To: Ingemar Johansson S
> > However I want to raise one topic that increased the 
> temperature at he AdHoc meeting somewhat. 
> > My understanding of the term asymmetry is that it seems 
> like people have different minds of what it means.
> 
> While there is some debate about the exact meaning of 
> telepresence, a reasonable definition of immersive 
> telepresence is a system engineered to make local and remote 
> participants feel that they are in the same room at the same time.
> 
> -----
> 
> Does that seem OK ?
> 
> Regards
> Marshall
> 
> 
> >  
> > 
> > One interpretation is that it involves a a different number 
> of (almost) equally lage screens in the conference rooms, the 
> main point is that the screens are big enough to make people 
> look their natural size. 
> > 
> > Another interpretation is that this aso involves an 
> asymmetry in the rendeing capabilities. As an example many 
> hand held cellphones today are capable of encoding 720p video 
> (or more). The rendering capabilities are limitied though. 
> This means that often in makes sense to only send a CIF 
> encoded video stream to the cell phone. The other patries may 
> however sit behind large screens.
> > The latter introduces an element that can be seen as a mix 
> of "full grade" teleprecense and teleconferencing and I do 
> believe that it should be included in the workitem as it 
> includes what one can refer to as the mobile office. Already 
> today there are (already standardized or in the pipe) 
> signaling mechanisms that make these cases possible, see for 
> instance the SDPCapNeg and the image attribute work in MMUSIC.
> > 
> > 
> > Regards
> > Ingemar
> > 
> > 
> >> Actually I was about to set up a mailing list a bit ago 
> and realized 
> >> we don't have a name.
> >>