Subject: [dispatch] DISPATCH Ad-HOC meetings about VIPR and RTCWeb at IETF 80

From: Cullen Jennings <[email-masked]>
Date: Tue, 15 Mar 2011 11:45:13 -0600

The dispatch WG will have two ad-hoc meeting. 

The first is discuss the technical content of the drafts related to the proposed VIPR WG. 

Tentative time: VIPR's is in Tyrolka on Thursday 1300-1400

The second is to discuss the technical contents of drafts related to the proposed RTCWeb WG. 

Tentative time:  RTCWeb's is  Friday 1415-1515 in the Grand Ballroom

Send Agenda requests for time in either of these to Mary and I. 

Thanks,
Mary & Cullen

---

From: Lawrence Conroy <[email-masked]>
Date: Wed, 16 Mar 2011 22:50:00 +0000

Hi Cullen,
 could you clarify what exactly Dispatch is going to do in Ad-Hoc meetings
discussing docs that are targeted at suggested WGs that have their own BOFs?

Why do these need their own Ad Hoc meetings in DISPATCH -- are these docs so urgent
that they have to be considered in DISPATCH before their intended WGs have been created?

Also, the choice of Friday @ 14:15 for the "RTCWEB" chat seems kinda sub-optimal,
considering that's BEHAVE's traditional slot.

all the best from a puzzled,
  Lawrence

---

From: Mary Barnes <[email-masked]>
Date: Wed, 16 Mar 2011 18:10:10 -0500

Lawrence,

There's a few reasons why we are doing these as adhocs:

1) Folks want to take advantage of the meeting week to have some additional
f2f time to hash out issues.

2) We have found that having the sessions as adhoc dispatch sessions
facilitates the former as it makes it easier to get a meeting room and adds
some structure to the meeting/discussions and clarity to the fact that these
are covered by the note well, etc.

3) While these topics have been dispatched in terms of basically deciding
how they should move forward, they're still not officially chartered and
thus the dispatching thereof is not yet complete, so it's quite reasonable
to have these topics still under the guise of dispatch until such is
completed.  We have done this for several other topics in the past.

Agreed that the time is not ideal for folks involved in BEHAVE, but really
there is no other slot that wouldn't put the activity against another RAI
WG.  BEHAVE does have two of those afternoon slots, so perhaps folks that
are critical to BEHAVE that want to participate in the adhoc can work the
chairs on arranging the agenda to facilitate such. That's something that's
been necessary for other conficts in the past, as well.

Regards,
Mary.
DISPATCH WG co-chair

On Wed, Mar 16, 2011 at 5:50 PM, Lawrence Conroy <[email-masked]>wrote:

> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 16 Mar 2011 18:03:16 -0600

> considering that's BEHAVE's traditional slot.

I'll note that behave has 4 sessions and also conflicts with SIPCLF, SIP Overload, XMPP, and Splices. If there is something of specific interests to both the Behave folks and RTCWeb ad-hoc meeting, we can work with the behave chairs to try and keep that topic in a behave session that does not conflict with RTCWeb. 

Cullen 

Note the number of WG in RAI alone is going to ensure we have conflicts - I think I mention this every time dispatch HUMS on forming a new WG :-)

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 24 Mar 2011 17:57:26 +0200

Hi,

> Note the number of WG in RAI alone is going to ensure we have conflicts - I think I mention this every time dispatch HUMS on forming a new WG :-) 

we are not only creating new WGs. We are also closing some of them ;o)

We have already closed AVT and will close ENUM during the meeting in
Prague next week. SPEEMINT will also be closed shortly and we intend to
close a few more by the next IETF meeting.

Cheers,

Gonzalo