Subject: [dispatch] Meetecho support for DISPATCH WG meeting session

From: "Meetecho IETF support" <[email-masked]>
Date: Mon, 14 Nov 2011 19:37:19 +0100

Hi all,

a virtual room has been reserved on the Meetecho system for tomorrow DISPATCH WG meeting session.

Access to the on-line session (including audio and video streams) will be available from 9:00am at:
http://www.meetecho.com/ietf82/dispatch

The Meetecho session automatically logs you into the standard IETF jabber room. So, from there, you can have an integrated experience involving all media and allowing you to interact with the room.

A tutorial of interactivity features of the tool can be found at:
http://www.meetecho.com/ietf82/tutorials

For further information you can contact us at [email-masked].

Cheers,
the Meetecho team
 
--
Meetecho s.r.l.
Web Conferencing and Collaboration Tools
www.meetecho.com

---

From: "Meetecho IETF support" <[email-masked]>
Date: Mon, 14 Nov 2011 19:43:25 +0100

Access to the on-line session will be available *from 1:00pm*, not 9:00am...

Da: [email-masked]
A: [email-masked]
Cc: 
Data: Mon, 14 Nov 2011 19:37:19 +0100
Oggetto: [dispatch] Meetecho support for DISPATCH WG meeting session

> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch