Subject: [dispatch] Status of draft-montemurro-gsma-imei-urn and draft-allen-dispatch-imei-urn-as-instanceid

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 8 Nov 2011 09:39:43 +0200

Folks,

some people have been wondering about the status and the process to
advance the following two drafts:

http://datatracker.ietf.org/doc/draft-montemurro-gsma-imei-urn/
http://datatracker.ietf.org/doc/draft-allen-dispatch-imei-urn-as-instanceid/

As most of you probably know, the montemurro draft predates the DISPATCH
process. It was reviewed as Experimental by the IESG back in 2007. The
draft was reviewed again by the IESG in 2009, this time as
Informational.  At that point, there was a (late) IPR declaration on the
draft and the progress of the draft stopped there.

Now, we (the ADs) have been asked to resume progressing this and the
Allen draft as AD sponsored drafts. As you know, typically, we only AD
sponsor drafts that are not controversial. So, the decision we need to
make is whether or not there is consensus on the non-controversial
nature of the draft. If there is, we could AD sponsor it. Otherwise, we
would need a venue to discuss this piece of work.

As the next step, we are going to organize a conference call among the
proponents of this work and those who have expressed concerns so far
(unfortunately, a face-to-face meeting in Taipei will not be possible
since some of them won't be there). Based on the result of that
discussion, we will decide how to progress this.

Cheers,

Gonzalo

---

From: Atle Monrad <[email-masked]>
Date: Wed, 9 Nov 2011 13:48:17 +0100

Gonzalo

Thanks for picking this up.

Note also that 3GPP2 has similar requirements. The draft: 
https://datatracker.ietf.org/doc/draft-atarius-dispatch-meid-urn/ 
might benefit from being in the same "package" ??

I hope a solution to this can be found, as a solution is required by the industry.

cheers
/atle

________________________________ 

Atle Monrad
3GPP CT Chairman
Standardization and Regulation,
Group Function Technology and Portfolio Management 
Ericsson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gonzalo Camarillo
Sent: 8. november 2011 08:40
To: DISPATCH
Subject: [dispatch] Status of draft-montemurro-gsma-imei-urn and draft-allen-dispatch-imei-urn-as-instanceid

Folks,

some people have been wondering about the status and the process to advance the following two drafts:

As most of you probably know, the montemurro draft predates the DISPATCH process. It was reviewed as Experimental by the IESG back in 2007. The draft was reviewed again by the IESG in 2009, this time as Informational.  At that point, there was a (late) IPR declaration on the draft and the progress of the draft stopped there.

Now, we (the ADs) have been asked to resume progressing this and the Allen draft as AD sponsored drafts. As you know, typically, we only AD sponsor drafts that are not controversial. So, the decision we need to make is whether or not there is consensus on the non-controversial nature of the draft. If there is, we could AD sponsor it. Otherwise, we would need a venue to discuss this piece of work.

As the next step, we are going to organize a conference call among the proponents of this work and those who have expressed concerns so far (unfortunately, a face-to-face meeting in Taipei will not be possible since some of them won't be there). Based on the result of that discussion, we will decide how to progress this.

Cheers,

Gonzalo

_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch