Subject: Re: [dispatch] draft-drage-sipping-rfc3455bis-06

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 13 Feb 2013 19:00:25 +0200

Folks,

I have not seen any comments on this document. Before I agree to AD
sponsor it, I would like to get at least a dedicated reviewer to look at
it, mostly to make sure there is nothing controversial in this bis
draft. If you want to volunteer to review this document, please let the
DISPATCH chairs know and send your review directly to this mailing list.

Thanks,

Gonzalo

On 07/12/2012 10:48 AM, [email-masked] wrote:
> Dear all,
> please find attached a link to an updated RFC3455 which is a private
> draft for 3GPP extensions used only within the 3GPP IMS. The draft can
> be found under:
>  
> http://tools.ietf.org/id/draft-drage-sipping-rfc3455bis-06.txt
>  
> Now we would like to proceed the draft towards publication as a private RFC.
> Within Section 10 it is described what changes where done compared to
> the already published RFC3455. 
> Advised by Gonzalo I'm now asking here on the list for comments
> and advice if this is the correct group to look on these extensions.
>  
> Comments are welcome.
>  
> 
> Thank you and Best Regards
> 
> Roland Jesske
> 
> Deutsche Telekom Technik GmbH
> Fixed Mobile Engineering Deutschland
> Roland Jesske
> Heinrich-Hertz-Straße 3-7, 64295 Darmstadt
> +49 6151 58-12766 (Tel.)
> +49 6151 58-13395 (Fax)
> +49 171 8618-445 (Mobil)
> http://www.telekom.com <http://www.telekom.com/>
> 
> Erleben, was verbindet.
> 
> Deutsche Telekom Technik GmbH
> Aufsichtsrat: Dr. Thomas Knoll (Vorsitzender)
> Geschäftsführung: Dr. Bruno Jacobfeuerborn (Vorsitzender), Albert
> Matheis, Klaus Peren
> Handelsregister: Amtsgericht Bonn HRB 14190
> Sitz der Gesellschaft: Bonn
> USt-IdNr.: DE 814645262
> 
> *Große Veränderungen fangen klein an –Ressourcen schonen und nicht jede
> E-Mail drucken.*
> 
>  
> 
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: Atle Monrad <[email-masked]>
Date: Thu, 14 Feb 2013 14:16:28 +0000

All

A few words from a 3GPP / IETF coordination POW. This draft has been around in 3GPP for long time. As far as I know, nobody within the 3GPP-community see anything controversial in this draft.

I have also provided the most recent version of the draft to the 3GPP-IETF mailing list and asked for comments and review. Hopefully a couple of more reviewers can help pushing this draft the final mile ;-)
____________

I have read through the draft again and attached is a word-version with a number of nits. A few of them must be taken onboard, but many are mainly for alignment and of more cosmetic nature if the authors take a minimalistic approach ...

I do not really have anything major comments, but I in section "4.4.2.2.  Proxy behavior", there is some text (marked in green in the attached file) that to me don't really makes sense. I've removed a few words, but please check. Note also that clause "8.  Contributors and Acknowledgements" seems to be from RFC 3455...

As I am no ABNF-expert, don't see lack of comments in this area as proof of flawless text ;-)

thanks
/atle

________________________________ 

Atle Monrad
3GPP CT Chairman
Standardization and Regulation,
Group Function Technology and Portfolio Management 
Ericsson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gonzalo Camarillo
Sent: 13. februar 2013 18:00
To: [email-masked]
Cc: [email-masked]
Subject: Re: [dispatch] draft-drage-sipping-rfc3455bis-06

Folks,

I have not seen any comments on this document. Before I agree to AD sponsor it, I would like to get at least a dedicated reviewer to look at it, mostly to make sure there is nothing controversial in this bis draft. If you want to volunteer to review this document, please let the DISPATCH chairs know and send your review directly to this mailing list.

Thanks,

Gonzalo

On 07/12/2012 10:48 AM, [email-masked] wrote:
> Advised by Gonzalo I'm now asking here on the list for comments and 
> advice if this is the correct group to look on these extensions.
>  
> Comments are welcome.
>  
> 
> Handelsregister: Amtsgericht Bonn HRB 14190 Sitz der Gesellschaft: 
> Bonn
> USt-IdNr.: DE 814645262
> 
> *Große Veränderungen fangen klein an -Ressourcen schonen und nicht 
> jede E-Mail drucken.*
> 
>  
> 
>