Subject: [dispatch] New mailing list for the proposed SIP-to-XMPP (STOX) WG technical discussions

From: <[email-masked]>
Date: Fri, 3 May 2013 11:16:45 +0000

Hi all,

The proposed SIP-to-XMPP (STOX) WG is still in the chartering phase, please see:

http://datatracker.ietf.org/wg/stox/charter/

However, there are already various related drafts, like the '-groupchat' (see below) and all the others starting with 'draft-saintandre-sip-xmpp-', that people are working on. In order to offload the related technical discussion from DISPATCH list, we have created a dedicated STOX list ([email-masked]<mailto:[email-masked]>) for that purpose.

You can subscribe to it at:

https://www.ietf.org/mailman/listinfo/stox

So, everyone interested in the SIP-to-XMPP topic, please subscribe to the STOX list and use that for the further discussion, such as commenting on the '-groupchat' draft, from now on. If and when STOX becomes an official RAI WG, the same list will continue as a WG list.

Regards,

                Markus

-----Original Message-----

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of ext Peter Saint-Andre

Sent: 03 May, 2013 05:07

To: [email-masked]<mailto:[email-masked]> list

Subject: [dispatch] Fwd: I-D Action: draft-saintandre-sip-xmpp-groupchat-03.txt

FYI, Saul and I have submitted -03 of this interworking I-D...

-------- Original Message --------

Subject: I-D Action: draft-saintandre-sip-xmpp-groupchat-03.txt

Date: Thu, 02 May 2013 19:05:08 -0700

From: [email-masked]<mailto:[email-masked]>

Reply-To: [email-masked]<mailto:[email-masked]>

To: [email-masked]<mailto:[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts directories.

                Title           : Interworking between the Session Initiation Protocol

(SIP) and the Extensible Messaging and Presence Protocol (XMPP): Groupchat

                Author(s)       : Peter Saint-Andre

                          Salvatore Loreto

                          Saul Ibarra

                          Fabio Forno

                Filename        : draft-saintandre-sip-xmpp-groupchat-03.txt

                Pages           : 28

                Date            : 2013-05-02

Abstract:

   This document defines a bidirectional protocol mapping for the

   exchange of instant messages in the context of a multiparty chat

   session among users of the Session Initiation Protocol (SIP) and

   users of the Extensible Messaging and Presence Protocol (XMPP).

   Specifically, this document defines a mapping between the XMPP Multi-

   User Chat (MUC) extension and the SIP-based Message Session Relay

   Protocol (MSRP).

The IETF datatracker status page for this draft is:

https://datatracker.ietf.org/doc/draft-saintandre-sip-xmpp-groupchat

There's also a htmlized version available at:

http://tools.ietf.org/html/draft-saintandre-sip-xmpp-groupchat-03

A diff from the previous version is available at:

http://www.ietf.org/rfcdiff?url2=draft-saintandre-sip-xmpp-groupchat-03

Internet-Drafts are also available by anonymous FTP at:

ftp://ftp.ietf.org/internet-drafts/

_______________________________________________

I-D-Announce mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/i-d-announce

Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_______________________________________________

dispatch mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/dispatch

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 03 May 2013 06:47:16 -0600

On 5/3/13 5:16 AM, [email-masked] wrote:

> So, everyone interested in the SIP-to-XMPP topic, please subscribe to
> the STOX list and use that for the further discussion, such as
> commenting on the '-groupchat' draft, from now on. If and when STOX
> becomes an official RAI WG, the same list will continue as a WG list.

Thanks, Markus. There are a few [email-masked] email threads still
open about these documents, but I still reply to those on the
[email-masked] list.

Peter