Subject: [dispatch] New I-D

From: "Anton Tveretin" <[email-masked]>
Date: Mon, 17 Jun 2013 19:05:21 +0600

Dear All,
The I-D is not new, it is exactly the same that I published in May, yet 
converted into XML. Questions are the same.
http://www.ietf.org/id/draft-tveretin-dispatch-l2tp-sdp-00.txt
- Anton Tveretin

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Tue, 18 Jun 2013 14:29:06 +0000

Just as one trivial thought …

You might want to talk to the authors of draft-saito-mmusic-sdp-ike-01 (RFC 6193). That draft was pretty controversial - the main issue was around if that was an appropriate use of SIP or not and this draft might have similar issues. 

On Jun 17, 2013, at 7:05 AM, Anton Tveretin <[email-masked]> wrote:

> Dear All,
> The I-D is not new, it is exactly the same that I published in May, yet converted into XML. Questions are the same.
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: "Anton Tveretin" <[email-masked]>
Date: Sun, 23 Jun 2013 04:36:30 +0600

No, applicability is different.
And I want SIP to be as powerful as at least POTS (with a fax modem). Or, 
anyone thinks that progress is something else?

----- Original Message ----- 
From: "Cullen Jennings (fluffy)" <[email-masked]>
To: "Anton Tveretin" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, June 18, 2013 8:29 PM
Subject: Re: [dispatch] New I-D

You might want to talk to the authors of draft-saito-mmusic-sdp-ike-01 (RFC 
6193). That draft was pretty controversial - the main issue was around if 
that was an appropriate use of SIP or not and this draft might have similar 
issues.