Subject: [dispatch] I-D draft-tveretin-dispatch-l2tp-sdp-00.txt

From: "Anton Tveretin" <[email-masked]>
Date: Tue, 23 Jul 2013 22:17:41 +0600

OK, now I'm back. Before I continue with version -01 of this draft, 
consider:
Intended status is STD. It is reflection of much stuff of SIP/SIPPING times 
having STD status. Personally, I think that it shouldn't (including this 
draft). So I propose either:
1. (preferred) change the intended status of this I-D to Informational, and 
demote all SIP/SIPPING RFCs to Informational;
2. or, leave this I-D as intended STD.
Besides, I will separate references into normative and informative (not done 
yet), and I think I should have more references.
Sincerely yours.
Anton Tveretin

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 24 Jul 2013 01:47:11 +0000

Is this a jibe at the SIP and SIPPING RFCs being on standards track and never progressing beyond proposed standard, or is there something deeper here that I have failed to understand.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Anton Tveretin
> Sent: 23 July 2013 17:18
> To: [email-masked]
> Subject: [dispatch] I-D draft-tveretin-dispatch-l2tp-sdp-00.txt
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch