Subject: [dispatch] New version of draft-vanelburg-dispatch-private-network-ind

From: Mayumi Ohsugi <[email-masked]>
Date: Tue, 16 Jul 2013 11:50:21 +0900

Hi,

I have submitted the following draft:

http://www.ietf.org/id/draft-vanelburg-dispatch-private-network-ind-02.txt

The draft was discussed in DISPATCH list three years ago. 
While it has been expired for more than two years, 
the draft has been referred in 3GPP IMS specifications 
and the P-Private-Network-Indication header field is 
now implemented by some vendors for enterprise customers.

We have updated the draft to solve the remaining issues 
from Expert Review (by John Elwell) of three years ago.

Any comments are welcome.

Thanks,
Mayumi

-----
Mayumi Ohsugi, NTT

---

From: Atle Monrad <[email-masked]>
Date: Mon, 29 Jul 2013 08:39:31 +0000

All

Thanks to Mayumi to pick up the remaining topics on this draft.

I have reviewed the new version.

I have no comments and can confirm that 3GPP would like to get the draft completed to finish one of our long time outstanding dependencies.

cheers
/atle
________________________________ 

Atle Monrad
3GPP CT Chairman

Group Function Technology - Standardization and Technical Regulation 
Ericsson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mayumi Ohsugi
Sent: 16. juli 2013 04:50
To: [email-masked]
Subject: [dispatch] New version of draft-vanelburg-dispatch-private-network-ind

Hi,

The draft was discussed in DISPATCH list three years ago. 
While it has been expired for more than two years, the draft has been referred in 3GPP IMS specifications and the P-Private-Network-Indication header field is now implemented by some vendors for enterprise customers.

We have updated the draft to solve the remaining issues from Expert Review (by John Elwell) of three years ago.

Thanks,
Mayumi

-----
Mayumi Ohsugi, NTT
_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch