Subject: Re: [dispatch] Dispatch request: draft-kaplan-dispatch-sip-205-response-00

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Wed, 28 Aug 2013 16:45:59 +0000

On Jul 29, 2013, at 9:06 AM, Paul Kyzivat <[email-masked]> wrote:

> As sipcore co-chair, I also think sipcore will ultimately be the right place for this.

Given it's been a month with no objections to this. I think we should consider this successfully dispatched to sip core. If folks feel this was the wrong decision, let the chairs know and we can fix/change/justify this decision.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 28 Aug 2013 17:06:11 +0000

I assume that "dispatch" means the DISPATCH working group considers that SIPCORE is the appropriate place to study this. It is up to SIPCORE to gauge interest and decide if work is appropriate.

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Cullen Jennings (fluffy)
> Sent: 28 August 2013 17:46
> To: Paul Kyzivat
> Cc: [email-masked]
> Subject: Re: [dispatch] Dispatch request: draft-kaplan-dispatch-sip-205-
> response-00
> 
> 
> Given it's been a month with no objections to this. I think we should
> consider this successfully dispatched to sip core. If folks feel this was
> the wrong decision, let the chairs know and we can fix/change/justify this
> decision.
> 
> 
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch

---

From: Mary Barnes <[email-masked]>
Date: Wed, 28 Aug 2013 12:12:32 -0500

Yes, as usual, when there is consensus in the DISPATCH WG as to an existing
WG that seems most appropriate for the work, it is then up to that WG to
make the decision as to whether the WG participants are interested in
working on that item. In which case, the WG chairs work with the ADs to get
it added to their charter. This is the exact way we handled the logging
requirements being dispatching to INSIPID.

Mary.

On Wed, Aug 28, 2013 at 12:06 PM, DRAGE, Keith (Keith) <
[email-masked]> wrote:

> I assume that "dispatch" means the DISPATCH working group considers that
> SIPCORE is the appropriate place to study this. It is up to SIPCORE to
> gauge interest and decide if work is appropriate.
>
> Keith
>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 28 Aug 2013 13:28:08 -0400

I don't think we need a charter change to sipcore for this.

On 8/28/13 1:12 PM, Mary Barnes wrote:
> Yes, as usual, when there is consensus in the DISPATCH WG as to an
> existing WG that seems most appropriate for the work, it is then up to
> that WG to make the decision as to whether the WG participants are
> interested in working on that item. In which case, the WG chairs work
> with the ADs to get it added to their charter. This is the exact way we
> handled the logging requirements being dispatching to INSIPID.
>
> Mary.
>
>
> On Wed, Aug 28, 2013 at 12:06 PM, DRAGE, Keith (Keith)
> <[email-masked] <mailto:[email-masked]>>
> wrote:
>
>     I assume that "dispatch" means the DISPATCH working group considers
>     that SIPCORE is the appropriate place to study this. It is up to
>     SIPCORE to gauge interest and decide if work is appropriate.
>
>     Keith
>
>      > From: [email-masked]
>     <mailto:[email-masked]> [mailto:[email-masked]
>     <mailto:[email-masked]>] On
>      > Cc: [email-masked] <mailto:[email-masked]>
>      > On Jul 29, 2013, at 9:06 AM, Paul Kyzivat <[email-masked]
>     <mailto:[email-masked]>> wrote:
>      >
>      > > As sipcore co-chair, I also think sipcore will ultimately be
>     the right
>      > place for this.
>      >
>      > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 29 Aug 2013 06:10:06 +0000

The world famous 199 response code didn't require a charter change either, so...

Regards,

Christer

-----Alkuperäinen viesti-----
Lähettäjä: [email-masked] [mailto:[email-masked]] Puolesta Paul Kyzivat
Lähetetty: 28. elokuuta 2013 20:28
Vastaanottaja: Mary Barnes
Kopio: Cullen Jennings (fluffy); [email-masked]
Aihe: Re: [dispatch] Dispatch request: draft-kaplan-dispatch-sip-205-response-00

On 8/28/13 1:12 PM, Mary Barnes wrote:
> with the ADs to get it added to their charter. This is the exact way 
> we handled the logging requirements being dispatching to INSIPID.
>
> Mary.
>
>

---

From: Mary Barnes <[email-masked]>
Date: Thu, 29 Aug 2013 08:52:06 -0500

That's fine then. I was just answering Keith's concern as to how we
dispatch things and highlighting the fact that it's up to the target WG as
to whether they adopt the work (and then do anything they might need to do
to get it in the charter).

Mary.

On Wed, Aug 28, 2013 at 12:28 PM, Paul Kyzivat <[email-masked]>wrote:

>> <keith.drage@alcatel-lucent.**com <[email-masked]><mailto:
>> keith.drage@alcatel-**lucent.com <[email-masked]>>>
>>
>> wrote:
>>
>>     <mailto:dispatch-bounces@ietf.**org <[email-masked]>>
>> [mailto:dispatch-bounces@ietf.**org <[email-masked]>
>>     <mailto:dispatch-bounces@ietf.**org <[email-masked]>>] On
>>     <mailto:[email-masked]>**> wrote:
>>      >
>>      > ______________________________**_________________
>>      > dispatch mailing list
>>      > https://www.ietf.org/mailman/**listinfo/dispatch<https://www.ietf.org/mailman/listinfo/dispatch>
>>     ______________________________**_________________
>>     dispatch mailing list
>>     https://www.ietf.org/mailman/**listinfo/dispatch<https://www.ietf.org/mailman/listinfo/dispatch>
>>
>>
>>
>