Subject: [dispatch] Dispatch request: draft-ilan-dispatch-subscription-diff-list-00.txt

From: GOPALAKR <[email-masked]>
Date: Thu, 19 Sep 2013 04:31:04 +0000

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, September 16, 2013 10:27 PM
To: GOPALAKR; ilankumaran; GOPALAKR
Subject: New Version Notification for draft-ilan-dispatch-subscription-diff-list-00.txt

A new version of I-D, draft-ilan-dispatch-subscription-diff-list-00.txt
has been successfully submitted by N Ilankumaran and posted to the IETF repository.

Filename:	 draft-ilan-dispatch-subscription-diff-list
Revision:	 00
Title:		 Subscription to Differntial Resource lists in SIP Presence Event Notification model
Creation date:	 2013-09-16
Group:		 Individual Submission
Number of pages: 12
URL:             http://www.ietf.org/internet-drafts/draft-ilan-dispatch-subscription-diff-list-00.txt
Status:          http://datatracker.ietf.org/doc/draft-ilan-dispatch-subscription-diff-list
Htmlized:        http://tools.ietf.org/html/draft-ilan-dispatch-subscription-diff-list-00

Abstract:
   This document presents an extension to create a differential resource
   list contained in the subscription requests for SIP presence. The
   model defined in this document expands on [RFC 5367], to specify
   semantics for the differential resource list carried in SUBSCRIBE
   requests for subscription refreshes. This enables futher optimization
   of back-end subscriptions between RLS and inter-domain PS, and the
   resultant notifications optimized for dynamically updated resource
   lists.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***

---

From: [email-masked] (Dale R. Worley)
Date: Fri, 20 Sep 2013 16:00:57 -0400 (EDT)

>    resultant notifications optimized for dynamically updated resource

Since the abstract is supposed to be understandable without reading
the body of the RFC, it would be helpful to provide an explanation of
what a "differentisl resource list" is.  Also, the acronyms "RLS" and
"PS" are not explained.

Dale