Subject: Re: [dispatch] Comments on draft-vanelburg-dispatch-private-network-ind-02

From: Mayumi Ohsugi <[email-masked]>
Date: Mon, 09 Sep 2013 15:30:59 +0900

Hi Dale,

Thank you for the review and comments on
draft-vanelburg-dispatch-private-network-ind-02.

I agree that the abstract needs a statement
telling what the header means.

I will correct the abstract as you proposed.

Thanks,
Mayumi

(2013/08/30 23:26), Dale R. Worley wrote:
>> From: "DRAGE, Keith (Keith)" <[email-masked]>
>>
>> I also think the abstract is long enough as it is and your proposed
>> sentence can be inferred from the text, sufficiently for
>> bibliographies and so on to identify what the document is about. To
>> include what you want, what would you delete?
>
> I'd say that everything in the abstract can be inferred from the text,
> but the point of an abstract is that you should be able to read it
> without reading the text and yet know what the text is about.  I think
> you've been thinking about PPNI long enough that you don't notice that
> its purpose isn't obvious to the naive reader.
>
> In regard to the size of the abstract, certainly you could omit
> sentence 4, "The indication also distinguishes traffic from one
> private network from another private network." as that would be
> redundant after adding my proposed sentence between sentences 1 and 2.
> If that isn't sufficient, I would propose removing sentence 2, "The
> use of ...", as that is pretty much common to all P- headers (and is
> stated in detail in section 1.2), and isn't as important as describing
> what the header is *for*.
>
> So I propose this as an improved abstract:
>
>      This document specifies the SIP P-Private-Network-Indication
>      P-header used by the 3rd-Generation Partnership Project (3GPP).
>      The P-Private-Network-Indication indicates that the message is
>      part of the message traffic of a private network, and identifies
>      that private network.  A private network indication allows nodes
>      to treat private network traffic according to a different set of
>      rules than the set applicable to public network traffic.
>
> Dale
> _______________________________________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dispatch
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 9 Sep 2013 16:00:14 +0000

The proposed abstract is fine with me.

My main concern was not to make it longer and the proposal meets that concern.

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Mayumi Ohsugi
> Sent: 09 September 2013 07:31
> To: [email-masked]
> Subject: Re: [dispatch] Comments on draft-vanelburg-dispatch-private-
> network-ind-02
> 
> Hi Dale,
>