Subject: Re: [dispatch] Comments on the abstract of draft-ilan-dispatch-subscription-diff-list-00.txt

From: GOPALAKR <[email-masked]>
Date: Mon, 23 Sep 2013 11:58:46 +0000

Hi Dale,
These acronyms were based on the SIP SIMPLE work group definitions. (and I had assumed these are for liberal usage in individual drafts)
I understand I need to submit individual drafts  to "DISPATCH" work group, prior to consideration by chairs.

I have modified abstract as per your comments. (new version draft-ilan-dispatch-subscription-diff-lists-01.txt)

Thanks
Gopal

-----Original Message-----
From: Dale R. Worley [mailto:[email-masked]] 
Sent: Saturday, September 21, 2013 1:31 AM
To: GOPALAKR
Cc: [email-masked]; ilankumaran
Subject: Comments on the abstract of draft-ilan-dispatch-subscription-diff-list-00.txt

> Filename:	 draft-ilan-dispatch-subscription-diff-list
> Revision:	 00
> Title:	 Subscription to Differntial Resource lists in SIP Presence Event Notification model

> Abstract:
>    This document presents an extension to create a differential resource
>    list contained in the subscription requests for SIP presence. The
>    model defined in this document expands on [RFC 5367], to specify
>    semantics for the differential resource list carried in SUBSCRIBE
>    requests for subscription refreshes. This enables futher optimization
>    of back-end subscriptions between RLS and inter-domain PS, and the
>    resultant notifications optimized for dynamically updated resource
>    lists.

Since the abstract is supposed to be understandable without reading the body of the RFC, it would be helpful to provide an explanation of what a "differentisl resource list" is.  Also, the acronyms "RLS" and "PS" are not explained.

Dale

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***

---

From: Tom Taylor <[email-masked]>
Date: Mon, 23 Sep 2013 08:38:27 -0400

The well-known acronyms are the starred items in the RFC Editor's list 
at http://www.rfc-editor.org/rfc-style-guide/abbrev.expansion.txt. All 
others must be spelled out on first use.

> Since the abstract is supposed to be understandable without reading the body of the RFC, it would be helpful to provide an explanation of what a "differentisl resource list" is.  Also, the acronyms…
...