Subject: [dispatch] New Version of draft-vanelburg-dispatch-private-network-ind

From: Mayumi Ohsugi <[email-masked]>
Date: Thu, 12 Sep 2013 11:19:28 +0900

Hi,

I have submitted the following draft:

http://www.ietf.org/internet-drafts/draft-vanelburg-dispatch-private-network-ind-03.txt

The draft reflects all the comments discussed in DISPATCH list.

The major changes are as follows:

- corrected the abstract
- corrected the term "common domain" to "pre-arranged domain"
- added 7.1.4 "P-Private-Network-Indication verification"
- editorial changes
                                                                                   
Regards,
Mayumi

---

From: Mary Barnes <[email-masked]>
Date: Thu, 12 Sep 2013 16:19:30 -0500

Hi all,

The authors of this document have requested the ADs to sponsor the
publication of this document. Before we do that, we need to ensure that no
one in the DISPATCH WG has concerns with regards to progressing this
document as AD sponsored.  If you do have concerns, please raise them no
later than Wednesday, Oct. 3rd, 2013 5pm Pacific.

Regards,
Mary
DISPATCH WG co-chair

On Wed, Sep 11, 2013 at 9:19 PM, Mayumi Ohsugi
<[email-masked]>wrote:

> http://www.ietf.org/internet-**drafts/draft-vanelburg-**
> dispatch-private-network-ind-**03.txt<http://www.ietf.org/internet-drafts/draft-vanelburg-dispatch-private-network-ind-03.txt>
>
> ______________________________**_________________
> dispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/dispatch<https://www.ietf.org/mailman/listinfo/dispatch>
>