Subject: [dispatch] Summary Notes on dispatch IETF88 meeting

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Wed, 6 Nov 2013 01:12:33 +0000

Many thanks to note takers: Dan Romascanu & Jean Mahoney

Action for chairs: post a note saying we will post draft-dawes-dispatch-mediasec-parameter to sip core. This has ben done 

On the topic of external SDP negotiation for Data Channel. For both the drafts 

draft-ejzak-dispatch-msrp-data-channel-00.txt
draft-ejzak-dispatch-webrtc-data-channel-sdpneg-00.txt

Strong consensus on the following statement "Unfortunately, this needs to be dispatch to the mmusic WG."

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 7 Nov 2013 00:51:57 +0000

> Strong consensus on the following statement "Unfortunately, this needs to be dispatch to the mmusic WG."

I got a question to clarify "Unfortunately". 

This came up in the meeting in the context that the mmusic WG is very busy right now. This means this draft will be competing for time in that WG with several other drafts. Someone suggested that was unfortunate and it got included in the HUM question but I don't think it necessarily reflected the opinion of the WG one way or the other. The key thing was this work needs to go mmusic.  

Cullen

---

From: Mary Barnes <[email-masked]>
Date: Wed, 6 Nov 2013 18:58:02 -0600

We should also clarify that whether MMUSIC will actually charter this as a
work item is up to the MMUSIC WG.  So, the dispatching means explicitly
that if the RAI/IETF is going to do this work item, it should be done in
the MMUSIC WG.

Mary.

On Wed, Nov 6, 2013 at 6:51 PM, Cullen Jennings (fluffy)
<[email-masked]>wrote:

> > Action for chairs: post a note saying we will post
> draft-dawes-dispatch-mediasec-parameter to sip core. This has ben done
> >
> >
> >
> This came up in the meeting in the context that the mmusic WG is very busy
> right now. This means this draft will be competing for time in that WG with
> several other drafts. Someone suggested that was unfortunate and it got
> included in the HUM question but I don't think it necessarily reflected the
> opinion of the WG one way or the other. The key thing was this work needs
> to go mmusic.
>
> Cullen
>
>