Subject: [dispatch] Dispatching draft-dawes-dispatch-mediasec-parameter-07 to SIPCore

From: Cullen Jennings <[email-masked]>
Date: Tue, 5 Nov 2013 16:39:01 -0800

Based on previous discussion and general agreement in the dispatch working group today, the chairs would like to dispatch draft-dawes-dispatch-mediasec-parameter-07 to the SIPCore WG. This draft is fundamentally about the security in SIP and thus the general feeling is it is best handled by the SIPCore WG. 

This does not imply the SIP Core WG will accept this work or take on this draft as WG item, that is a decisions that WG would need to make. 

If you have any objects to having SIPCore be the place we take this work, please let us know by November 19.

Thanks,

Mary & Cullen <with our chair hats on>

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 5 Nov 2013 16:40:39 -0800

> Mary & Cullen <with our chair hats on>

That would be "objections" not "objects"